Transonic PNA 4000 mit MN.5 auf MN.6 UPDATEN, jedoch WIE ???

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Transonic PNA 4000 mit MN.5 auf MN.6 UPDATEN, jedoch WIE ???

    Hallo alle zusammen !

    Habe im Forum mit der SuFu nichts passendes gefunden, was meine Fragen beantwortet.

    Habe seit gut 2 Jahren das Transonic 4000 mit Navigon 5.

    Habe nun gelesen das es ein Update auf Navigon 6 gibt, war auch auf der Homepage von Navigon, jedoch jedes Update setzt ein MN6 in der Version 6.0 voraus.

    Habe ich da etwas falsch verstanden ???


    Was muss man denn nun machen um die MN.5 auf eine MN.6 upzudaten ?

    Wo erhalte ich das passende Update ?




    Gruß Savran
  • Hallo, ich habe auch ein Transonic 4000.

    1. Einfach den PNA mit dem Schiebeschalter auf der Rückseite (ON-OFF) ausschalten.

    2. SD-Card entnehmen.

    3. SD-Card mit dem MN6 einlegen.

    4. Das Gerät wieder mit dem (ON-OFF) Schalter einschalten.

    Fertig.

    Viel Spaß mit dem neuen MN6
    Peter
  • MN 6 für Transonic 4000

    Also habe es eben mal hingekriegt den MN 6 auf meinem Transonic 4000 zu installieren. Danach noch offizielles Update auf 6.1 gibt es auf der Navigon Seite.

    Zwingend notwendig für das Update von 5 auf 6.1 ist aber die 6.0.

    Bitte PN an mich dann gibt es den link.
  • bei mir kommt die meldung, das mein mn6 illegal ist und ausgeschaltet wird. nach ner neuinstallation läufts ne weile wieder dann kommt die meldung wieder. hat jemand ne lösung ?
  • Lade dir das mn 6.5.(1) 320x240 runter das du hier im forum findest und die Western Europe Q2/2008 karten das ganze passt so auf eine 2 GB Karte Auf deiner SD karte sollte sich dann folgendes befinden:

    WesternEurope_Q2_2008_MN65.map 1815755 kb
    mnavdce.cab
    autorunce.exe

    ein Folder Realityview (wenn du Reality View benutzen möchtest)
    in dem Reality view befindet sich die passende Datei zur WestEuropakarte:

    WesternEurope_Q2_2008_MN65.jct 29660 kb

    ein MN6 folder in dem sich die ganze MN 6.5 software befindet.

    Wenn du das auf der SD Karte hast hardwarereset machen und neu installieren. Da es dann nachher no ein paar BUGS mit Abstürzen des Transonic beim anklicken von Favoriten gibt existiert eine umgeänderte MN6ResourcesBinary.res Datei die ich dir mailen kann. Dann gibt es noch Probleme mit der Schrift da kann ich dir auch auch eine adaptierte mnavdce.cab emailen. Brauche deine email.

    Ach ja die Westeuropakarte findest du bei folgendem thread:

    freesoft-board.to/f158/neu-nav…e_q2_2008-neu-298643.html

    Die software findest du in diesem thread:

    freesoft-board.to/f158/navigon…40-aufloesung-250333.html

    Die GesamtEuropakarte ist mittlerweile über 2 GB darum musste ich auf die WesternEuropakarte umschwenken es sei denn du hast eine 4GB normale SD Karte von z.b. transcend drin dann hast du genügend platz für die Gesamteuropakarte.
  • Bei Gelegenheit kannst Du dann noch die Höhe anpassen, die zeigt 48m zuviel an.

    Im Ordner MN 6: SPGPS ändern:

    [GGA_VTG]
    Type=NMEA
    Name=GPS with GGA and VTG messages
    Input1=GPGGA,utctime,latitude,ns,longitude,ew,quality,satellites,hdop,altitude,,,,,
    Input2=GPVTG,course,,,,,,speed,
    altitudeOffset= -48

    [GGA_RMC]
    Type=NMEA
    Name=GPS with GGA and RMC messages
    Input1=GPGGA,utctime,latitude,ns,longitude,ew,quality,satellites,hdop,altitude,,,,,
    Input2=GPRMC,,,,,,,speed,course,utcdate,,,,
    speedMultiplier=1.851998
    speedOffset=0.0
    Prefer=1
    altitudeOffset= -48


    Und wenn Du schon dabei bist:
    Die Simulationsgeschwindigkeit verschnellern:

    [Default Simulation]
    Speed=2.500000

    MfG Gary
  • Nach Upgrade Problem mit Favoriten

    Hallo zusammen.
    Wiklich gutes Board und vor allem netter Umgang der User untereinander.
    Ich bin dabei meinen Transonic mit MN 5.1 upzugraden auf MN 6.5 mit aktueller Europa Karte.
    Habe mich soweit durchgelesen und die Software sowie die Karte aufgespielt.
    Hat auch soweit alles funktioniert (einfacher als ich beim Durchlesen hier im Board gedacht habe).
    Nun habe ich jedoch das gleiche Problem mit den Bugs beim Anklicken der Favoriten.
    Es soll eine geänderte Datei geben (MN6ResourcesBinary.res), die das Problem behebt.
    Leider kann ich die weder hier noch auf andren Boards finden.
    Vielleicht hat ja jemand eine Idee wie sich dieses Problem lösen lässt.
    Danke im Voraus
    Gruß
    dirk:confused:
  • einfach so......:D :read: :drum:

    PN an hokutoshinken

    Da es dann nachher no ein paar BUGS mit Abstürzen des Transonic beim anklicken von Favoriten gibt existiert eine umgeänderte MN6ResourcesBinary.res Datei die ich dir mailen kann. Dann gibt es noch Probleme mit der Schrift da kann ich dir auch auch eine adaptierte mnavdce.cab emailen. Brauche deine email.

    Stefan :eek:
  • Hallo,

    ich bin gerade dabei, meinen T6000 mit MN 6.5.1 und Europa Karte Q3.2008 zu füttern.
    Jetzt habe das leidige Favoriten Problem.
    Gibt es noch andere Sachen (Schriftarten usw: ) die man ändern sollte?

    Bin für jede Hilfe dankbar. Ich hab mich schon durch zig Foren und Seiten gequält, im Moment nur noch verwirrt :confused:

    Rissel
  • Probleme mit Favoriten

    Hallo,

    klasse Board mit tollen Infos hier !!! Ich habe auch das Problem, dass ich nach dem Update auf MN 6.5 die Favoriten nicht mehr nutzen kann. :confused: Könnt Ihr mir bitte auch die geänderte MN6resourceBinary.res mailen?

    Vielen Dank im voraus & weiter so.....
  • Kallu25 schrieb:

    Hallo,

    klasse Board mit tollen Infos hier !!! Ich habe auch das Problem, dass ich nach dem Update auf MN 6.5 die Favoriten nicht mehr nutzen kann. :confused: Könnt Ihr mir bitte auch die geänderte MN6resourceBinary.res mailen?

    Vielen Dank im voraus & weiter so.....



    Hallo.
    Kannst den hier nehmen.
    freesoft-board.to/f158/up-win-…chrift-belegt-346597.html
    oder hier ein aussuchen
    freesoft-board.to/f158/up-win-…-5-1-software-352548.html

    MfG Boss71
  • hallo zusammen,

    kann mir jemand helfen?habe von meinem transonic pna-4000 die orginale speicherkarte verloren,habe mir jetzt eine normale 4gb sd-karte geholt,aber leider wird sie nicht anerkannt.muß da irgendwie ein code mit rauf oder so?

    schonmal danke im vorraus
  • Hallo allerseits ;
    Ich bin ein Besitzer vom T5000 und habe ein Update auf 6.5.1 gemacht. Leider habe ich auch das altbekannte MN6ResourcesBinary Favoritenabsturzprblem.

    Wäre jemand bitte so nett, mir die funktionierende MN6resourcesBinary zuzusenden ?

    Viele Grüsse Adi.

    Nachtrag : Danke Boss

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mr.Keating ()