Firefox-Download-Anzeige funktioniert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Firefox-Download-Anzeige funktioniert nicht

    Moin @ all,

    wie der Titel schon sagt habe ich seit einigen Tagen ein Problem mit der Download-Anzeige in Firefox:

    Wenn ich einen Download starte (egal was für einen - ob von RS oder irgendein Prog oder Treiber) öffnet sich nur ganz kurz das Download-Fenster und ist sofort wieder verschwunden.
    Eingestellt habe ich es aber so, dass sich das Fenster NICHT schliessen darf.

    Habe auch die Download-Statusbar installiert - die funktioniert auch nicht, obwohl ich auch diese aktiviert habe.

    Mit DownThemAll habe ich es auch schon erfolglos versucht.

    Die Downloads selber funktionieren schon, aber ich weiß so nie, wie lange ein Download noch braucht und wann er abgeschlossen ist.

    Kennt jemand dieses Problem und weiß, wie ich es beheben kann?
    Ich möchte deswegen kein zusätzliches Programm installieren.
    Bin für jede Hilfe dankbar!
  • Hallo

    hatte ich erst vor kurzem, hat mich arg geärgert....und im speziellen, wollte ich auswählen, wohin ich das speichere...

    du musst das Häckchen entfernen automatisch speichern...unter Extras..

    sollte sich dort kein Häckchen befinden, dennoch eins setzen und wieder wegmachen....beim 2. mal klappt es meistens...

    Du hast aus versehen..das Häckchen bei >>>Für Dateien dieses Tips immer diese Funktion ausführen angeklickt <<<(kommt schon mal vor )


    Gruß Franz
  • Moin :)

    Schau doch mal bei Firefox unter Extras >Einstellungen >Allgemein unten bei Downloads ob in den Kästchen auch der Hagen noch da sind.

    Ansonsten wüsste ich jetzt nicht auf Anhieb woran es liegen kann.:confused:
  • Ja, alle Häkchen sind noch da.
    Das habe ich alles schon zig-mal durchgeschaut und eben auch einige verschiedene Add-ons ausprobiert, hat alles nix gebracht. :(
    Aber danke für die Antwort!
  • Hast du den Firefox schon mal im Safe-Mode gestartet und geschaut ob es da noch richtig funktioniert?
    Wenn es da noch geht liegt es an irgendeiner Erweiterung. Dann einfach alle deaktivieren und eine nach der anderen wieder aktivieren bis es wieder nicht geht.
    Die letzte aktivierte Erweiterungen ist dann das Problem.
  • Habe mal nen Screenshot von den Einstellungen gemacht:


    @Dieter Bohlen (*gg*):
    Was meinst du mit Safe-Mode? Den PC im abgesicherten Modus? Dann hab ich ja keine Internetverbindung.:confused:


    edit:
    Habe alle Erweiterungen deaktiviert - geht trotzdem nicht.
  • Geht auf im Safe Mode nicht. Habe alle Häkchen gesetzt, alles in "Originalzustand" zurückgesetzt, klappt leider trotzdem nicht.

    Hatte Firefox auch schon neu installiert....

    Bin langsam echt ratlos....
  • Probier mal ein neues Profil.

    Das geht so:

    Windows

    Um ein neues Profil unter Windows zu erstellen, muss man Firefox mit dem Parameter -P starten.

    Dazu bietet sich folgende Vorgehensweise an:

    1. Firefox komplett beenden!
    2. Im Windows-Startmenü auf "Ausführen..." klicken.
    3. "C:\Programme\Mozilla Firefox\firefox.exe" -P eingeben (eventuell Pfad anpassen). Bitte beachten: Das -P und die Anführungszeichen nicht vergessen!
    4. Auf "OK" klicken, damit der Profilmanager gestartet wird.
    5. Im Profilmanager auf "Profil erstellen" klicken und diesem einen Namen geben. (Dabei bitte den wichtigen, angezeigten Hinweis beachten.)
    6. Das neue Profil auswählen und auf "Firefox starten" klicken.

    Firefox startet nun mit dem neu angelegten Profil.
  • Alles gemacht wie angegeben - es funktioniert wieder! :D

    Einziger Nachteil: Alles Einstellungen, Lesezeichen, Add-ons sind weg.... aber damit kann ich leben.

    Vielen Dank @Dieter Bohlen! :danke:
  • Schau mal unter C:\Dokumente und Einstellungen\Dein Name\Anwendungsdaten\
    Mozilla\Firefox\Profile\???\bookmarks.html und kopiere die Bookmarks.html
    von dem Ordner wo sie größer ist in den anderen (kleinere überschreiben).
    Nach einem Neustart des Firefox solltest du deine Bookmarks wieder haben.
  • Diese Datei finde ich nirgends....
    Habe Vista, da ist die Ordnerstruktur/ -bezeichnung etwas anders.
    Aber selbst mit der Suche hab ich den Ordner net gefunden....
    Ist auch net sooo schlimm, hauptsache Firefox funzt wieder wie es soll.

    P.S.: Hätte nie gedacht, dass mir Dieter Bohlen mal hilft :D !
  • Unter Vista findest du sie hier: C:\Users\<Windows login/Benutzername>\Anwendungsdaten\Roaming\Mozilla\Firefox\Profiles\xyz0815.default\bookmarks.html
    Versteckte Dateien müssen natürlich angezeigt werden sonst findest du ihn im Explorer nicht.