Photo Shop 7.0

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Photo Shop 7.0

    hallo leutz,
    ich habe von einem guten freund dieses prog erhalten, aber wenn ich es installieren will kommt die meldung, dass ich mindestens version 4.0 und höher drauf sein muss. sonst kann ich nicht installieren. hat irgend jemand eine ahnung ob man das umgehen kann wenn man keine andere version hat???

    danke für eure hilfe

    dexter

    :mad: :mad: :mad:
  • hm kA, dann wirst du wohl nur irgendeine updateversion haben..

    ich habe hier eine 160 mb große gepackte version, wenn du einen pub hast, kann ich sie dir ja mal schnell hochschieben.