MyGuide Navigator 4000 was ist machbar?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MyGuide Navigator 4000 was ist machbar?

    Mein Onkel hat den PNA: Navigator 4000 von My Guide. und hätte da gerne Karten Updates.Kenne mich leider mit dem Teil gar ne taus und finde auch nicht viel. Hab mal nach geschaut, das Model wird nicht mehr unterstützt und die Navisoftware ist mir unbekannt. Könnte das nen Vorgänger von Miomap sein? Kennt sich jemand damit aus, ob es funktionierende Karten gibt, ne Nachfolgeversion von der Navisoftware, oder ob drauf Miomap/Igo oder MN6 läuft? und bzw was man dafür verändern müsste?

    Nachtrag habe jetzt rausgefunden das MyGuide ne Version von Igo ist. Und das Tom Tom 5 drauf läaufen kann aber nicht Tom Tom 6. Kann mir jemand helfen Igo 8 so anzupassen dass es auf den MyGuide Navigator 4000 läuft?
  • Aepi schrieb:

    Mich würde es auch interessieren welche Karten man ohne Veränderungen auf dem MYGUIDE 4000 betreiben kann.

    Ich würde nur sehr ungern eine komplett neue Software auf das Gerät aufspielen.


    ohne Eingriffe am PNA läuft nur die Original Application.
    Ansonsten läuft fast alles auf dem Myguide 4000.

    Zur Zeit läuft auf meinem iGo8....

    Gruß

    mabuse2911
  • mabuse2911 schrieb:

    Schon mal die SUCHEN funktion benutzt?


    Navigon auf einem PNA installieren - Talk PDA / PNA / Palm - Freesoft-Board


    mabuse2911


    Hallo Mabuse2911 !
    ich habe mir die Finger wund gesucht, aber nix gefunden was konkret auf das o. gen. Problem paßt, das ich auch habe. Ich hab' mich bis zur Windowsoberfläche meine MyGuide4000 vorgearbeitet, beide Verzeichnisse für IGO8 auf verschiedenen SD-Karten ( Größe und Formatierung verändert ) ausprobiert, aber nie einen Autostart der .exe-Datei erreichen können. Ein manueller Start über den Dateiexplorer erzeugt lediglich die Fehlermeldung " .exe oder eine andere Datei konnte nicht gefunden werden...blablabla ". Der Autostart läuft auf anderen Geräten mit meinen verwendeten Speicherkarten problemlos.

    Wenn du - oder gern auch jeder andere User !!! - also eine praktikable Lösung hättest, würdest du mir enorm helfen und ich müßte dieses Sch****-MyGuide nicht in die Tonne hauen

    DANKE vorab
    TZ
  • So,hier mal die "perfekte Lösung" !!!!!! (wurde gerade bei "MyGuide4000" durchgeführt und getestet und für i.O. befunden !!!!!)

    - es ist k e i n Eingriff am oder im Gerät notwendig !!!!!!!!!!!!!!!

    1. auf eine 512MB SD-Card habe ich den kompl. "igo8" Ordner kopiert -also mit Programm,Karte usw. (Vers. 8.0.0.49545 PNA, Karte D 2008.05)

    2. diesen Ordner dann umbenannt in "MobileNavigator" (so heißt der Ordner auf der orginal SD)

    3. die "igo8.exe" in "MobileNavigator.exe" umbenannt (so heißt die orginal EXE)

    4. "sys.txt" wie folgt geändert:

    sdcardpath="\SD Card\"

    [interface]
    landscape=1
    default_language="german"
    maxzoom2d=6000000
    show_exit=1
    vga=1

    [rawdisplay]
    driver=gdi
    highres="0"
    screen_x=320
    screen_y=240

    [sound]
    use_method=1
    queue_length=200
    mute_os_key=1
    ding=0

    [debug]
    skip_eula=1
    enable_roadshadow=1
    loop_sim=1
    sound_q_length=200

    [map]
    auto_nightmode=0

    [msnd]
    msnd.start=0

    --- Karte ins Navi, einschalten und los gehts ---

    Es erscheint der "alte" gewohnte Startbildschirm mit den 3 Icons (Navigation,Player,Einstellungen)
    Betätige das Icon "Navigation" und "igo8" fährt problemlos hoch !!!!!
    Auch die "Knöpfe" Player und Einstellungen funktionieren noch wie gewohnt !!!!

    hat bei meinen Gerät (MyGuide "Navigator 4000") 100%ig funktioniert !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    - Eine Bitte hätte ich noch, sollte es bei anderen Mitgliedern auch funktionieren, wäre ich für einen kl. Hinweis dankbar.
  • Jetzt funzt es !! Die Sprachausgabedatei war scheinbar defekt, denn der Austausch gegen eine aus IGO6 brachte die Lösung. Allerdings stänkert das Teil jetzt dauernd 'rum, das ich zu schnell sei, was üüüberhaupt nicht sein kann *gg* also der erste Parameter, der deaktiviert wurde....:D

    Ich hab übrigens auch die TMC - Funktion aktiv : Ein FM - Empfänger von GNS und eine kurze Erweiterung der sys.txt - Datei und TMC ist am Start !!!

    nochmals Danke an WIND für die große Hilfe :bier1:
  • Hallo Wind,

    1. auf eine 512MB SD-Card habe ich den kompl. "igo8" Ordner kopiert -also mit Programm,Karte usw. (Vers. 8.0.0.49545 PNA, Karte D 2008.05)

    wäre also nur noch die Quelle zu klären ...
  • danke für die tolle anleitung

    hallo wind
    ich hatte schon viele anleitungen ausprobiert
    doch nie zum erfolg gekommen.
    deine anleitung eimal gelesen danach gehandelt
    und schon lief mein geliebtes igo.
    mein gerät ein MyGuide 4300 mit der software myguide-
    navigator 6.o
    von igo8 habe ich die version sep 25 2008 8.3.1.57021
    genommen da ich die von dir benannte gerade nicht zur hand hatte.was ich noch anpassen muß ist die auflösung
    da ich vorher nur 3,5" hatte.
    also beste grüsse und nochmals danke für deine mühe
    harry23
  • Also Startbildschirm funktioniert nur es kommt ständig die Fehlermeldung das Kartenmaterial wäre veraltet obwohl es von 07/2008 ist. Woran kann das liegen. Oder muss man für die neueren die Version 8.3.1.57021 nehmen ?