Switch nur ~4MB/s

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Switch nur ~4MB/s

    Hi

    bisher hing ich mit all meinen PC's immer direkt am Router da dieser einen kleinen Switch integriert hatte.
    Jetzt wurde es zeit an einem der Kabelenden noch einen Switch anzubringen.
    Gigabit LAN hatte ich für mich als unnötig erklärt, da mein Router eh nur 100Mbit/s routet.
    Allerdings habe ich den Fehler gemacht einfach einen Switch zu kaufen und nicht vorher auf Testberichte oder so zurückzugreifen.
    Jetzt hab ich festgestellt, das alles was über den Switch geht nur knapp (ganz knapp) 4 MB/s erreicht.
    Als nur der Router benutzt wurde, hatte ich 11MB/s (von 12,5MB/s die teoretisch möglich wären)
    Bottleneck ist eindeutig der neue Switch (Ja, ich weiß wie man Kabel anschließt)
    Ich verspüre nun also große Lust den Switch wieder einzuschicken.
    Die Frage ist, ob ich Besserung zu erwarten habe. Gibt es Switch in der Preisklasse <50 Euro die voll 12,5MB/s (oder zumindest 11MB/s) durchschalten? Wenn ja, jemand ein Tipp?
    Sollte irgendwas mit 5 oder 8 Ports sein.
  • Sers Input...

    also eigentlich sollte der Switch die volle 100MBit/s unterstützen... alles andere wäre blödsinn... kurze frage... woher hast du deine Werte mit dem Downstream!?

    Oder sind das Werte aus einer LAN umgebung innerhalb des Netzwerkes, also Pc-> Pc!?

    mfg michi
  • hmmm... okay... aber inerhalb einer Windowsumgebung wirst du sicherlich nie eine 100% Lösung finden, die die komplette Bandbreite ausnutzt...

    Hast du vllt sonst irgendwas am Netzwerk verstellt!? Oder wirklich nur den Switch dazwischen gehängt!?

    Habe bei mir auch einen Switch zw. Router und meinem PC hängen und der Funzt tadellos... hat glaube 16€ oder so gekostet...

    mfg michi
  • Hi
    außer dem Switch ist auch noch ein Ethernet-Kabel dazugekommen. Hatte auch schon mal qual. sehr schlechtes Kabel. zum Testen mal die Netzwerk-karten auf 10 Mbit setzen.
    Einige ältere Switche sind auch etwas schneller wenn mal Halb-Duplex einstellt.
    MfG
    four4four