problem mit knoppix 5.3

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • problem mit knoppix 5.3

    hey,
    habe ein problem mit knoppix 5.3, hab das aus einer zeitschrieft!

    wenn ich versuche von der cd zu booten dann scheint es so als würde es klappen aber nach einer weile blinkt ein kurser und dann bleibt er stehen und mein dvd laufwerk arbeitet auch nicht mehr weiter weil die lampe dann aus geht!

    was kann ich tun?

    kann ich auch irgend welche cheat codes benutzen?
    wenn ja welche? kenne mich mit dennen nicht gut aus!

    danke

    mfg compifreak182
  • Der blinkende Cursor ohne eine Meldung deutet darauf hin, dass Knoppix auf eine Rückmeldung einer Hardwarekomponente wartet und dies passiert scheinbar nicht.
    Da wirst du nicht viel machen können. wenn du die Startparameter (wohl von dir Cheats genannt) nicht ändern kannst...
    An einem anderen PC funktioniert die DVD bestimmt, oder?
    Grüsse
    Brainsucker
    [SIZE="1"]Mir könnet Älles - außer Hochdeutsch [/SIZE]

    Im Moment leider viel unterwegs, Antworten können dauern!
  • ig wes nich ob die auf einem anderen computer funktioniert habe keinen 2.!

    naja die hilfe seiten hab ig schon durch gekuckt, habe auch manche verwendet z.b. failsafe oder nousb aber hat trotzdem nicht funktioniert.

    ig hatte auch mal gdata antivierenkid wo auch was zum booten drauf war aber da ist da hat es auch nicht geklappt da ist der dann auch irgend wann stehen geblieben.

    habe auch mal versucht mit opensuse live dvd zu booten, aber klappt auch nicht.

    hilft vieleicht mal ein bios update?
    bei manchen soll es ja geholfen haben.
  • Hi,
    beim booten von Knoppix am Prompt einfach mal FAILSAFE eingeben.
    Dann wird Knoppix bestimmt auch bei dir laufen. Ich hab das gleiche Problem auf meinem Laptop. Bei Failsafe werde nur die rudimentären Treiber geladen. Alles unnütze fällt weg. Somit fallen auch Fehlerquellen weg.

    MFG
    Glotze23
  • hi,

    hatte das problem auch mal. musste im bios die usb unterstuetzung ausstellen und dann lief alles einwandfrei.

    gruss tuney
    [FONT="Arial Black"]
    os:[SIZE="1"]linux slackware 10.0[/SIZE]
    machine:[SIZE="1"]intel core dual 3.6GHz[/SIZE]
    [/FONT]
  • Erfahrungsgemäß geht das neuere knoppix nur schlechter -.-
    Aber da draussen gibts mittlerweile so viele Live distros dass man einfach 5-6 stück (wenn knoppix ned geht) probieren kann und dann wird irgendeine schon gehen. Notfalls kann man ja auch mit was minimalem anfangen. So ne gentoo live ohne X bootet wirklich immer. Da die LiveCDs relativ veraltetes system drauf haben werden auch einige neue geräte nicht richtig erkannt oder gar nicht erst unterstützt. (Kann man fast mit WinXP installation auf einem Vista Rechner vergleichen). Also nicht aufgeben, sondern einfach immer wieder probieren.