Meldung " Kommunikationsfehler" beim Brennen

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Meldung " Kommunikationsfehler" beim Brennen

    Hallo, hab folgendes Problem:

    Mein PC Hat zwei Brenner - 1x CD und 1x DVD.
    Zuletzt habe ich Anfang Dezember ohne Probleme CDs und DVDs gebrannt.

    Jetzt geht nichts mehr - weder mit Nero, Feurio, Clone... oder auch das Brennen direkt über den Windows Media Player.

    Ich erklär's mal am Beispiel von Nero:

    Das Programm protokolliert:Start des Brennvorgangs mit 10x, in der gleichen Sekunde erscheint die Meldung Kommunkationsfehler.

    Der Brenner brennt zwar etwas, aber nicht erfolgreich. Kopiere ich z. B. ein Filmchen, so kann es sein, dass nachher auf der gebrannten CD ein paar Sekunden abspielbar sind, bevor der Player dann den breiten macht.


    Habe eben noch mal einen anderen Beitrag im Forum gelesen. Da ging es um das Thema IDE ATA/ATAPI-Controller in Zusammenhang mit DMA-Modus oder so. Alos hab ich mal im Geräte Manager nachgesehen: Bei mir gibt es einen Parallel ATA-Controller, unter Eigenschaften und der Registerkarte Secondary Channel stehen meine beiden LW. Eines als Master, eins als Slave. Bei beiden steht der Transfer mode auf Ultra DMA 2 - Ultra 33 (nach BIOS Vorgabe).

    Jetzt habe ich eben bei einem LW den Mode auf PIO geändert und siehe da - das Brennen mit diesem LW funktioniert wieder. Aber das kann ja nur eine Notlösung sein. Oder???
  • Hallo,
    versuch doch erst mal nur den Brenner als Master anzuschließen und nimm ein neues IDE Kabel.

    Und stelle dann wieder auf DMA um und teste

    So ein Problem hatte ich auch mal und bei mir war das DVD Laufwerk hin dies zufolge kam es zu den Störungen beim Brennen.

    MfG
    scopydoo