4GB verbaut aber 3 GB angezeigt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 4GB verbaut aber 3 GB angezeigt

    Hi!
    wollte nun endlich von 2GB auf 4 GB aufrüsten und nun hab ich ein problem.

    im bios hab ich folgende option zur auswahl:
    1.S/W Dram over 4gb remaping aktivieren/deaktivieren
    2.H/W dram over 4gb remaping aktivieren/deaktivieren

    wenn ich 1. aktivier und 2. deaktivier erschein dies im bios:
    installed: 4096MB
    usage: 3072MB
    und wenn ich dann win vista lade dann erscheint da auch nur 3071MB

    wenn ich aber 2. aktivier und 1. deaktivier dann erscheint das im bios:
    installed: 4096MB
    usage: 4096MB
    wenn ich dann aber hochfahre kommt (noch vorm vista ladebalken) bluescreen und wird sofort neugestartet.
    im bios steht folgendes zu:

    S/W dram over 4gb remaping:
    "when 4gb or more dram is installed. memory block just below 4gb and more is to above 4gb. thus ALL 4gb can be used for OS supporting PAE. otherwise some memory range are reserved for PCI."

    H/W dram over 4gb remaping:
    "enable HardWare dram remaping when 4gb or more dram is installed.
    ---dann der gleiche satz wie bei S/W, und zum schluss noch das...
    (this is only for above EO version CPU)

    was hat das S/W und H/W auf sich ?

    mein sys:
    Windows Vista Ultimate x64
    Asus A8N-SLI Premium Green S939 nForce4 SLI FSB 1000MHz PCIe
    AMD Athlon 64 3800+ x2
    2x nVIDIA Geforce 7800 GTX
    Netzteil ATX be quiet! Titan BQT Straight Power 650W ATX 2.2
    Corsair DDR 2x1024MB TWINX2048-3200C2 (meine alten noch)
    Kit 2x1024MB Corsair DDR VS2GBKIT400C3 (meine neuen)

    liegt es vielleicht am RAM, weil die unterschiedlicher bauart sind ?
    und zusätzlich haben die neuen C3 und die alten C2
    hab aber im Bios auf C3 gestellt.

    würd mich über jede hilfe freuen!

    mfg Bugi
    // auch für Stammis gelten die Boardrules //
  • unter vista 32bit is das ein bekanntes Problem, mit 64bit in Verbindung mit einem remapping fähigen Mainboard sollte es normal funktionieren.

    Hab das 64bit überlesen. Sorry
    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
  • aber hat es nicht mit den RAMs zutun ? bei everest werden alle 4 steine angezeigt.
    DIMM1: Corsair Value Select VS1GB400C3
    Speicher Timings
    @ 200 MHz 3.0-3-3-8 (CL-RCD-RP-RAS) / 11-14-2 (RC-RFC-RRD)
    @ 166 MHz 2.5-3-3-7 (CL-RCD-RP-RAS) / 10-12-2 (RC-RFC-RRD)

    und bei meinen alten steht nur
    DIMM3: Corsair XMS CMX1024-3200C2
    Speicher Timings
    @ 200 MHz 3.0-3-3-8 (CL-RCD-RP-RAS) / 11-13-2 (RC-RFC-RRD)
    // auch für Stammis gelten die Boardrules //
  • Und es ist immer noch das 32-Bit Problem. Junge!
    A bissl googlen hilft da ab :)
    Unser gemeinsames Leben heißt Offenheit, Herzlichkeit, Freundschaft, Mut zum Widerstand und der Glaube, dass es immer besser wird.
    Wer so offen ist, muss Fragen stellen, kann lebensverachtende Verhältnisse nicht akzeptieren sondern muss sich wehren, muss kämpfen gegen die, die das Leben verachten und die, die davon profitieren!
  • @rosenrot was ??
    vielleicht n bisschen deutlicher ausdrücken ?
    und ich hab das vista x64 ultimate als OS drauf und damit müsste es eigentlich funzen. erst lesen dann schreiben. Junge!
    und gegoogelt hab ich auch schon ...
    // auch für Stammis gelten die Boardrules //
  • Hallo Bugiman

    Es ist durchaus möglich,dass die unterschiedlichen Speicher an Deinem Problem Schuld haben.
    Auf jeden Fall wird die "Leistung" des jeweils schlechtesten Speichers angenommen.Das heißt: ich würde versuchen im BIOS die Werte des alten Speichers einzustellen.(falls die Automatik nicht funktioniert)

    Gruß kahade
  • jo hab ja auch eigentlich vor gehabt die gleichen nochmal zu kaufen ... aber die gabs leider nicht mehr im angebot. hab schon nen käufer für die neuen rams gefunden. dann werd ich mal bei ebay schauen obs die alten die ich hab zum verkauf bereit stehen.
    // auch für Stammis gelten die Boardrules //
  • Alle 32 Bit Systeme (XP ebenso wie Vista) können einfach nur insgesamt 4GB Speicher (inklusive Grafikkartenspeicher adressieren) ...

    wenn du also 4 GB im Rechner hast und z.B. 512 MB Grafikkartenspeicher kann Windoof nur 3,5 GB RAM adressieren, weil die 512 MB Garfikkartenspeicher im oberen Arbeittspeicher eingeblendet werden ...

    Hat deine Graka 256 MB dann kann Windoof 3,75 GB Arbeitsspeicher addressieren ...

    Du kannst Speicherriegel kaufen, soviel du willst daran, dass Windoof max. 4 GB Speicher (RAM + GrafikRAM) adressieren und deshalb benutzen kann wird sich nix ändern ... :) :D ;) :depp:


    Jetzt zu deinem Vista 64 Bit:

    hier sollte das funktionieren, es kann aber sein, dass dein Board mit der Bestückung nicht klar kommt ...
    Probier mal aus mit jeweils den gleichen Riegeln in: Slot 1+3 bzw. 2+4 zu fahren ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®