VISTA MUI Pack (Multilingual User Interface) Problem!!!

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • VISTA MUI Pack (Multilingual User Interface) Problem!!!

    hi alle,

    ich wollte euch um Hilfe fragen!!!

    Ich habe vor ca.2 Monaten Windows Vista ULTIMATE installiert!!!

    Alles läuft perfekt bis auf den MUI Pack:

    Ich habe die italienische version von Vista würde es aber auf deutsch installieren.
    Ich habe auch gegooglet aber es steht immer nur der selbe Mist mit dem Microsoft HotFix KB942903-x86.msu sonst nichts. Ich kann den Hotfix KB942903 nicht installieren - Kann nicht installiert werden!!!!!

    Auch im "Safe Mode" kann ich weder den Hotfix noch den MUI Pack installieren!!!!!!

    Ich habe über 1000 den deutschen MUI Pack -lp-de-de_129e9e10085876706cf81f9949c31a6d9ea0a231.exe automatisch & manuel geloadet & versucht zu installieren aber NICHTS & wieder NICHTS!!!

    Nach dem booten - restart ändert sich nichts in den regionals & language options!!!!!!!!!!!!!

    Was ist los, was mach ich falsch?????????:( :( :(

    Bitte sagt mir was zu tun ist damit ich den MUI Pack drauf hab'!!


    Ich danke für die Hilfe & support!!!

    josee5000
  • probiere mal dieses

    mit vista-pe oder mit der originalen installations-dvd booten, in windows/winsys die datei pending.xml löschen.
    normal booten, update sollte wieder laufen:D

    C:\Windows\winsxs\Temp\PendingRenames

    in diesem Ordner liegt bei mir diese Datei:

    6216139eaae9c701af0100001c0fb017.pending.xml

    hast du Windows Update-Software 7.0.6000.381 installiert?

    schaue sonst zu pn

    könntest auch versuchen deine sys-dateien zu reparieren sfc /scannow

    gruß wakiya:drum:
  • HI alle

    vielen dank für deine Antwort & für deine PN @wakiya!!!!

    Updates für Vista funktionieren perfekt, es sind nur die installationen für MUI Packs!!!

    Mir ist bisher NUR das english MUI Pack gelungen!!!

    Das deutsch MUI Pack habe ich 100 mal automatisch & manuel geloadet & versucht zu installieren, 100 mal vergeblich!!!!!!!!!!!!!!

    MfG

    josee5000

    PS: Meine Datei heisst ""pending.xml.bad"!!!!
  • na dann nimmst diese weg,weil solche datei gibts nicht oder sagemal so

    so eine ist mir noch nicht untergekommen.

    auf der dateiendungsseite kann ich es auch nicht finden:D

    also den nachanhang "bad" kannste weg machen:D

    gruß wakiya:drum:

    ps :ich werd mal schauen ob ich noch die andere lösung finde
    damit funzen alle updates wieder,weiß nur nicht wo ich es wieder abgelegt
    habe:D
  • Hi alle

    @wakiya

    Ich habe die Datei pending.xml.bad gelöscht & versucht den MUI pack zu installieren, aber schon wieder NICHTS!!!

    Es hat überhaupt nichts bewirkt, same shite!!!

    Was soll ich tun damit ich dieses troubleshoot fixieren kann!!

    Ich kann nichtmal den Microsoft HotFix KB942903-x86.msu installieren - KB942903!!

    Vielen dank für die Hilfe & supopport!!

    MfG

    josee5000
  • schreib mal die genaue vista version 32 oder 64bit

    und was für ein MUI-Pack du meinst.

    du hättest doch nur die sprachdatei deutsch als update ziehen brauchen

    oder sehe ich das falsch?

    so hab ich es gemacht und alles super,kann zwischen 5 Sprachen zwischen:D

    dt/en/es/th/ch:D

    also schreib mal wie du genau vorgegangen bist ,kannst auch per pn

    irgendwie bekommen wir das schon hin:D

    gruß wakiya:drum:
  • Hi @wakiya,

    also zuerst vielen dank für deine Antwort!!

    Ich habe Vista Ultimate 32 bit!!!

    Mit MUI Pack ist Multilingual User Interface Pack gemeint.

    Ich habe ja die sprachdatei "deutsch" als update geloadet & versucht zu installieren, mehr als 100 mal, NICHTS!!!!

    Weder als Update noch manuel hats funktioniert!!!!!!

    ich habe bis jetzt NUR die englishe Sprachdatei installieren können, was anderes geht nicht!!!!

    Vielen danke für die Hilfe & support!!!

    MfG

    josee5000
  • so habe es herausbekommen:D
    hoffe mal es ist richtig,also

    du hast ein vista als italienische version ok
    darauf hast du die MUI englische installiert ok
    nun wolltest die deutsche nachträglich machen was nicht funzt ok

    so nun ganz von vorne

    1 deinstalliere das MUI paket das ist wichtig!
    2 versuch dein vista wieder herzustellen wie es davor war
    3 zum kumulativen update wechseln und die deutsche sprachdatei updaten!!!
    das macht vista alles von alleine,also keine exe/msu/msi.datei installieren:D

    dann neustarten wenn alles fertig

    4 systemsteuerung/sprach-regionen /auf deutsch umstellen
    5 neustarten
    6 spaß haben

    weil der fehler ist das MUI-Paket,das war schon unter XP so
    man kann dieses nur auf eine engl.basisversion installieren.
    vermute dabei wurde irgendeine datei dann überschrieben.

    hoffe du kommst weiter.

    ps :ich habe es auch so gemacht und kann zw 5 sprachen zwitschen:D

    gruß wakiya:drum: