Floppy disk(s) fail (40)

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Floppy disk(s) fail (40)

    Hi @ all


    ich habe das problem sobald ich den rechner starte und er den Ram check gemacht hat zeig er mir an Floppy disk(s) fail (40) und hört auf zu booten
    ich habe alles überprüft die kabel sind auch 100 %ig in ordnung

    was kann das noch sein?

    Ach ja : // ich hab nich gemerkt wenn man F1 drückt dann Startet es Weiter...
    aber das starten dauert bestimmt über 5 minuten :mad:

    EDIT : // Das ist das PC von meinem Bruder und wiegesagt es dauert zuviel bis der Rechner hochgefahren ist ..... Er hat nur auf dem pc WMP11 , JAVA , GTA SAN ANDREAS , NFS MW , CSS
    mehr auch nicht.

    Viele Grüße ,

    SixToes

    EDIT 2 : // Mein PC
    Marke : Schaue ich mal Heute abend nach....
    Arbeitsspeicher : 512mb
    Grafik : nVidea 256mb ( ich weiss aber nciht welches model ;) schaue ich auch heute abend mal nach )
    Prozessor : 2.60 Ghz > Intel Pentium IV 4

    Wenn was nocht fehlt in den Thread reinschreiben bitte...
    Tony Montana: "Ich sage immer die Wahrheit, sogar wenn ich lüge." Al Pacino 1983
  • Hast Du etwa ne Diskette im Laufwerk ??? Dann ist nix mit booten , so wie Du beschrieben hast. Checke das mal .... immer erst das wahrscheinlichste testen :D

    Liebe Grüße

    Mamba07
    [SIZE="2"][FONT="Arial"]
    Wenn du den Regenbogen willst, musst du mit dem Regen klarkommen.
    [/FONT][/SIZE]
  • Also
    Funktioniert das Floppy in einem anderen Rechner?
    Hast du den Floppy Typ im BIOS richtig eingestellt?
    Hast du das Floppy GANZ SICHER richtig angeschlossen?
    Hat das Floppy Strom?

    Im zweifelsfall neues Floppy kaufen oder (da wir mittlerweile aus der WIN 9x Zeit raus sind) einfach wegschmeißen ;D
  • Ich war mal so nett und habe mir mal mein ganz alten Rechner gesucht und ein bisschen ausprobiert.

    Diese Fehlermeldung: "Floppy disk(s) fail (40)"

    kommt nur wenn du den PC irgendwo gekauft hast mit Herstellerbindung. Dieser verlangt das das Floppy angeschlossen sein muss. So wars zumindestens bei mir :) Geh einfach mal ins Bios und deaktiviere wie ich oben schon geschrieben habe dein Diskettenlaufwerk musste nicht mal abklemmen vom Mainboard nur deaktivieren dann müsste es funktionieren.

    LG
    Us3r