Ms Office 07

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ms Office 07

    hallo ihr experten
    ich habe ein problem mit dem ms office 07. ich habe vom board einen crack dafür runtergladen,der anscheinend "OGAcheckControl.dll" in system32 ersetzt oder so.... der ist so ein komischer krack,der immer am anfang voll probleme macht. ich hatte schon mal den crack benutzt. vor kurzem musste ich windows neu darauf ziehen und deswegen habe ich jetzt wieder mit dem blöden crack zu tun....
    kennt sich jemand mit ihm aus?
  • Was genau willst du denn machen - dein Office aktivieren?

    Es gibt einen OGA-Crack, der ist extra dafür, dass du eben diese Gültigkeitsprüfung bestehst.

    Welche Office-Version genau hast du denn?
    Meiner Meinung nach läßt sich am besten die Enterprise-Version aktivieren, schau doch mal hier:
    freesoft-board.to/f10/tut-offi…al-aktivieren-271641.html

    Es gibt hier auch nen Keygen fürs Office Enterprise 2007:
    freesoft-board.to/f123/microso…l?highlight=Office+Keygen


    Was für Probleme hat dir dieser Crack denn am Anfang gemacht??
  • danke für deine antwort:blink:
    ich habe ms office entprise2007
    ich habe schon einen keygen, und einen passenden schlüssel dazu. das problem ist,dass ich office auch mal updaten will,also will ich die gültigkeitsprüfung bestehen......!!!
  • Du brauchst nicht für alle Updates die Gültigkeitsprüfung, nur für bestimmte, z.B. für "Speichern unter - PDF oder XPS".

    Und du solltest die Gültigkeitsprüfung nur über den IE durchführen - nicht über Firefox oder nen anderen Browser.
    Hab´s anfangs auch immer über Firefox versucht - hat nie geklappt.
    Mit dem IE war´s kein Problem.
    Sollte es mit dem IE nicht klappen, gibt es eben diesen OGA-Crack (die aktuelle Version ist 1.68.2.0).

    P.S.: Hab mich vorher mit der OGACheckControl.dll vertan, hab die Datei mit ner anderen verwechselt.
    Klar brauchst du diese Datei, wenn du sonst die Gültigkeitsprüfung nicht bestehst.
    Sollte aber die aktuellste Version sein.