anno 1701

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo alle zusammen,ich habe da ein Problem mit dem Spiel 1701 bzw. mit dem Computer.Nach einer Weile Spielzeit fangen auf einmal Bäume an zu blinken,wo eigentlich gar keine sind,oder das Bild bleibt einfach stehen und der Ton läuft weiter.Danach wird der Bildschirm schwarz und es hilft eigentlich nur noch ein Neustart des Computers.Kann mir jemand weiterhelfen?:confused:
  • Danke bisher,Problem hat sich dahin geändert,daß es jetzt auch schon nicht mehr richtig läuft, wenn der Rechner noch kalt ist.Ich konnte es jedenfalls vor ein paar Wochen noch, stundenlang hintereinander spielen ohne Probleme.Seitdem habe ich aber keine neuen Programme installiert und keinerlei Veränderungen an Einstellungen oder ähnlichem vorgenommen.
  • Es gibt einen Patch für Anno 1701
    Der Patch 1.04 ist 177MB groß, probier mal aus ob s was hilft.

    Hast du bei anderen (Hardwarehungrigen) Spielen nach einer bestimmten Zeit auch Probleme?
    Sonst könnten wir die Temperatur schon mal fast ausschließen :)


    Um die Spielstände zu sichern:

    Anno 1701 fragt bei der DeInstallation sogar, ob du die Savegames, Profile etc. auch löschen möchtest, da dann einfach das Häkchen raus und fertig, musst du nicht erst lange suchen ;)
  • Du mußte den Saveordner suchen entweder unter dem Pfad wo das Spiel installiert ist, oder unter Eigene Dateien im Windows. Und dann Ausschneiden und woanders speichern.
    Alternativ, kopiere den gesamten Anno-Ordner auf eine andere Festplatte und dann(nach der Neuinstall) suchst du die NICHTidentischen Ordner das sind dann die Saves
    Habs im Moment nicht drauf sonst könnte ich dir besser helfen!
    MfG Midgards Sohn
  • Hallo!
    Die Frage passt zwar nicht ganz aber egal...
    Ich habe Anno 1701 (1.02) auf Vista Ultimate installiert. Ich konnte auch ein paar Min. spielen aber dann kam ne Fehlermeldung. Nun kann ich es nicht mehr starten. Es kommt immer die Meldung das die .exe nicht richtig ausgeführt werden kann. Woran kann das liegen? ich habe nichts verändert...und der rechner hat auch genug leistung