pc-reagiert nach standby nicht mehr

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • pc-reagiert nach standby nicht mehr

    hi
    bei meinem alten pc mit 98 reagiert er nicht mehr wenn ich ihn aus dem stndby zurück hole

    was soll ich machen?
    danke
    mfg xparet0209

    EDIT:
    was soll ich machen damit der beschriebene fehler nicht mehr auftrtetet
    oder geht das nicht anders?
  • PC schläft?

    Moin xparet0209!

    Es handelt sich um ein Speicherproblem.
    Ich habe meinen PC dann mit langes Drücken des Ausknopfes(7sek)
    ausgeschaltet.
    Dadurch wurde kein Hardreset gemacht und es kam nicht die Fehlermeldung,
    das der PC nicht ordnungsgemäß runtergefahren wurde.
    Win 98 hat mit dem Standby manchmal Probleme.
    Lösung: Dran gewöhnen oder auf XP umsteigen.

    mfg. Theo :read:
    [FONT="Comic Sans MS"]Beste Grüße von der See sendet Theo[/FONT]
  • Moin

    Windows 98 war schon immer ein wenig zickig.

    Da kann man auch nicht generell sagen , das liegt am speicher.

    da können ne menge ursachen dafür schuld sein.

    Treiber ,Hardware, e.t.c.

    Muss mich aber anschliessen mit dem Umstieg auf XP.

    Ist eine gute Entscheidung wenn es die Hardware zulässt.

    mfg
  • blackhole1 schrieb:

    ...

    Ist eine gute Entscheidung wenn es die Hardware zulässt.

    ...


    ja das ist das problem weshalb ich auf meinem alten noch 98 hab^^
    :flag: 667Mhz (Pentium III):flags:
    graka ist onboard und benutzt den speicher vom RAM
    :drum: 20GB festplatte:drum:
    RAM 64MB:löl: :löl:

    mein neuer hat xp drauf:D
    aber der alte reicht zum schreiben und programmieren von kleinen apps^^
    wollte halt mal wissen woran das liegt und wie man das beheben kann
  • Ist schon nen paar Jahre her, aber hat Win 98 nicht auch die Energie sparfunktion die nach einern gewissen Zeit einsetzt.
    Hatte das problem früher auch.
    Versuche mal unter Systemsteuerung;energieoptionen die Zeit für Festplatten standby und Monitor standby auf nie zustellen.Mayby hast ja Glück.:D