Transonic 6000

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Transonic 6000

    Ich habe folgendes Problem:

    Ich habe versucht MN6.5 zu installieren.
    MN6.5 startet ganz normal, nur werde ich das gefühl nicht los das es arsch langsam ist.

    Wenn ich ein Ziel eingebe dann kommt später in der Karte die Fehlermeldung:
    "Memory allocation failed!"
    Line: 5251
    Error: 87
    (kommen dann je nach Entfernung des Ziels noch mehr Meldungen nur mit anderer Line und Error Nummer)

    Ist bei der Installation was schief gelaufen?
    Habe vor der Installation MN5 unter "remove Programms" rausgeschmissen und die Ordner "mnav" und "My flash disk" zusätzlich gelöscht.
    Dann auf "Storage Card" die mnavdce.cab ausgeführt. Für den Installatonsort "mnav" ausgewählt. ->Installiert ohne Fehlermedlung (steht nur kurz was von Remove Programms). ->Reset
    Dann die MN6.exe von der Karte im MN6-Ordner als Verknüpfung aufn Desktop.
    Programm vom Desktop aus gestartet.

    Im Ordner mnav steht nur die mnavdce.exe Datei drin is das richtig?
    Irgendwie werde ich das gefühl nicht los, dass mehr dateien auf den Internen Speicher müssen, damit es besser läuft.

    Kann mir jemand weiterhelfen?

    Gruß
    Darkfiss
  • Habe Dir eine PM geschickt.

    Du brauchst auch nur die Files am PC auf die Cards rüber zu schieben,ohne irgenwas vorher zu installieren,also nix machen. .Es sollten folgende Files dann auf ser SDcard sein: Ordner MN6,autorunce.exe,die map die Du benutzt,z.B Europe_NT200708.map,Landmarks.ini,mnavdce.cab und dann einen RV ordner welcher die zu Deiner map passenden jct datei haben muss.

    Wenn Du das gemacht hast,SD Card in Dein Navi,und dann installiert es sich selber.

    Hoffe ich konnte Dir helfen.:)
  • Kann mir denn jemand sagen, wie ich das machen muss, mit der Software von Kevin (MN6.5 320X340) und den EuropMaps von Crackspider? Ich hab ein Transonic 6000. Hab jetzt die Software MN6.5 runtergeladen und die EuropMaps. Wohin muss ich was kopieren? Wohin muss ich die Karten verschieben? Ziehe ich einfach das kompl. Paket MN6.5 auf eine SD-Karte oder muss ich da noch etwas verändern? Und wohin schiebe ich dann die Karten? Ausserdem gibt es hier noch 9 Stimmen für das Navi... wohin muss ich die verschieben? Hoffe ihr könnt mir helfen. Vielen Dank & Gruß Jocki100
  • Mach erstmal eine Kopie deiner SD Karte

    Danch alles von der SD Karte löschen
    autorunce.exe, MNAVDCE.CAB und MN6 auf die Speicherkarte kopieren und die Karte
    - Speicherkarte wieder in PNA einstecken
    - Hardreset machen - auf der Unterseite (bei Transonic) des Geräts den Schalter zuerst auf Off und dann auf On schieben


    Gruß Waschi
    :würg:
  • Hallo,

    so, jetzt habe ich alles soweit fertig.. habe aber noch eine Frage:

    Ich habe auf mein TS6000 die aktuelle MN6.5 drauf und vorher die MN5. In der alten Version, gab es einen "BEENDEN-Button". Im MN6.5 gibt es zwar an dieser Stelle auch einen Button, doch dieser ist leider ohne Funktion.

    Ist das ein Fehler in der Software oder ist im MN6.5 kein "beenden" vorgesehen? Muss man hier also den PNA "hart" ausschalten?

    Hoffe ihr könnt mir helfen

    Vielen Dank im Voraus & Gruß
    Jocki100
  • Meine Fragen zur Installation wurden beantwortet und dadurch sind zum Thema INSTALLATION keine Fragen mehr offen - zumindest von meiner Seite aus!

    Da aber bei ALLEN nach der Installation das gleiche Problem auftritt, ist bzw. war hier die Wahrscheinlichkeit sehr groß, dass vielleicht jemand die Lösung bereits dafür hat! Und hier geht es speziell um das TS6000 - in den anderen Threads geht es nicht um das genannte Gerät

    Aber gut... werde dann mein Glück in den anderen Threads probieren

    Gruß
    jocki100
  • Habe auch ein Transonic 6000 und nach dem Reset wird nach einem Freischaltscode gefragt den ich nicht habe. Was kann ich tun um weiter zukommen.
    Bei mir ist die Navigon 5 beim Start angezeigt dann die ID-Nummer und dann kommt die Freischaltscode, wie kann ich es umgehen um den Code nicht eingeben zumüßen?
    Danke für die Hilfe