CoD4 plötzlich nur noch mit 20% der "normalen" frames

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • CoD4 plötzlich nur noch mit 20% der "normalen" frames

    Hallo Community!

    Mir ist heute Abend, besser: gerade, beim CoD4 zocken aufgefallen, dass ich nur noch knapp 30-40 fps habe.
    Das ganze war gestern noch nicht so, da warens noch ca 60fps, also nichts mit ruckeln.

    Das ganze wär soweit nicht schlimm, wenn ich nicht wüsste, dass ich das Spiel auf meinem Pc schon bei 120fps durchgehend flüssig gespielt hätte.

    hab nen c2d e6750, ne 8800gts mit 640mb, 2gb Speicher, müsste also locker laufen, was es bis vor Kurzem auch noch tat.

    An den Einstellungen hab ich nichts verändert, auch nicht im Treiber oder so AA angeschaltet, was zu solchen FPS-Einbrüchen führen würde.
    hab auch schon mal mit tuneup saubergemacht und RAM entrümpelt (und nebenher bei Spielen entrümpeln lassen), das hat auch nichts gebracht.

    Ich dachte auch schon, dass das vllt was mit dem nebenher laufenden dl zu tun hatte, dass die HD vllt nichtmehr mitkommt. aber auch nachdem der dl fertig war ists nicht besser geworden. Neustarten des Spiels/pc hat auch nichts gebracht.


    ich hoffe nun, dass einer von euch ein ähnliches problem hatte und das lösen konnte.
    Ich bin zumindest mal auf eure Ratschläge angeweisen, da das ganze so kein spaß mehr macht.... wenn man bis jetzt so verwöhnt war.

    Nibbbler
    [SIZE=1]<<-Ihr sucht einen IPV? dann meldet euch bei mir!->>
    meine Ups und IPVs: hier[/SIZE]
  • Hi Nibbbler,

    Ich hab seit einigen Tagen das selbe Problem.
    Vorher hatte ich immer zwischen 100 und 125 FPS, mittlerweile "ruckelt" es auf manchen Maps richtig mit 30 FPS ...

    Habe leider noch keine Lösung gefunden. PC "aufgeräumt", Antivir, Spybot, AdAware, alles drüberlaufen lassen - hat nix geholfen. Am System wurde bei mir auch überhaupt nichts verändert.

    Das Spiel ist auf dem neusten Stand, also alle Updates sind installiert...
    Verschiedene Grafikeinstellungen habe ich auch schon ausprobiert, leider ohne Erfolg.

    Habe 2gig Speicher,64 X2 dual core 4600+, 8800gts

    MfG Powerboon