der taskmanager wurde vom Admin deaktiviert ?!?!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • der taskmanager wurde vom Admin deaktiviert ?!?!

    ich weiß nicht genau wie ich mir das eingefangen habe... aufjeden fall ist es grad so... über welche art nd weise kann so etwas denn passieren, so dass ich felerquellen idetifizieren und beheben kann ?:löl: bin ich hier in falscher Rubrik? dann bitte aufklären... werd ich dann auch ändern :confused:
  • was ist denn deine frage???

    geht es etwas genauer,damit man etwas besser rat geben könnte.

    also sortiere mal deine worte und schildere dein problem sachlich:D ich vermute den taskmanager funzt nicht mehr

    hier die hilfe

    Der Taskmanager lässt sich nicht mehr öffnen. Wird die Tastenkombination [STRG] + [ALT] + [Entf] bzw. [Strg] + [Shift] + [Esc] gedrückt, erscheint eine Fehlermeldung, dass der Administrator den Taskmanager deaktiviert hat. Nach einem Neustart oder nach der Anmeldung erscheint eine Fehlermeldung Die Datei "C:WindowsServlet32.exe" konnte nicht gestartet werden, da die Datei nicht vorhanden ist oder Die "crrscr32.exe" konnte nicht gefunden werden.

    Daran war/ist ein Virus Schuld. Zuerst sollte ein gründlicher Virencheck durchgeführt werden.

    Danach sollte in der Registry (Start - Ausführen - regedit) unter

    HKEY_CLASSES_ROOT\ exefile\ shell\ open command der Wert C:\Windows\system32\crrscr32.exe "%1" %* bzw. C:\Windows\system32\servlet32.exe "%1" %* kontrolliert bzw. geändert werden in
    (Standard) REG_SZ "%1" %*



    hier ist die reg datei ( einfach in eine txt datei einfügen und danach als reg umbenennen)


    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\exefile\shell\open\command]
    @="\"%1\" %*"


    dieses stellt den standardwert wieder her.

    danach das system neu starten :)



    Der Taskmanager kann über die Registry gesperrt oder entsperrt werden.

    In der Registry unter

    HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System
    im rechten Fenster einen neuen DWORD-Wert erstellen mit dem Namen DisableTaskMgr.
    Sollte der Unterschlüssel "System" nicht existieren, muss er erst angelegt werden - über "Neu - Schlüssel"
    Der Wert 1 sperrt den Taskmanager.
    Der Wert 0 oder ein Löschen des Eintrags DisableTaskMgr gibt den Taskmanager wieder frei.

    Für die Windows Prof.-Version geht das einfacher über die Gruppenrichtlinie:

    Start - Ausführen - gpedit.msc

    Benutzerkonfiguration -> Administrative Vorlagen -> System -> Strg+Alt+Entf-Optionen -> Taskmanager entfernen aktivieren/deaktivieren.


    hoffe du kommst weiter damit

    gruß wakiya
  • ich wollte nochmal danken.... das hat zwar nich sofort zum erfolg geführt aber die richtige richtung hab ich dadurch gefunden. letztlich hab ich so ziemlich jedes clean tool, und mehrere viren checker durch rattern lassen und so einiges gefunden........

    jetzt ist bis auf adobe acrobat 8.o und das dumme Kontextmenü (siehe mein Thema fragen zu Softwear) bei mir alles wieder suuper....