Soundproblem

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Soundproblem

    Hallo,

    Ich habe seit gestern ein Problem mit meinem Headset. Es ist das DJ-900 von Hama.
    Ich hab mir kurz was zu essen gemacht, und als ich mich wieder an meinen PC setzte und das headset aufsetzte, "ratterte" es.
    Wenn ich den Sound z.B. in meinen MP3-Player stecke, höre ich alles normal. Bei meinen Boxen höre ich das selbe rattern:/

    Ich hab zwar eine art lösung gefunden, allerdings hilft mir die nicht richtig weiter. Wenn ich den Mikrofonanschluss heraus nehme, höre ich das rattern nicht mehr. Wenn ich einen anderen Kopfhörer UND das Mikrofon von meinem Headset anschließe, höre ich das rattern ebenfalls nicht^^

    Sogesehen geht der Sound und das Mic noch perfekt..nur halt nicht gleichzeitig^^

    Ich kenn mich da kaum aus..aber das ist meine Soundkarte( glaub ich:) ) :
    Creatix SAA7134, hybrid Capture Device

    Ich hoffe, ihr könnt mir helfen!

    MFG
    blanks

    EDIT:

    Jetzt geht der Sound vom Headset zwar wieder, allerdings is mein Micro nur am rauschen..
  • Hi Blanks,

    wäre nett wenn Du paar Daten mehr geben könntest...

    Betriebssys. (Sehr wichtig)
    Treiber der Soundk. (Wenn zu Alt-nicht immer komp. mit neueren Geräten)
    DirektX (wenn WIn) version sollte über: Downloaddetails: DirectX-Endbenutzer-Runtime zum update-n sein


    Bis bald.....

    LG aus Berlin




    Übrigens ist "Creatix SAA7134, Hybrid Capture Device" eine TV-Card
    Hol Dir progi "Everest Home" und da s Teil zeigt Dir dann gesamte Hard& Software auf Deinem PC ;)

    nino2603
  • Hast du noch einen anderen PCI-Steckplatz frei?

    Versuchs einfach mal mit Umstecken der Soundkarte (kann im Normalfall nichts schief gehen, aber hol besser mal noch nen Freund oder etc. der sich damit etwas auskennt ;) )
    Bei mir hat sowas auch schon geholfen :D

    Oder du lässt die Karte draußen, fährst den PC hoch, säuberst die Registry (Programm: RegSeeker) fährst wieder runter, baust die Karte ein und fährst wieder hoch :D
    (hört sich komplizierter an als es ist ;) )