WLAN Netzwerk

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WLAN Netzwerk

    Hallo liebe Gemeinde, zuerst einmal herzlichen Dank für die vielen Beiträge, wo ich oft mir einen Trick abgelauscht habe.

    Nun zu meinem Problem.
    Ich hbe ein Funknetz wo ich einen PC (Vista) und einen Laptop (Vista) angeschlossen habe.
    Alles funktioniert tadellos.
    Jetzt habe ich einen nächsten Laptop (XP) über das Funknetz angeschlossen.
    Die Funkverbindung klappt, ich bin angemeldet.
    Trotzden komme ich nicht ins Internet.
    Der "ping"-Befehl sagt Zeitüberschreitung.

    Ich bin nun ratlos.
    Kann mir vielleicht jemand helfen?
    Ich bedanke mich jetzt schon.

    Mit freundlichen Grüßen guka22
  • 1. was hast du gepingt?
    2. Windows Firewall und andere Firewalls zu testzwecken hoffentlich deaktiviert?
    3. hattest Symantec Software (Norton....) installiert...die nun deinstalliert ist?
    4. DHCP Lease bekommen? vorrausetzung natürlich..automatische IP vergabe aktiviert?
    5. kommst du auf die Web-Oberfläche des Routers? Router erreichbar per ping?
  • geschrieben von guka22:
    Hallo exer,
    erst einmal herzlichen Dank, dass Du mir hilfst.
    1.) ping 192.168.1.2 bekomme Antwort
    ping 192.168.1.1 (Router) Zeitüberschreitung
    2.) anti vir deaktiviert
    3. Mit NORTON nie etwas versucht
    4.) DHCP - leider keine Ahnung was das ist-entschuldige- absoluter Neuling bei Netzwerken
    5.komme nicht auf die Routeroberfläche (//192.168.1.1) das geht nur mit dem PC


    zu 1. hat dein laptop die ip 192.168.1.2???? oder was ist das?
    zu 2. AntiVir hat auf solche Probleme keinen Einfluss, kannst laufen lassen!
    zu 3. sehr gut!
    zu 4. DHCP = Kabel anstöpseln..und automatisch von deinem Router eine IP-Adresse bekommen, das gegenteil von DHCP ist seine IP Adresse selbst einzustellen! Da du wohl Anfänger bist...würd ich vorab die IP-Vergabe auf Automatisch (DHCP) lassen!
    zu 5. kannst du vom PC aus deinen Laptop via Ping erreichen?

    wie siehts nun aus mit der Windows Firewall? läuft sie?
    es ist möglich bzw. sehr wahrscheinlich das die Firewall deine Ping-Anfragen blockiert! ist sie definitv aus? Systemsteuerung, Sicherheitscenter, Firewall....oder Netzwerkverbindungen, Eigenschaften der Wlan-Verbindung, unter Erweitert..Windows Firewall!

    Wäre schön wenn mal deine IP-Adressen, Netzmaske, Standardgateway und DNS Server einstellungen aller Teilnehmer postest!
  • Vielen Dank für die Hilfe.
    Habe jetzt die Firewall deaktiviert.
    Habe den Laptop mit dem Router verbunden - und es läuft perfekt.
    Sobald ich aber das Kabel entferne und über Funk gehe, komme ich nicht ins Internet.
    MfG guka22
  • zum thema über funk:

    du bist per wlan verbunden?
    d.h. verbindung hergestellt mit router...angemeldet..schlüssel eingegeben etc...?
    du kannst den router pingen über wlan?
    -----------------------------------------------------
    BItte keine Anfragen auf Hilfe etc. per PN, nur übers Forum, danke!
    -----------------------------------------------------
  • glauben heißt nichts wissen!!! *g*

    d.h. verbindung hergestellt mit router...angemeldet..schlüssel eingegeben etc...?

    Firewall der Wlan-Verbindung deaktiviert?

    hast ne möglichkeit dich mit nem anderen Wlan zu verbinden zu testzwecken?
    sind in den eigenschaften der Wlan-Verbindung alle in der Liste aufgeführten Protokolle angeklickt? (Wlan-Transport ganz im besonderen)
    die verschlüsselung des routers schon mal deaktiviert...und dann versucht zu verbinden und zu pingen?

    wenn du deinen router per ping nicht erreichst, hast du ja folglicherweise wahrscheinlich auch keine automatische IP Adresse bekommen oder?
    falls doch, welche ip adressen hat deine Wlan Verbindung bekommen?
    -----------------------------------------------------
    BItte keine Anfragen auf Hilfe etc. per PN, nur übers Forum, danke!
    -----------------------------------------------------
  • Mach mal bitte Folgendes - wenn Du das Netzwerkkabel angeschlossen und "scheinbar" die Funkverbindung hergestellt hast:

    in der Eingabeauffordeung (cmd):

    ipconfig /all > c:\ipconfig.txt

    eingeben und dann bitte den gesamten Inhalt der Textdatei "ipconfig.txt" posten.

    Eventuell wird "man" dann etwas schlauer - bezüglich Deiner Netzwerkkonfiguration...
  • Hm - "verzwickt"...

    Unten links in Windows XP auf [START] und dann auf [AUSFÜHREN] klicken. In dem kleinem Fensterchen "cmd" (ohne Anführungszeichen) eingeben und dann auf [OK] klicken; dann sollte eigentlich die Eingabeaufforderung erscheinen, dort hast Du sicherlich auch das Programm PING ausgeführt...
    In diesem schwarzen Fenster dann

    ipconfig /all > c:\ipconfig.txt

    eingeben. Dann sollte auf Laufwerk C eine Textdatei "ipconfig.txt" sein - die Du dann posten könntest...:D
  • Hier die Datei:

    Windows-IP-Konfiguration



    Hostname. . . . . . . . . . . . . : Targa-Laptop

    Primäres DNS-Suffix . . . . . . . :

    Knotentyp . . . . . . . . . . . . : Unbekannt

    IP-Routing aktiviert. . . . . . . : Nein

    WINS-Proxy aktiviert. . . . . . . : Nein



    Ethernetadapter LAN-Verbindung:



    Verbindungsspezifisches DNS-Suffix:

    Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

    Physikalische Adresse . . . . . . : 00-0C-76-F8-ED-09

    DHCP aktiviert. . . . . . . . . . : Ja

    Autokonfiguration aktiviert . . . : Ja

    IP-Adresse. . . . . . . . . . . . : 192.168.1.3

    Subnetzmaske. . . . . . . . . . . : 255.255.255.0

    Standardgateway . . . . . . . . . : 192.168.1.1

    DHCP-Server . . . . . . . . . . . : 192.168.1.1

    DNS-Server. . . . . . . . . . . . : 217.237.149.205

    217.237.151.51

    Lease erhalten. . . . . . . . . . : Mittwoch, 2. April 2008 15:30:46

    Lease läuft ab. . . . . . . . . . : Donnerstag, 3. April 2008 15:30:46



    Ethernetadapter Drahtlose Netzwerkverbindung:



    Verbindungsspezifisches DNS-Suffix:

    Beschreibung. . . . . . . . . . . : Wireless CB54G3/MP54G3 Wireless LAN Card

    Physikalische Adresse . . . . . . : 00-11-09-9A-A9-6B

    DHCP aktiviert. . . . . . . . . . : Nein

    IP-Adresse. . . . . . . . . . . . : 192.168.1.5

    Subnetzmaske. . . . . . . . . . . : 255.255.0.0

    Standardgateway . . . . . . . . . :

    DNS-Server. . . . . . . . . . . . : 192.168.1.5



    Ethernetadapter LAN-Verbindung 2:



    Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

    Beschreibung. . . . . . . . . . . : Bluetooth PAN Network Adapter

    Physikalische Adresse . . . . . . : 00-11-09-1F-3A-38

    Vielen Dank für die Hilfe!
  • so, schön das du deine infos postest!

    Du hast momentan für die Wlan-Verbindung, die manuellen einstellungen
    gewählt! (Eigenschaften der Wlan-Verbindung, TCP/IP Eigenschaften/ Manulle einstellungen)



    So sollte es aussehen damit es funktioniert!


    Ethernetadapter Drahtlose Netzwerkverbindung:

    Verbindungsspezifisches DNS-Suffix:

    Beschreibung. . . . . . . . . . . : Wireless CB54G3/MP54G3 Wireless LAN Card

    Physikalische Adresse . . . . . . : 00-11-09-9A-A9-6B

    DHCP aktiviert. . . . . . . . . . : Nein

    IP-Adresse. . . . . . . . . . . . : 192.168.1.5

    Subnetzmaske. . . . . . . . . . . : 255.255.255.0

    Standardgateway . . . . . . . . . :192.168.1.1

    DNS-Server. . . . . . . . . . . . : 192.168.1.1

    wenn du es so einstellst, und dich mit deinem Wlan-Verbindest, solltest du online kommen!
    -----------------------------------------------------
    BItte keine Anfragen auf Hilfe etc. per PN, nur übers Forum, danke!
    -----------------------------------------------------
  • Hallo liebe Board-Gemeine,
    hallo exer,
    ein ganz herzliches Dankeschön für die Hilfe.

    Für exer ein ganz besonderes DAAAAAAAAAAAAAAnke.
    Du hast die Lösung für mein Problem gehabt.
    Nun bin ich online und habe meine Computerproblem dank der Hilfe im Griff.

    Also nochmals danke!


    -------> kann geschlossen werden