WTF?! Bluescreen :@

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WTF?! Bluescreen :@

    Hi leute!

    Hatte gestern einen Bluescreen....mal wieder.

    Angefangen hatte alles nachdem ich mir einen neuen Bildschirm gekauft hatte den Samsung SyncMaster 226W! Ab da hatte ich immer mal wieder bluescreens. im bluescreen stand auch iwas mit nvidia deshalb hab ich neuen traiber runtergeladen und installiert. Seit dem wars dann selterner aber immer noch da. Dann hatte ich komische STOP fehler die glaub ich aber von etwas anderem kamen, bin mir aber nicht sicher. Ich hatte darauf hin gegoogelt und was gefunden und gefixt worauf ich jetzt schon 2 wochen ruhe hatte.

    Aber gestern trat wieder nen Bluescreen auf, nicht so wieder die anderen beiden Bluescreen varianten davor. Trotzdem hatte ich glaub ich diese variante schon mal ^^. Also ich hab ne DVB-S2 (HD) karte (SKYSTAR HD) und hab fern gekuckt (ZDF) Programme hatte ich noch Opera und 2 mal FlashFXP am laufen und eben die normalen progs die im hintergrund laufen.
    Nach 3 stunden fernsehen plötzlich fing das bild und der Ton an kurz immer auszusetzen. Ich dachte das wär einfach ne bildstörung vom wind oder so wie man das sonst immer kennt. aber dann plötzlich bluescreen. Genau das hatte ich schon mal ^^ nur weiß ich nicht woran es liegt.

    Hier mal das was aufm Bluescreen stand.

    Driver_IRQL_NOT_LESS_OR_EQUAL

    Technische:

    STOP-FEHLER: ks-sys - Address Bgcd9104 base at b9c1d006

    Date Stamp 4110.... <<< keine ahnung kann meine schrift nicht lesen

    war gestern bissel müde und hab alles ganz schnell aufgeschrieben deshalb weiß ich nicht genau ob oben das mit der Address richtig alles ist

    vieleicht könnt ihr mir helfen!

    MFG

    Stylos
  • Monitor würde ich definitiv ausschließen.
    Hast Du denn sonst irgendeine Hardware neu eingebaut (irgendwelche Karten)? Außerdem kann das Stottern ein Ezcihen dafür sein, dass Dein Arbeitsspeicher vollläuft und das System beginnt auf die HDD auszulagern. Wenn das nochmal vorkommt, ruf mit <strg><alt><entf> den Prozessmonitor auf und guck mal, welches Programm die CPU gerade am meisten quält und welches am meisten Arbeitsspeicher verbraucht.
  • Ich schätze auf Treiberprobleme zwischen Grafik- und TV Karte. Am besten die neuesten Treiber für die TV Karte besorgen. Vielleicht hilft es auch, die TV Karte auszubauen, alle Treiber deinstallieren (ggfls mit Reg-Cleaner) und dann komplett neu , (am Besten genau nach Handbuch) zu installieren
  • Hallo,

    ich hab ne DVB-S2 (HD) karte (SKYSTAR HD) und hab fern gekuckt (ZDF) Programme hatte ich noch Opera und 2 mal FlashFXP am laufen und eben die normalen progs die im hintergrund laufen.


    Da liegt wahrscheinlich der Hase im Pfeffer! Wenn Opera die USB-Sat-Karte ist, wunderts mich, daß überhaupt was läuft.

    Abgesehen von sich störenden Treibern bringt die HD-TV-Karte auch nen schönen Datenstrom, der gepuffert und zwischen gespeichert wird. Und dann noch div. Programme im Hintergrund...

    Wenn ich TV gucke, warum sollen dann noch andere Progs laufen? Vielleicht solltest du da mal ansetzen...

    Gruß nannu
  • nannu schrieb:

    Hallo,
    Wenn Opera die USB-Sat-Karte ist, wunderts mich, daß überhaupt was läuft.


    Opera als USB-Sat Karte ?? Das is doch 'n Browser...
    Aber ansonsten muss ich Dir rechtgeben, auch wenn kein Defekt vorliegt ist es selten zielführend, neben TV Anwendungen noch andere Programme laufen zu lassen.
  • Also,

    um das Problem etwas einzukreisen, solltest du die erstmal ein Analysetool organisieren.
    Das sind die Debugging Tools von Kleinweich --> microsoft.com/whdc/devtools/debugging/default.mspx.
    Die werden erstmal installiert.
    Dann schau mal, ob du im Windows Ordner einen Unterordner namens minidump findest. Wenn nicht, dann mal den Windows Ordner nach *.dmp durchsunchen.
    Sollte kein Dump gefunden werden, dann in den Systemeigenschaften ( Rechtsklick auf Arbeitsplatz -> Eigenschaften auswählen ) unter Erweitert/Starten und Wiederherstellen/Einstellungen bei Systemfehler den Haken bei "Automatisch Neustart durchführen" entfernen.
    Dann bei "Debuginformationen speichern" das "Kernelspeicherabbild" ( gegebenfalls auch das kleine KSA wählen ) auswählen.
    Den Pfad zur Sicherungsdatei einfach so stehen lassen und merken, wo die Dumps gespeichert werden.
    Nach dem nächsten BSOD dann die Debugging Tools ( WinDbg ) starten und bei "File" den Punkt "Open Crash Dump" auswählen.
    Das richtige Verzeichnis angeben und den letzen Dump laden ( z.B. Mini-033108-0x.dmp für einen Dump vom 31.03.2008 ).
    Ganz unten in der Zeile !analyze -v eingeben und mit Enter abschicken.
    Danach wuselt es etwas auf dem Schirm :) und du bekommst in 90% der Fälle den schuldigen Treiber beim Namen genannt ( oder welche Komponente auch immer den Fehler provoziert hat ).

    Ist zwar ein wenig Aufwand, aber das Ganze ist in 10 Minuten passiert und du hast in Zukunft etwas in der Hand um den Fehler analysieren zu können.
    Alles andere ist nur Rätselraten mit anschliessendem Trial und Error-Spiel und abschliessender Neuinstallation weil "gefrustet" :D
  • di dmp ordner hatte ich schon gelöscht wegen den problemen zuvor dann gings ja wieder ;)

    es liegt kein konflikt im gerätemangager vor.

    werds mal weiter beobachten was passiert ;)

    und versuchen das was towanda geschrieben hat zu machen

    edit: @towanda welche sachen soll ich mir jetzt da genau runterladen o:O

    hab aber von dem letzten bluescreen den ich jetzt erwähnt habe noch die dmp datei ;)

    edit: habs runtergeladen und das dmp file geöffnet nur wo soll ich da den befehl eingeben?

    ah fertig ^^

    das hat er ausgespuckt:

    Brainfuck-Quellcode

    1. Microsoft (R) Windows Debugger Version 6.8.0004.0 X86
    2. Copyright (c) Microsoft Corporation. All rights reserved.
    3. Loading Dump File [C:\WINDOWS\Minidump\Mini033008-01.dmp]
    4. Mini Kernel Dump File: Only registers and stack trace are available
    5. Symbol search path is: *** Invalid ***
    6. ****************************************************************************
    7. * Symbol loading may be unreliable without a symbol search path. *
    8. * Use .symfix to have the debugger choose a symbol path. *
    9. * After setting your symbol path, use .reload to refresh symbol locations. *
    10. ****************************************************************************
    11. Executable search path is:
    12. *********************************************************************
    13. * Symbols can not be loaded because symbol path is not initialized. *
    14. * *
    15. * The Symbol Path can be set by: *
    16. * using the _NT_SYMBOL_PATH environment variable. *
    17. * using the -y <symbol_path> argument when starting the debugger. *
    18. * using .sympath and .sympath+ *
    19. *********************************************************************
    20. Unable to load image ntoskrnl.exe, Win32 error 0n2
    21. *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    22. *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    23. Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
    24. Product: WinNt, suite: TerminalServer SingleUserTS Personal
    25. Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700
    26. Debug session time: Sun Mar 30 00:07:02.890 2008 (GMT+2)
    27. System Uptime: 0 days 2:20:47.457
    28. *********************************************************************
    29. * Symbols can not be loaded because symbol path is not initialized. *
    30. * *
    31. * The Symbol Path can be set by: *
    32. * using the _NT_SYMBOL_PATH environment variable. *
    33. * using the -y <symbol_path> argument when starting the debugger. *
    34. * using .sympath and .sympath+ *
    35. *********************************************************************
    36. Unable to load image ntoskrnl.exe, Win32 error 0n2
    37. *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    38. *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    39. Loading Kernel Symbols
    40. ......................................................................................................................................................
    41. Loading User Symbols
    42. Loading unloaded module list
    43. ............
    44. Unable to load image ks.sys, Win32 error 0n2
    45. *** WARNING: Unable to verify timestamp for ks.sys
    46. *** ERROR: Module load completed but symbols could not be loaded for ks.sys
    47. Unable to load image TTCap46n.sys, Win32 error 0n2
    48. *** WARNING: Unable to verify timestamp for TTCap46n.sys
    49. *** ERROR: Module load completed but symbols could not be loaded for TTCap46n.sys
    50. ERROR: FindPlugIns 8007007b
    51. *******************************************************************************
    52. * *
    53. * Bugcheck Analysis *
    54. * *
    55. *******************************************************************************
    56. Use !analyze -v to get detailed debugging information.
    57. BugCheck 100000D1, {ffffffe8, 2, 0, b9c23104}
    58. ***** Kernel symbols are WRONG. Please fix symbols to do analysis.
    59. *************************************************************************
    60. *** ***
    61. *** ***
    62. *** Your debugger is not using the correct symbols ***
    63. *** ***
    64. *** In order for this command to work properly, your symbol path ***
    65. *** must point to .pdb files that have full type information. ***
    66. *** ***
    67. *** Certain .pdb files (such as the public OS symbols) do not ***
    68. *** contain the required information. Contact the group that ***
    69. *** provided you with these symbols if you need this command to ***
    70. *** work. ***
    71. *** ***
    72. *** Type referenced: nt!_KPRCB ***
    73. *** ***
    74. *************************************************************************
    75. *************************************************************************
    76. *** ***
    77. *** ***
    78. *** Your debugger is not using the correct symbols ***
    79. *** ***
    80. *** In order for this command to work properly, your symbol path ***
    81. *** must point to .pdb files that have full type information. ***
    82. *** ***
    83. *** Certain .pdb files (such as the public OS symbols) do not ***
    84. *** contain the required information. Contact the group that ***
    85. *** provided you with these symbols if you need this command to ***
    86. *** work. ***
    87. *** ***
    88. *** Type referenced: nt!_KPRCB ***
    89. *** ***
    90. *************************************************************************
    91. *********************************************************************
    92. * Symbols can not be loaded because symbol path is not initialized. *
    93. * *
    94. * The Symbol Path can be set by: *
    95. * using the _NT_SYMBOL_PATH environment variable. *
    96. * using the -y <symbol_path> argument when starting the debugger. *
    97. * using .sympath and .sympath+ *
    98. *********************************************************************
    99. *********************************************************************
    100. * Symbols can not be loaded because symbol path is not initialized. *
    101. * *
    102. * The Symbol Path can be set by: *
    103. * using the _NT_SYMBOL_PATH environment variable. *
    104. * using the -y <symbol_path> argument when starting the debugger. *
    105. * using .sympath and .sympath+ *
    106. *********************************************************************
    107. Probably caused by : ks.sys ( ks+6104 )
    108. Followup: MachineOwner
    109. ---------
    110. 1: kd> !analyze -v
    111. ERROR: FindPlugIns 8007007b
    112. *******************************************************************************
    113. * *
    114. * Bugcheck Analysis *
    115. * *
    116. *******************************************************************************
    117. DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    118. An attempt was made to access a pageable (or completely invalid) address at an
    119. interrupt request level (IRQL) that is too high. This is usually
    120. caused by drivers using improper addresses.
    121. If kernel debugger is available get stack backtrace.
    122. Arguments:
    123. Arg1: ffffffe8, memory referenced
    124. Arg2: 00000002, IRQL
    125. Arg3: 00000000, value 0 = read operation, 1 = write operation
    126. Arg4: b9c23104, address which referenced memory
    127. Debugging Details:
    128. ------------------
    129. ***** Kernel symbols are WRONG. Please fix symbols to do analysis.
    130. *************************************************************************
    131. *** ***
    132. *** ***
    133. *** Your debugger is not using the correct symbols ***
    134. *** ***
    135. *** In order for this command to work properly, your symbol path ***
    136. *** must point to .pdb files that have full type information. ***
    137. *** ***
    138. *** Certain .pdb files (such as the public OS symbols) do not ***
    139. *** contain the required information. Contact the group that ***
    140. *** provided you with these symbols if you need this command to ***
    141. *** work. ***
    142. *** ***
    143. *** Type referenced: nt!_KPRCB ***
    144. *** ***
    145. *************************************************************************
    146. *************************************************************************
    147. *** ***
    148. *** ***
    149. *** Your debugger is not using the correct symbols ***
    150. *** ***
    151. *** In order for this command to work properly, your symbol path ***
    152. *** must point to .pdb files that have full type information. ***
    153. *** ***
    154. *** Certain .pdb files (such as the public OS symbols) do not ***
    155. *** contain the required information. Contact the group that ***
    156. *** provided you with these symbols if you need this command to ***
    157. *** work. ***
    158. *** ***
    159. *** Type referenced: nt!_KPRCB ***
    160. *** ***
    161. *************************************************************************
    162. *********************************************************************
    163. * Symbols can not be loaded because symbol path is not initialized. *
    164. * *
    165. * The Symbol Path can be set by: *
    166. * using the _NT_SYMBOL_PATH environment variable. *
    167. * using the -y <symbol_path> argument when starting the debugger. *
    168. * using .sympath and .sympath+ *
    169. *********************************************************************
    170. *********************************************************************
    171. * Symbols can not be loaded because symbol path is not initialized. *
    172. * *
    173. * The Symbol Path can be set by: *
    174. * using the _NT_SYMBOL_PATH environment variable. *
    175. * using the -y <symbol_path> argument when starting the debugger. *
    176. * using .sympath and .sympath+ *
    177. *********************************************************************
    178. MODULE_NAME: ks
    179. FAULTING_MODULE: 804d7000 nt
    180. DEBUG_FLR_IMAGE_TIMESTAMP: 41107ef8
    181. READ_ADDRESS: unable to get nt!MmSpecialPoolStart
    182. unable to get nt!MmSpecialPoolEnd
    183. unable to get nt!MmPoolCodeStart
    184. unable to get nt!MmPoolCodeEnd
    185. ffffffe8
    186. CURRENT_IRQL: 2
    187. FAULTING_IP:
    188. ks+6104
    189. b9c23104 83782001 cmp dword ptr [eax+20h],1
    190. CUSTOMER_CRASH_COUNT: 1
    191. DEFAULT_BUCKET_ID: WRONG_SYMBOLS
    192. BUGCHECK_STR: 0xD1
    193. LAST_CONTROL_TRANSFER: from b9b4d0c6 to b9c23104
    194. STACK_TEXT:
    195. WARNING: Stack unwind information not available. Following frames may be wrong.
    196. ba4d7f50 b9b4d0c6 00000000 00000001 887caa38 ks+0x6104
    197. ba4d7fa8 b9b547ba 00000080 806e591a ba3409c0 TTCap46n+0x60c6
    198. ba4d7ff4 80544c2b ba4e3a7c 00000000 00000000 TTCap46n+0xd7ba
    199. 00000000 00000000 00000000 00000000 00000000 nt+0x6dc2b
    200. STACK_COMMAND: kb
    201. FOLLOWUP_IP:
    202. ks+6104
    203. b9c23104 83782001 cmp dword ptr [eax+20h],1
    204. SYMBOL_STACK_INDEX: 0
    205. SYMBOL_NAME: ks+6104
    206. FOLLOWUP_NAME: MachineOwner
    207. IMAGE_NAME: ks.sys
    208. BUCKET_ID: WRONG_SYMBOLS
    209. Followup: MachineOwner
    210. ---------
    Alles anzeigen


    kann damit aber nichts anfangen :( vieleicht ihr?