MIOMAP 8 480x272 anstatt 320x240 !

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MIOMAP 8 480x272 anstatt 320x240 !

    Hi Leute,

    habe Miomao 8 installiert und habe einen Navigon 2100 PNA ! mit 320x240 Auflösung.
    Wenn ich nun Miomap 8 starten möchte schneidet er mir einen teil des bildes ab, sobald ich am Anfang zu der Sprache komme kann ich Deutsch auswählen, aber dann den OK Button kann ich nicht anklicken, da dieser durchs Format nicht sichtbar ist. ich habe in der data zip gefunden dass es beide Auflösungen gibt.

    was kann muss ich machen um auf meine Auflösung umzuschalten ?!!
    :confused: :confused: :confused:
    Bitte helft mir
    Vielen DANK

    bertibub30
  • Schau mal in der sys.txt nach ob Du folgende Einträge hast:

    [interface]
    skin="ui_igo8"
    resolution_dir="320_240"
    vga=0

    [rawdisplay]
    class="landscape"

    Wennn nicht dann dementsprechend abändern. Schon sollte es funktionieren.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • Hallo !!

    Ich glaube ,so einfach ist es doch nicht !!
    Weil ,die ganzen Grafiken in der zip-Datei das Format 480x ?? haben ,somit sind sie für dieses Format abgestimmt .

    Habe so etwas auch schon mal versucht !!

    Warte auch auf die 320x240 -zip-Datei

    bis denne

    SCATER
  • Hättest du den ersten Beitrag mal richtig gelesen wüsstest du das in seiner Version beide Skins, also 480x272 und 320x240 vorhanden sind. Dementsprechend ist es also nur eine Frage der Config auf welchen Skin beim Start zugegriffen wird.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • hallo schlaflos habe ich schon versucht funzt aber nicht. habe auch die 480x270 gelöscht jedoch dann beim starten fehlermeldung . :mad: weis nicht weiter habe wie du geschrieben hast in der sys.txt die einträge geändert.:confused: :confused: weisst du noch was ?
  • probiere mal die 480 version aus der zip datei zu löschen und dann die 320 in 480 umzubenennen. dann öffnet er auf jeden fall die richtige größe auch wenn sie nicht so heist.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.