Problem: Nach Hochfahren sucht Laptop 1min die Festplatte

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem: Nach Hochfahren sucht Laptop 1min die Festplatte

    Hi

    Ich habe einen Laptop, nen Acer Aspire mit WinXP und Service Pack 2.

    Mein Problem ist folgendes: Wenn ich nach dem hochfahren, sobald antivir geladen ist in den explorer gehe sehe ich links die partitionen aber rechts keine ordner, stattdessen nur dieses symbol von windows das er nach den dateien sucht. Etwa nach 1,5 minuten zeigt er endlich die ordner an. vorher kann ich nicht drauf zugreifen, auch nicht auf andere partitionen klicken. aber surfen funktioniert, textdateien auf dem desktop öffnet er auch. programme macht er aber bis auf firefox nicht auf. das problem hab ich nun schon seit ca. 2 monaten... :(

    das problem bestand nicht von anfang an. das witzige ist: auf meinem desktop rechner hab ich was ähnliches, aber beim runterfahren. der braucht nach dem klick auf herunterfahren erstmal 1,5minuten bis er dann den befehl auch ausführt und beginnt mit runterfahren. aber das is jetzt erstmal unwichtig...

    beim systemstart auf meinem laptop starten nur antivir, (erst seit kurzem) teatimer von spybot, synaptics (für das maus touchpad) und ne Rundll32.exe mit namen NvCpl im win System32 Ordner. sonst nichts mehr.
    xp antispy ist installiert.
    service pack 2


    habt ihr ne idee?
  • Tja, wie heisst denn die Nvcpl genau?
    Wenn die Endung .dll lautet, ist es Teil des Grafikkartensets von Nvidia, um genau zu sein das Nvidia Control Panel.
    Wenn die Endung allerdings .exe lautet, dann siehts düster aus: nvcpl.exe - Was ist nvcpl.exe?
    Hier handelt es sich wohl um einen W32.spybot.S Wurm.
    Eine andere Möglichkeit für den langen Start wäre noch das OS selbst. Ist es XP Prof hast du möglicherweise in der Netzwerkkonfiguration einen Domänenkontroller ausgewählt. Dann dauert es einfach solange bis das OS die Suche danach aufgibt. Oder du hast zu viele WLans/Netzlaufwerke angegeben, die alle der Reihe nach abgeklappert werden.
    Oder... Bei deinen dürftigen Infos bleiben einfach zu viele Möglichkeiten offen...
    Aber vlt. hast du ja jetzt einen Denkanstoss bekommen und schaust erst mal alles genau nach.
    Viel Erfolg!
    Grüsse
    Brainsucker
    [SIZE="1"]Mir könnet Älles - außer Hochdeutsch [/SIZE]

    Im Moment leider viel unterwegs, Antworten können dauern!
  • Danke euch schonmal fürs antworten :)
    Mein Win ist ein XP Prof.

    das mit der nvcpl hab ich so aus msconfig entnommen. Bezeichnung einfach nur NvCpl und im Odner System32 mit Namen Rundll.exe
    Habe im system 32 ordner nachgesehen und dort gibt es eine nvcpl.dll und ne rundll32.exe.
    Habe die rundll.exe nun mal sicherheitshalber bei kaspersky vom online scanner überprüfen lassen. Keine Schädlinge gefunden. Die andere Datei ist zu groß für den Online Scanner.



    HijackThis gibt mir folgenden Log, die Online Auswertung sagt aber nichts brisantes aus:

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 09:42:36, on 31.03.2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    c:\programme\gemeinsame dateien\logitech\lvmvfm\LVPrcSrv.exe
    C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe
    C:\Programme\Synaptics\SynTP\SynTPEnh.exe
    C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
    C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    C:\Programme\VPN Client\cvpnd.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Downloads\HiJackThis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.6.0_03\bin\ssv.dll
    O4 - HKLM\..\Run: [avgnt] "C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKLM\..\Run: [SynTPEnh] C:\Programme\Synaptics\SynTP\SynTPEnh.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~4\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~4\OFFICE11\REFIEBAR.DLL
    O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: Autodesk Licensing Service - Autodesk - C:\Programme\Gemeinsame Dateien\Autodesk Shared\Service\AdskScSrv.exe
    O23 - Service: Cisco Systems, Inc. VPN Service (CVPND) - Cisco Systems, Inc. - C:\Programme\VPN Client\cvpnd.exe
    O23 - Service: GFI LANguard N.S.S. 8.0 Attendant Service (gfi_lnss8_attservice) - GFI Software Ltd. - C:\Programme\GFI\LANguard Network Security Scanner 8.0\lnssatt.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\1150\Intel 32\IDriverT.exe
    O23 - Service: Logitech Process Monitor (LVPrcSrv) - Logitech - c:\programme\gemeinsame dateien\logitech\lvmvfm\LVPrcSrv.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: OpenVPN Service (OpenVPNService) - Unknown owner - C:\Programme\OpenVPN\bin\openvpnserv.exe
    O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
    O23 - Service: TuneUp Drive Defrag-Dienst (TuneUp.Defrag) - TuneUp Software GmbH - C:\WINDOWS\System32\TuneUpDefragService.exe

    --
    End of file - 3423 bytes




    Drum vermute ich stark irgendeinen Fehler an Windows. Meint ihr mit nem Reparaturversuch könnte das wieder funktionieren? Will mir das System nicht komplett abschießen, zurzeit brauche ich es dringendst und keine Zeit zum neuinstallieren. Auch keine Lust! Mit der Win CD reparieren hab ich bisher noch nicht gemacht, kann man das mit nem Systemwiederherstellungspunkt auch wieder zurücksetzen?

    Sonstige Vorschläge?

    mfg
    hanswunso
  • Hi hanswunso,

    an deiner stelle würde ich die Aktuelle AntiVir PersonalEdition Classic dowloaden.
    Dann den PC vom Netz nehmen...
    AntiVir PersonalEdition Classic deinstallieren neu booten und anschließend die Downloadversion von AntiVir PersonalEdition Classic installieren.
    Nochmal neu booten im abgesicherten Modus und dann nochmal normal booten.

    Ich habe auch schon solche Anzeichen gehabt und nachdem ich diese Vorgehenweise gemacht habe ist WINDOWSXP wieder gelaufen.

    Gruss

    :D SleepyJoe
  • Hi DasAuge,
    dir Kombination AntiVit und Spybot - Search & Destroy (TeaTimer.exe) ist sehr mit Vorsicht zu genießen.
    Siehe Log File von hanswunso.
    Bei mir hat es in dieser Kombination immer mal nach dem Update von AntiVir Probleme gegeben.
    Habe deshalb AntiVir von meinem PC Verbannt und avast! installiert.
    Der avast! Virenscanner hat sogar einen E-Mail Scanner onboard.

    Darum sollte hanswunso einmal die Deinstallation von AntiVir probieren und/oder auch den Teatimer von Search & Destroy ausschalten.

    MfG

    SleepyJoe
  • Cool bleiben!
    Ich versteh zwar auch nicht, warum eine ältere (nicht upgedatete) Version das Problem beheben soll, aber wenn's bei Sleepy aus irgendeinem Grund geklappt hat....

    @ hannswunso
    Die Nvcpl scheint nicht das Problem zu sein, ebensowenig wie Antivir oder Spybot. Aber man muss eben alles mal abklopfen.
    Jetzt haben wir ja sehr viel mehr Infos und da sticht mir gleich der Aufbau des VPN-Tunnels ins Auge. Ist der Rechner vlt. so eingestellt, dass er sofort nach dem Booten eine gesicherte Online-Verbindung zu einem anderen Netzwerk herstellt?
    Dies würde nämlich die Wartezeit erklären und das Einzige was du dagegen tun kannst, ist, diesen VPN-Aufbau manuell einzuleiten. Und zwar erst dann, wenn du ihn brauchst.
    Mit Reparaturversuchen würde ich erst mal zurückhaltend sein...
    Grüsse
    Brainsucker
    [SIZE="1"]Mir könnet Älles - außer Hochdeutsch [/SIZE]

    Im Moment leider viel unterwegs, Antworten können dauern!