Nachtrag zu Upload - PNA - GoPal 4.1 Update

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nachtrag zu Upload - PNA - GoPal 4.1 Update

    Hallo zusammen,

    auf meinem P4420 habe ich zuerst GoPal 4.0 PE installiert und dann die Updates aus freesoft-board.to/f158/gopal-4-1-update-285942.html eingespielt.
    Zum Teil erhalte ich die neuen Versionsnummer angezeigt, z. T. aber nicht. Speziell die Navi-SW ist noch auf dem alten Stand 4.0.x

    a) Was habe ich falsch gemacht?
    b) wie mache ich es richtig? Ich habe die Ordner nochmal auf die Karte kopiert, aber nach einem Reset hat mein Navi keine Installation durchgeführt, somit keine Veränderung...

    So sollte es eigentlich sein:
    Die Version für das ALDI-Gerät trägt die Versionsnummer MEDION GoPal Navigator PE 4.1A-28369 - bei mir weiterhin die 4.0 :(
    Ordner 1 = Navigationssoftware
    Ordner 2 = MP3 Player mit Version 4.1-5614
    Ordner 3 = Picture Viewer mit Version 4.1-5598
    Ordner 5 = Video-Player mit Version 4.1-5601
    Ordner 10 = Contact Viewer mit Version 4.1-5599
    Ordner 12 = Alarm Clock mit Version 4.1-5603
    Ordner 16 = Keyboard und Security

    DAnke im Voraus für Eure Hilfe!
  • Mach einfach mal einen Hard Reset, dann wird auch die richtige Versionsnummer angezeigt - sofern du das Update korrekt installiert hast...

    Nach einem Soft Reset wurde auch bei mir trotz installiertem Update noch die Version 4.0 angezeigt - allerdings mit den korrekten Ziffern hinter dem Bindestrich (also z.B: "-28369"). Solltest du etwas ähnliches feststellen, ist dies ein Indiz, dass es dir genauso geht.

    Viel Erfolg! :)
  • Im heruntergeladenen update befindlichen sich 7 Ordner (1,2,3,5,10,12,und16)

    In allen Ordner befindet sich ein .xml Datei.
    Alle .xml Dateien mit einem Texteditor öffnen und die Versionnummer von 4.0 auf 4.1 ändern,und abspeichern!
    Jetzt kannst du das update aufspielen,und jetzt wird alles richtig installiert,und auch angezeigt unter my flash disk\navigation\menu\install

    mfG:Gaboca
  • Danke für die Infos.

    Reset hat nichts gebracht, ich habe ein Neuinstallation gemacht:
    Die Ordner der Version 4.0 auf die Karte kopiert und die Ordner 1,2,3,5,10,12 und 16 der Version 4.1 drüberkopiert, die alte Installation weggefegt etc.
    Seitdem werden die Versionen korrekt angezeigt.

    Die Änderungen der XML habe ich nicht getestet.

    Viele Grüße

    Sommernacht
  • Hallo,
    habe das gleiche Problem. Mir ist aber das ganze Prinzip noch nicht klar. Die entsprechenden Ordner habe ich auf die Storage Card meines 4420 kopiert (mit Windows Explorer). Hardware-Reset durchgeführt. Leider startet das Navi wie immer. Funktioniert das heruntergeladene Update von recon ohne dass die Flashcard formatiert (format flash) wird? Oder muss ich das doch zwingend durchführen? Dieser Schritt ist mir nicht geheuer. :(
    12.04.2008
    Nachdem ich die Versionsnummer in den XML-Dateien geändert hatte und einen Hard Reset durchgeführt habe, wurde das Update ordentlich durchgeführt. Mir ist nur unklar, warum das beim ersten Mal nicht funktioniert hat.