Grafikkarte macht Probleme

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafikkarte macht Probleme

    hallo,

    drehe hier fast durch. Wollte eben nochmal Crysis spielen im Internet. Bei der Eingabe meiner Daten, stürzte der PC ab, alles war total bunt verpixelt.
    Also Neustart. Seitdem zeigt er schon beim Hochfahren senkrechte Streifen an, welche auch beim XP Bootbildschirm da sind.

    Unter Xp sind diese Streifen nicht, allerdings war die Auflösung total zurückgesetzt. Konnte sie wieder auf max. setzen, doch das behebt den Fehler nicht.
    Habe immer noch einige Fehlermdungen ( siehe Bild ).



    Wenn ich Internetseiten hoch und runter scrolle, dauert dieses ewig.
    Auch ein Neustart hilft nichts, gleiche Symthome.

    Habe jetzt bereits ein Bios Update gemacht, Bios der Grafikkarte neu, Neue Treiber der Grafikkarte. Kein Erfolg.

    Ich hoffe, einer von euch kann weiterhelfen. Kaufdatum war er 24.04.2008, Asus EN8800GTS mit 640 MB.
  • also nen freund von mir hatte das problem mal mit einer radeon 9800 pro.
    da war die graka auch kaputt. kam bei ihm durch überhitzung. und jedesmal wenn die graka nach dem anschalten wieder eine bestimmte temperatur erreicht hat kam der fehler wieder.
    geh auf alle fälle zum händler und tausch sie um. denke das ist das gleiche problem.

    hattest du die graka auch übertaktet?
  • @bassroehre
    Kann doch aber auch der PCIExpress Slot des Boards sein, oder nicht ?


    Ist eher unwahrscheinlich, kann aber auch sein, daß mit dem Board was nicht stimmt.

    Hast du keine (alte) GraKa zum testen?
    Oder steck deine mal bei einem Freund in den PC und guck, obs da läuft.

    Wenn das nicht geht, den Verkäufer kontaktieren, die Karte prüfen und gegebenfalls tauschen lassen.

    Gruß nannu
  • Nein, Grafikkarte war nicht übertaktet. Hatte in den letzten Tagen oft Crysis gespielt. Da wird die Grafikkarte j auch gut belastet. Eventuell hat sie es dadurch nicht überlebt.

    ich baue die Karte jetzt erstmal aus und reinige sie. Dann teste ich sie in einem anderen PC.

    Werde dann berichten.
  • Laut deiner Bilder verwendet deine Grafikkarte Speicherbereiche die schon belegt sind. Wenn dieser fehler mit den Streifen auch beim booten kommt solltest Du im Bios mal auf werkseinstellungen zurücksetzten und kucken was passiert!
    Es scheint auch das dein Grafigkartentreiber abhanden gekommen ist. Laut bild heist der vgasave und das kann nicht sein.
    Das würden deine probleme auch beheben.
    Versuch mal
    1. Bios vom Motherboard auf Werkseinstellungen bringen
    2. Mainboardtreiber erneut aufspielen
    3. neuen Grafikkartentreiber runterladen und installieren.

    Gruß
  • SOOOO,

    habe unter dem GeräteManager jetzt einmal die Grafikkarte deaktiviert und danach deinstalliert, sowie irgendeine PCI Brücke.

    Danach habe ich einen Neustart gemacht. KEINE PROBLEME MEHR !!!

    Ich weiss nicht wieso, aber es geht jetzt wieder. Ob es Zufall ist oder nicht.

    Verstehe nur nicht, wass das Betriebssystem mit dem Booten zutun hat ( Biosbildschirm ganz am Anfang, wo CPU und Arbeitsspeicher angezeigt werden ).

    Lade mir jetzt nochmal die aktuellen Treiber der GraKa runter. Mal sehen, was dann ist und ob es geht.

    Das Problem ist aber immer noch das selbe wie oben im Bild :(
  • Spiel einfach mal ne Nacht lang Crysis :D

    3D Mark 06 belastet die Karte auch sehr, wenn auch nicht gerade stundenlang, aber müsste reichen ;)

    Wenn du beim Zoggen nach einer Weile probleme hast würde ich die Karte nochmal überprüfen, und dann auch evtl. einschicken, da du ja nicht mehr so viel Zeit hast, falls etwas wäre...
  • bassroehre schrieb:

    Gute idee :D Muss nur um 05.00 Uhr schon wieder aufstehen und zur Arbeit.

    Kann mir einer noch sagen, was diese roten Kästchen heissen ? ist das normal oder eher etwas schlechtes ? Alles andere ist ja grün :confused:




    hallo und guten morgen, du solltest auf jeden fall die neusten reverenstreiber von NVidia runterladen, das bringt ne menge und ganz wichtig die mainboardtreiber ( wie dir schon empfohlen wurde !!! ) , deine roten knopfe sind warscheinlich hinweise darüber das die angaben grenzwertig hoch bzw. niedrig sind sind, solltest du mal GOOGle'n wie die sein müsseten bei deiner karte, wenn du aber nichts verstellt hast würde ich mir kein gedanken machen. :D

    es sei den du hast sie OC !

    beste grüsse und viel erfolg :read:
  • nein, es ist nichts übertaktet oder sonstiges.

    Aber schon das nächste Problem:

    Soweit ging ja alles. Habe dann nochmal Crysis gestartet. Gleich am Anfang ist dann das Bild eingefroren und die farben haben sich geändert. Genauso wie beim ersten Mal. Nur danach ging ja nichts mehr. Nach diesem neustart war aber alles wieder ganz normal.

    Somit stimmt da doch noch etwas nicht. Ich werde jetzt erstmal meine Daten sichern und dann formatieren und die allerneusten Treiber installieren. mail sehen, was dann ist.......