Kompatibilitätsproblem bei vba und vba link

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kompatibilitätsproblem bei vba und vba link

    Ich habe Pokemon Smaragd mit VBA 1.8 angefangen.
    Da ich nun auch tauschen wollte, wollte ich die Spielstände auf VBA Link übertragen.
    Bei VBA Link 1.8 friert er aber sofort ein, sobald ich den Spielstand lade.

    Alle früheren Versionen sagen mir bloß "Unsupported save game version 9".


    Hab jede Menge gegooglet und es scheint einige mit diesem Problem zu geben, aber hab nirgends eine Lösung gefunden :/

    Liebe Grüße
    Jasmin
  • tja das neueste ist nicht immer das beste :D
    ich würde an deiner stelle nicht mit beiden versionen spielen, kann schonmal das erste problem aufheben, also nicht mit vba1.8 und vba link 1.8 spielen, sondern nur mit dem link dann.

    ich rate dir die link version 1.7.2 damit klappt es zu 100% ist getestet und NIE probleme mit gehabt.

    gruß d1ablo

    ps. wenn du 1.7.2 nicht findest, schreib mir ne pm, ich habe den da