Interessante Frage zum Internet Explorer

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Interessante Frage zum Internet Explorer

    Hallo zusammen,

    Seit gestern ärgert mich ein extrem dämliches Problem beim Internet Explorer 5.0, über das ich bisher nichts gefunden habe. Vielleicht weiss hier einer Bescheid?

    Das Problem ist folgendes: Ich surfe immer gleichzeitig in mehreren Fenstern (wie das wohl alle hier tun werden). Seit gestern springt der Explorer nun aber AUTOMATISCH immer in das Fenster zurück, wo etwas fertig geladen wurde. D.h. wenn ich in einem Fenster einen Link klicke, dann in einem anderen weitersurfe, wechselt er nach dem Laden des Links von selber wieder auf das alte Fenster. Ihr könnt Euch vorstellen, dass dies sehr, sehr nervig ist, wenn man in vielen Fenstern surft.
    Das Komische: das Problem trat von alleine auf, ich habe nix installiert oder an den Einstellungen geändert.

    Wäre endlos geil, wenn einer von Euch weiss, was man dagegen tun kann. Vielleicht betrifft das ja auch andere?

    viele Grüsse,
    Blaine
  • Hi Blaine

    Puuuh, sowas hab ich ja noch nie gehört!

    Hast du mal versucht, den Internet Explorer wieder auf die Standardkonfiguration zurück zu stellen?

    Extras --> Internetoptionen --> Erweitert --> Wiederherstellen

    Extras --> Internetoptionen --> Programme --> Webeinstellungen zurücksetzen

    Vll. hilft das ja!

    Gruß,
    User64
  • Vielen dank für die rasche Antwort. Hat leider nix gewirkt.
    Mittlerweile ist mir aber in den Sinn gekommen, dass ich gestern edonkey installiert habe. Ich werde das gleich mal deinstallieren und neustarten, vielleicht geht es dann wieder.

    Falls es das gewesen sein sollte, werde ich es hier posten, andernfalls muss es was anderes sein. Ist aber echt komisch und totaaaal mühsam.

    Grüsse,
    Blaine
  • So liebe Leute, ich habe des Rätsles Lösung gefunden. Es liegt tatsächlich an edonkey! Ich habe das Programm deinstalliert, neu gestartet und das Problem ist verschwunden!

    Vielleicht hilft das Euch weiter, falls ihr mal mit dem selben Problem zu kämpfen haben solltet.

    viele Grüsse.
    Blaine