Maqma Mq-nv43

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Maqma Mq-nv43

    Hallo,

    ich bin totaler Laie - geht daher bitte etwas behutsam mit mir um.
    Hab mir ein MAQMA MQ-NV43 gekauft; wie ich erst mal festgestellt habe ist weder Software noch Kartenmaterial dabei;-(((

    Ich weiß schon, wer lesen kann ist im Vorteil, aber ich hab es total übersehen.

    Nun weiß ich nicht, welche Software ich benötige und wo ich die her bekomme und welches Kartenmaterial ich verwenden kann.
    Mein Problem: ich kenn mich eben gar nicht damit aus, was ich da installieren kann.
    Karten hätte ich eben gerne von D mit Westeuropa

    Ich wäre für konstruktive Hilfe echt dankbar
    Eddi:depp:
  • Hi Cemo,

    hast du auch das MQ-NV43?

    Ich hab nun nämlich die Daten auf die SD-Karte geladen, in das Gerät gesteckt und mal auf Navi gedrückt. Es kommt aber nur die Meldung "Die Anwendung existiert nicht" :confused:

    Was tun :confused:

    Ich hab schon vergeblich versucht, ne deutsche Bedienungsanleitung aufzutreiben :read: in der Hoffnung, dass ich da was zur Installation entdecke, aber das gibt es anscheinend nicht :confused:

    Kannst du mir bitte weiterhelfen oder sonstwer - möglichst verständlich für Begriffsstutzige :depp:

    Danke schon mal im Voraus
    Ed
  • Hi,

    nein, leider nicht. Es kommt nur die Meldung "Anwendung existiert nicht".
    Jemand hat mir den Rat gegeben, die Dateien in Navi.exe umzubenennen, aber ich weiß gar nicht welche Datei. Eine exe-Datei ist ja im MobileNavigator-Ordner :confused:

    Ich hab jetzt nochmals beim Verkäufer angefragt, aber da bekomme ich eh keine AW die weiter hilft :(

    Ich hoff, ich find noch jemand, der mir wirklich jeden Schritt erklärt :depp:

    Gruß
    Ed
  • Hii,
    ich glaub ich kann dir helfen ich denk mal es liegt an deinen navi oder du hast es falsch reingemacht weil ich habe die karte hier runtergeladen und habe es dann entpackt die beiden ordner auf die sd karte gemacht und schon gehts

    Gruß: Walter
  • Hi Walter,

    also das Navi MQ-NV43 ist neu.
    Als ich noch keine Navisoftware und Karten hatte und es einschaltete und auf Navi klickte wurde angezeigt: "Anwendung existiert nicht" :confused:

    Nun hab ich die "smart to go" software und die EU-Karten herunter geladen, entpackt und die beiden Ordner auf ne SD-Karte kopiert :read:

    Wenn ich die Karte einlege und auf Navi klicke, ist alles wie vor: "Anwendung existiert nicht" :confused: :confused:
    Die anderen Ordner im Menu kann ich anklicken, die gehen auf und ich kann darin "rumspielen", bei "Navi" geht gar nichts :confused:
    Kann es sein dass es am Gerät liegt? :ööm:

    Weiß nicht weiter, ich kann ja nichts machen, irgendwo auf installieren klicken oder so (falls das nötig wäre)

    Hast du auch die smart to go software und das NV43? Und du hast außer entpacken nichts gemacht?:confused: :confused: :confused:

    Ich versteh nichts mehr :(

    Vielleicht fällt dir oder sonst jemandem noch was für mich ein, wär echt dankbar.

    Viele Grüße
    Ed
  • Wenn du jetz 100% genau machst was ich dir sage dann klappt es bin ich mir 2000000% sicher:bing: :bing: :bing: :bing:

    Also das problem ist wenn du die datein entpackt hast musst du noch was drann endern unzwar Den Ordner "MobileNavigator" umbenennen in "navi"
    Die Exe Datei "MobileNavigator.exe" umbenennen in "navi.exe"
    Anschließend im umbenannten Ordner navi den Unterordner prefs öffnen und das XLM Dokument "prefs" mit Office (Word) offnen.
    Den Pfad "<d n="voice_skin" t="str">\StorageCard\cities\german\Deutsch Weiblich.xml</d>"
    umbenennen in
    "<d n="voice_skin" t="str">\SDMMCDisk\cities\german\Deutsch Weiblich.xml</d>" Speichern unter "Word XLM Dokument" und ersetzen der Datei "prefs" Fertig.:bing: :bing: :bing: ich bin mir 100 % sicher das es gehen wird nur pass auf das du auch wirklich alles genau machst mein freund,ich wünsch dir dann viel glück und viel spass mit dem navigieren))))
  • Problem erledigt - Navi läuft - danke an Alle

    Hallo und ein ganz herzliches :danke: an Alle, die mir geholfen haben - ich bin total happy :bing:

    Hab vorher den Tipp bekommen, den Ordner in dem die exe-datei ist in Navi umzubenennen und die exe-datei in Navi.exe

    Habs gemacht und jetzt läuft alles. Im Moment findet das Gerät nur das GPS-Signal nicht, aber das wundert mich nicht weiters. Ich steck eh gerade in nem Funkloch, ich denke, wenn ich das morgen draußen teste, wird sich wohl das Problem von selbst lösen - ansonsten nerv ich einfach euch alle nochmals ;) ;) ;)

    Also nochmals :danke: an Alle "Mitwirkenden" - ihr habt mich echt glücklich gemacht :bing:

    Gruß an Alle
    Ed - nix mehr :depp:
  • ende und over

    Nochmals: Ganz wichtig für MQ-NV43 user :depp:

    Umbennenen des Ordners in dem die exe-Datei ist in Navi
    und umbenennen der exe-Datei in Navi.exe

    Total simpel aber dann läufts :bing: zumindest bei mir mit meiner smart2go-Software

    Und dann heißts :bing: HAVE FUN mit dem Navi :bing: