Navigon auf Navgear 43

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon auf Navgear 43

    Hallo Leute,

    nach langem Überlegen bin ich jetzt Besitzer eines Navgear GP 43, wo ich auch gleich probiert habe, Navigon zu installieren. Das Programm lief auf dem Medion, den ich vorher hatte einwandfrei, nur das ich bei dem GP 43 den Ordner und die Datei von MN6 in mobileNavigator umändern musste. Das Programm startet einwandfrei, nur dann kommt die Meldung, das keine Karten vorhanden sind, obwohl die Europakarte drauf ist, die beim Medion auch supi funzte. Kann das mit der umbenennung der Datei zusammenhängen? Ich habe Navigon aus diesem Board aus der navigon europa fix und fertig version.

    Ich hoffe mir kann jemand helfen,

    LG

    Spaceball
  • Nein damit hat es nichts zu tun.

    Wo hast du denn die Map hinkopiert?

    die Muss im Normalfall direkt auf die Speicherkarte in Hauptverzeichnis.

    Weisst du wie bei deinem Gerät die SD-Karte genannt wird? z.B. Storage Card oder mmcsd oder SD-Card oder ähnliches.

    Das musst du dann in der datei Usersettings.default und in der Usersettings.xml an dieser stelle

    <Map>
    <Orientation>2</Orientation>
    <CurrentMap>\Storage Card\Europe_NT200708.map</CurrentMap>
    </Map>

    anpassen.

    Aussderdem musst du noch unter

    <GPS>
    <Type>2</Type>
    <GPSPort>5</GPSPort>
    <TMCPort>1</TMCPort>
    <Baudrate>9600</Baudrate>
    <DRVPrefix></DRVPrefix>
    </GPS>

    in der selben Datei die Werte für deinen Comport vom GPS Empfänger anpassen.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • Hey Schlaflos,

    das war genau mein Fehler, die Einträge standen auf \Storage Card\ aber es hätte SDMMC heissen müssen. Dann hab ich noch die Bautrate und den Port eingestellt und jetzt funzt alles einwandfrei,

    Vielen Dank

    LG

    Spaceball
  • Freut mich das ich dir helfen konnte.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • Die oben genannten Settings beziehen sich nicht auf das Navgear sondern sind die Werte aus der Originaldatei eines Gopal Garätes. Wie ich aber bereits oben geschrieben habe muss man die Werte an sein eigenes Gerät anpassen.

    Und ja natürlich hat der Port und die Baudrate eine Bedeutung, wenn sie falsch sind funktioniert werder Tmc noch Gps, wobei beim Navgear Tmc meines Wissens nach sowieso uninteressant ist da kein Empfänger dafür im Gerät ist.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.