Onboard sound im arsch? ok keine Trägödie

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Onboard sound im arsch? ok keine Trägödie

    also ich denke mal mein onboard sound hat den geist aufgegebn.
    ic hhab vor kurzem meine 8800 gts eingebaut und dachte es sei alles ok.
    Nun ich hab einfach mal paar games ausprobiert , mit kopfhörern , als ich die aber ausgesteckt habe wollt ich in ruhe musik hören.
    dann hör ich nur auf einer seite von den lautsprechern die musik und dachte mir wtf :löl: .schließlich schaute ich ins gehäuse --> siehe da ein Kondensator oder kA wie die dinger heißen ist umgeknickt.
    nun wollt ich wissen ob des defekt ist?
    .: ich versuche nicht zu spammen , ich versuche sinnvolle beiträge zu schreiben :.
  • wenn es ein Rundes ungefähr doppelt so hoches Teil wie sein Durchmesser ist, dann ist es ein Elektrolythkondensator.

    Nunja, eigentlich sollte das aber nicht so sehr dramatisch schlimm sein, wenn der nicht richtig kaputt ist. Wenn nur ein Pin abgebrochen ist, dann kannste ja auch versuchen den wieder anzulöten. Allerdings sollte man beim löten am Board schon vorsichtig sein, sonst haste schnell mehr kaputt gemacht als repariert.

    Ein Foto davon würde allerdings helfen. Dann könnte ich dir noch was mehr dazu sagen. Du könntest ja auch einfach in einem Elektronikladen dir einen neuen Kondensator kaufen und ihn austauschen. Die dinger kosten nur ein paar cent.

    Wie gesagt, Foto währe gut!

    Grüße
    Stitcho84
  • hier



    es ist zwar nicht soo ooo tragisch aber es pisst mich an wenn der mb onboardsound tot ist
    kann man da iwie garantie beantragen XD.hab des board erst seit sommer 2007
    .: ich versuche nicht zu spammen , ich versuche sinnvolle beiträge zu schreiben :.
  • Ähm... Wenn Du mit deinen Kopfhören auf beiden Seiten was hörst, dann sollte dies auch bei Deinen Boxen der Fall sein;)

    Kondensator hin oder her....

    Kann es vielleicht sein das Deine Kopfhörerbuchse einen Weg hat?!?
  • peff schrieb:

    Ähm... Wenn Du mit deinen Kopfhören auf beiden Seiten was hörst, dann sollte dies auch bei Deinen Boxen der Fall sein;)

    Kondensator hin oder her....

    Kann es vielleicht sein das Deine Kopfhörerbuchse einen Weg hat?!?


    es gibt 2 buchsen... front und hinten :D
    .: ich versuche nicht zu spammen , ich versuche sinnvolle beiträge zu schreiben :.
  • Es besteht ja auch noch die Möglichkeit einer Soundkarte - ist ja nicht mehr teuer wenn man nicht gerade das Top-Modell braucht :)

    Mein Sound vom MB geht auch nicht mehr, da gabs kein langes hin oder her (was für ein Reim :D ) und ich hab mir ne Soundkarte gekauft, funktioniert bestens ;)
  • ja es gibt soundkarten für pci-e wenn auch nur x1 ^^

    zb:

    h**p://www.ditech.at/?from=froogle&geizi=1&pid=SBXFAP&kat=213

    aber der standard slot ist immer noch der pci für soundkarten die diese einfach zurzeit keine größere datenübertragung bräuchten ,da die vom pci noch ausreicht

    Greetz
  • Warte mal Du hast an der Front deines Gehäuses ne Kophörerbuchse und hinten ebenfalls ein 3.5klinkenbuchse für die Boxen, richtig?
    Wenn Du nun den Kopfhörer vorne reinstopfst hörst Du beim Kopfhörer alles und Deine Boxen sind aus, richtig?
    Wenn Du nun den Kopfhörer wieder rausziehst, gehen Deine Boxen wieder an. Bei Dir allerdings jetzt nur eine, richtig?

    Was passiert denn wenn Du deine Boxen vorne anschließt?
  • peff schrieb:

    Warte mal Du hast an der Front deines Gehäuses ne Kophörerbuchse und hinten ebenfalls ein 3.5klinkenbuchse für die Boxen, richtig?
    Wenn Du nun den Kopfhörer vorne reinstopfst hörst Du beim Kopfhörer alles und Deine Boxen sind aus, richtig?
    Wenn Du nun den Kopfhörer wieder rausziehst, gehen Deine Boxen wieder an. Bei Dir allerdings jetzt nur eine, richtig?

    Was passiert denn wenn Du deine Boxen vorne anschließt?


    ui bis etz alles richtig:
    Nun ich denke einfach die verdammt klinke vom onboard is im arsch.
    wie ich das hasse =_= . Neue graka rein = sound im arsch , tol lwas? ^^
    .: ich versuche nicht zu spammen , ich versuche sinnvolle beiträge zu schreiben :.
  • ne frage etz hab ich ne neue soundkare von creative.
    ich will etz nen front audio anschließen aber wo sind die anschlüsse ?
    habn ac97 anschluss und nen azalia vom gehäuse.

    es ist ne Creative Soundblaster audigy

    hier ein link zu der
    CREATIVE LABS SB0090/SB0230, AUDIGY OEM, AUDIGY CHIP, 24BIT/ 96KHZ DAC, SB1394 PORT, FIREWIRE, OEM - Discount Online Store Dallas Texas
    .: ich versuche nicht zu spammen , ich versuche sinnvolle beiträge zu schreiben :.