neuer directx 9.0a Treiber

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • neuer directx 9.0a Treiber

    Hallöchen alle beisammen,

    ich habe einen AMD Athlon XP 2000+ mit winme und wollte mir den neuen Directx 9.0a Treiber installieren.

    Nach den Neustart waren sämtliche Treiber ( VGA Sound Lan Board etc ) verschwunden und konnten nicht mehr aktiviert, bzw. neu installiert werden.

    Kann mir jemand erklären, warum dies so ist und was ich ändern muß?

    Vielen Dank:

    :hot:
  • Keine Ahnung wie sowas passiert Aber ich würde dir raten die Treiber neu Trauf zu haun oder am besten gleich auf Win XP um zu steigen.
    Ich glaub auf jeden fall das, dass Treiberproblem eine andere quelle hat.
    Mehr kann ich dazu jetz auch nich sagen

    =[Greez]= Janek03
  • hmmm, ich hab noch nie sowas gehört... Jedenfalls kannste ja probieren von den Hersteller der Soundkarte usw. die neusten Treiber runterzuladen, und zu installieren, vielleicht klappts ja dann...

    gege
  • Auch wenn du das Problem in den Griff bekommst .. ich kann dir auch nur dazu raten auf WinXP umzusteigen ... in meinen Augen ist WinME das schlimmste was MS jeh produziert hat.

    Vielleicht haste ja auch ne "schlechte" DirectX Version abbekommen ... denn die 9.0a ist ja nicht gerade "neu" ... die aktuelle Version ist 9.0c

    wo haste dass denn her?
  • Wenn Du mal auf's Postdatum von compi2209 schaust,dürfte das deine Frage wohl klären,evil.

    Nicht zu fassen,dass so ein Thread ausgegraben wird.Hier war entweder jemand blind,oder blöd...
    [SIZE=1]Willst du den Charakter eines Menschen erkennen, gib ihm Macht.
    AbrahamLincoln
    [/SIZE]