Das gute alte RouterControl-Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Das gute alte RouterControl-Problem

    hi

    wir haben in unserer familie seit kurzem nen neuen router: dynamische IP
    jetzt hab ich ihn in der liste von routerControl gefunden, nur leider beim provider swisscom, wir sind bei sunrise... routercontrol zeigt alles schön an, online status, IP, alles wirklich alles! nur leider kann ich vom programm aus nicht disconnecten. hab auch da die .bat datei erstellt und im RSD angegeben, aber es funzt nicht: alle schaltflächen oben rechts im programm sind nur schatten... da die 2 steckdosen und felder mit 1, 2 und 3 für benutzerdefinierte befehle

    kann mir da bitte jemand weiterhelfen? THX

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mitch ()

  • Hi Mitchbrotha,

    was für einen Router hast du denn?

    Gruß Konradin
    Aktuell zum 70. Jahrestag:
    Auschwitz war sicher nur die Folge berechtigter Ängste gegen die Juden.
    Damals war es die Verjudung, heute ist es die Islamisierung, welche uns Angst macht.
    Eigentlich müssten sich diese Leute bei uns dafür entschuldigen.
  • ich hab nen netopia 3347NWG Sunrise ADSL Wireless router
    ich kann ihn vom online interface neu starten, dann hab ich ne neue ip... routercontrol brauch ich also nur, dass ich das net manuell machen muss, und das geht leider nicht, da der router zwar auf der liste ist, aber vom provider swisscom, und da scheint es wohl unterschiede zu geben, da es ja net funktioniert

    Edit: Ich hab das Problem gefunden: Mit dem programm Rcedit kann man die Router ändern, und bei meinem Router sind die felder für trennen und wieder verbinden des routers leer, was muss ich da eingeben?