Smart2go 4.1.12807 ohne Stimme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Smart2go 4.1.12807 ohne Stimme

    Kann mir einer helfen? Bei meinen TS 7000T läuft Smart2go 4.1.12807 sehr gut aber es bleibt Stumm. Man keine Stimmen im Programm auszuwählen, denn der Stimmen Speicher ist leer. Wäre für jede Hilfe dankbar!!!!


    MfG tutti
  • das gleiche Problem hier, aber mit MQ-NV27. Es sind aber einige Soundfiles auf der Software dabei (Mann und Frau jeweils Deutsch und Englisch), nur werden sie nicht angesteuert...:confused:

    In der Stimmen-Auswahl auf dem Navi ist der Ordner auch bei mir leer.

    Für eine Lösung wär ich dankbar!
  • Problem - PNA - Smart2go 4.1.12807 ohne Stimme

    Hallo
    Ich habe gerade das Problem gelost
    \MobileNavigator\prefs\ prefs

    <?xml version="1.0" ?>
    <!DOCTYPE g (View Source for full doctype...)>
    - <g n="APP">
    <g n="BT_HISTORY" />
    - <g n="MAP">
    <d n="3d" t="int">1</d>
    <d n="north_up" t="int">0</d>
    </g>
    - <g n="SERIAL_HISTORY">
    <d n="baudrate" t="int">38400</d>
    <d n="parity" t="int">0</d>
    <d n="port_name" t="str">COM7:</d>
    <d n="stopbits" t="int">0</d>
    </g>
    <d n="ask_set_address" t="int">0</d>
    <d n="city" t="bin">RABlAHUAdABzAGMAaABsAGEAbgBkACAATQBSAEUAAAA</d>
    <d n="gui_lock" t="int">0</d>
    <d n="lang" t="bin">ZABlAAAA</d>
    <d n="lang_path" t="bin">XABTAEQATQBNAEMAXABjAGkAdABpAGUAcwAAAA</d>
    <d n="last_launch" t="bin">2AcAAAMT</d>
    <d n="map_color_theme" t="int">2</d>
    <d n="map_layers" t="bin">AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA</d>
    <d n="show_warning" t="int">0</d>
    <d n="speedbased_volume" t="int">0</d>
    <d n="time_zone" t="int">30</d>
    <d n="trial_expiry" t="bin">0AcAAAEB</d>
    <d n="unit" t="str">METRIC</d>
    <d n="use_internet" t="int">0</d>
    <d n="voice_skin" t="str">\SDMMC\cities\german\Deutsch Weiblich.xml</d>
    <d n="volume_level" t="int">5</d>
    <d n="volume_mute" t="int">0</d>
    </g>
    ;)
  • Hallo,

    ich hatte ja die Navisoft Smart2go V. 4.1.12807 mit Europakarte zur Verfügung gestellt. Leider wußte ich da noch nicht, dass es so große Probleme mit dem Zusammenspiel Maqma-GPS200 bezüglich Scrollen mit der FB, Ländereinstellung und fehlende Stimmen gibt. Aufgrund vieler nachträglicher Anfragen und auch entsprechender Beiträge im FSB (was besser ist als Support per PN - haben alle was von) scheinen aber in einigen Fällen die Probleme gelöst worden zu sein bzw. es wurden Alternativen gefunden.
    Da ich nur das Maqma-GPS65 zum Testen habe (da geht alles über Touchscreen-Display einzustellen) kann ich zum Thema GPS200-Box wenig sagen. Allerdings könnte ich allen GPS200-Box-Besitzern die alte Original Smart2go-Soft mit Europakarte zur Verfügung stellen. Jetzt aber bitte nicht alle per PN anfragen (das sprengt dann mein Postfach!!!), sondern kurz in diesem Thread ein Post geben!!! Wenn dann etliche Leute Bedarf haben stelle ich einen Up-Thread ein.

    Grüße
    Experte10
  • Experte10 schrieb:

    Hallo,

    ich hatte ja die Navisoft Smart2go V. 4.1.12807 mit Europakarte zur Verfügung gestellt. Leider wußte ich da noch nicht, dass es so große Probleme mit dem Zusammenspiel Maqma-GPS200 bezüglich Scrollen mit der FB, Ländereinstellung und fehlende Stimmen gibt. Aufgrund vieler nachträglicher Anfragen und auch entsprechender Beiträge im FSB (was besser ist als Support per PN - haben alle was von) scheinen aber in einigen Fällen die Probleme gelöst worden zu sein bzw. es wurden Alternativen gefunden.
    Da ich nur das Maqma-GPS65 zum Testen habe (da geht alles über Touchscreen-Display einzustellen) kann ich zum Thema GPS200-Box wenig sagen. Allerdings könnte ich allen GPS200-Box-Besitzern die alte Original Smart2go-Soft mit Europakarte zur Verfügung stellen. Jetzt aber bitte nicht alle per PN anfragen (das sprengt dann mein Postfach!!!), sondern kurz in diesem Thread ein Post geben!!! Wenn dann etliche Leute Bedarf haben stelle ich einen Up-Thread ein.

    Grüße
    Experte10


    Hi ich hab dir ne PN wegen Smart2Go geschrieben, leider keine Antwort bzw, noch nicht den Link bekommen :( Wäre nett wenn du mir helfen würdest will mein GPS62 endlich testen :)

    Schon mal danke im vorraus.
  • Experte10 schrieb:

    Hallo,

    kann ich zum Thema GPS200-Box wenig sagen. Allerdings könnte ich allen GPS200-Box-Besitzern die alte Original Smart2go-Soft mit Europakarte zur Verfügung stellen. Jetzt aber bitte nicht alle per PN anfragen (das sprengt dann mein Postfach!!!), sondern kurz in diesem Thread ein Post geben!!! Wenn dann etliche Leute Bedarf haben stelle ich einen Up-Thread ein.

    Grüße
    Experte10

    Also ich hätte intersse an einer Gps200 version ....

    Gruß
    Tschii
  • hallo leute,

    ich hatte mir vor zwei wochen ein transonic ts 6000t gekauft. ausgestattet mit mn6.1 build 555 und D/A/CH kann ich vorerst mal damit spielen. Fuer Autobahnfahrten oder laengere Strecken bin ich voll zufrieden damit. Einige Bugs habe ich schon (leider) festgestellt. Wenn ich zur Arbeit fahre und an einer Kreuzung rechts fahren muss. Sagt mein Navi "Bitte links abbiegen...jetzt links abbiegen". Die Karte allerdings stellt es richtig dar... also was soll das? Oder im Kuhkaff wo ich wohne, kenne ich natuerlich mehrere Routen wie ich von A nach B komme. Doch mein Navi berechnet die Route nicht neu, sondern meckert "Bitte in x Meter bei Moeglichkeit wenden." Aus Spass fahre ich weiter bis ich noch 2 km vom Ziel entfernt bin. Erst dann stellt er fest dass man auch anders fahren kann. Einige weitere Sachen machen mich stuetzig, aber ich brauche es lediglich nur fuer laengere Strecken oder wo ich noch nie war. Ich will meine Tests noch grenzuebergreifend testen. Ich kaufe mir noch eine neue Europa Karte dazu und werde mal meine Erfahrung Posten.

    Ok, mein Fazit ist, der Navi ist gut, Kartenmaterial ist wahrschienlich alt.

    Viele Gruesse,
    Naiv
  • Sprachausgabe so umbenennen

    Den Ordner "MobileNavigator" umbenennen in "navi"
    Die Exe Datei "MobileNavigator.exe" umbenennen in "navi.exe"
    Anschließend im umbenannten Ordner navi den Unterordner prefs öffnen und das XLM Dokument "prefs" mit Office (Word) offnen.
    Den Pfad "<d n="voice_skin" t="str">\StorageCard\cities\german\Deutsch Weiblich.xml</d>"
    umbenennen in
    "<d n="voice_skin" t="str">\:::::::::::::\cities\german\Deutsch Weiblich.xml</d>" Speichern unter "Word XLM Dokument" und ersetzen der Datei "prefs" Fertig.

    Bitte aber beachten die \StorageCard\ könnte auch einen anderen Namen haben. Einfach im PNA im Explorer nachschauen wie die SD Karte benannt ist. Die Benennung anstatt dem \::::::::::::::::::\ einfügen.
  • Probleme mit GPS200

    Hallo! Ich habe den Maqma Gps200 BOX gekauft gleichzeitig habe ich auch eine
    SD-Karte mit Smart2go GP-35 Navi Software bei Ebay erworben Leider geht das nicht bei mir! Das wird von Gps200 erkant zeigt aber auf Display Deutschland gesperrt! Haben sie ein Tipp da wie ich vorgehen kann?

    Ich bedanke mich in voraus.

    Gruß von Luli
  • Ich habe probleme mit scrollen,kann keine Länder auswählen und die Stimmen,weil die muss mann auch scrollen.
    habe GPS 200,kann mir einer helfen. Oder funktioniert andere Software villeicht.
    Bitte um Antwort.