Outlook

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo erstmal,
    also mein Vater, der arbeitet mit dem Outlook Express, ich glaube mal der 2003er. Er ist am verzweifeln, weil sich Hyperlinks nicht direkt öffnen lassen und er Anlagen erst speichern muss, bevor er sie öffnen kann.
    Ich denke, normalerweise funzt das doch einwandfrei.
    Kann mir jemand von euch sagen, welche Einstellung da geändert werden muss? Bestimmt hat er sich was abgeschossen.
    Ich selbst kenne den Outlook kaum und weiß keinen Rat.

    schon mal danke für eure Hilfe.

    Gruss Insider
  • Insider schrieb:

    hallo erstmal,
    also mein Vater, der arbeitet mit dem Outlook Express, ich glaube mal der 2003er. Er ist am verzweifeln, weil sich Hyperlinks nicht direkt öffnen lassen und er Anlagen erst speichern muss, bevor er sie öffnen kann.
    Ich denke, normalerweise funzt das doch einwandfrei.
    Kann mir jemand von euch sagen, welche Einstellung da geändert werden muss? Bestimmt hat er sich was abgeschossen.
    Ich selbst kenne den Outlook kaum und weiß keinen Rat.

    schon mal danke für eure Hilfe.

    Gruss Insider


    hab zwar keine lösung für das problom deines vaters , ich habe aber in vergangenen jahren viele email-programme versucht und das einzige was wirklich meiner meinung nach toll ist ist (Mozilla Thunderbird 2.0.0.12 Versionshinweise | Mozilla Europe)
    alles andere kannst vergessen ......speziell bei spams ist thunderbird bisher für miche inzigartig......es werden 98% "richtige" spams erkannt und sofort ausgefiltert .......und kostenlos ist es auch ...

    einen import von outlook gibt es auch ....also auch hier kein problem .....

    hat zwar jetzt dein problem nicht gelöst aber du(oder dein vater) solltest dir das überlegen .....

    gruß

    begu:rolleyes:
  • Liegt daran, dass z.B. der Internet Explorer nicht mehr der Standard Browser ist. Geh mal auf Extras->Internetoptionen->Programme.
    Dann den IE als Standard anklicken.
    Evtl. habt hier mal nen anderen browser installiert oder so und dann wieder gelöscht.