ElsaWin 3.5 Vista kompatibel?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ElsaWin 3.5 Vista kompatibel?

    Hallo,
    Vista steht wie ich weiß nicht bei den Systemvoraussetzungen zu ElsaWin 3.5.
    Manchmal hilft es aber solche Programme wenn wirklich nicht funktionieren, mit Adminrechte und XP Kompatibilität laufen zu lassen!
    Hat hier jemand schon Erahrungen sammel können?:confused: