XFX 8800GTX XXX ist zu gierig?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XFX 8800GTX XXX ist zu gierig?

    Hi, hab mir ne 8800 gtx xxx von xfx (wow viele x ;)) geholt und ein 500w netzteil mit leider nur einem 6pin anschluss.... hab jetzt per adapter nen 4pin molex zum 6pin umgewandelt, aber so 100%tig läuft die noch nicht. Kanns am Adapter liegen (niedrigerer durchsatz) oder am netzteil itself? Hilfe!

    Hab noch nen e6750 von intel drin, der rest dürfte nicht so viel saft saugen, normaler kram halt.

    danke!
  • aaaaalso, zum system...

    Proz: Intel core 2 duo e6750

    ram: 3x1024 pc800 ddr2 dims

    board: Asus p5k pro

    graka: xfx 8800gtx xxx (werkseitig übertaktet)

    netzt.: sharkoon sha550-12a (total power 500w, peak power 550w)

    hdd.: samsung sp160 sata (ich weis, ich weis,... kommenden monat kommt der raid verbund ;))

    dvd brenner und laufwerk plus floppy

    drauf is vista home premium + sp1 und allen updates

    mit nicht richtig funktionieren meine ich, dass sie nicht alles gibt. hab sie bei nem bekannten reingebaut der n corsair 1000w netzteil hat, da rannte die wie sau! (rede vom 3dbench> grakatest) bei mir nicht so...
  • Und auch dazu, wie viele Punkte bekommt denn dien Bekannter in welcherm Benchmark bei welchem System und wie viele bekommst du bzw. woraus schließt du das die Karte bei dir "nicht alles gibt"?

    Theoretisch sollte es nicht am Netzteil liegen, 18A auf der 12V Schiene gehen in Ordnung. Mit der Voraussetzung, dass das NT die auch wirklich bringt..Sharkonn steht ja nicht gerade für Qualität in Sachen Netzteil.

    Zweites Problem könnte das SP1 sein, was ja in vereinzelten Fällen zu Problemen mit dem NV Treiber führen kann...
  • Hey, frag doch mal Deinen Bekannten, ob Ihr mal mit einer Freiverkabelung mit seinem Netzteil an Deinem Rechner testen könnt? Mit Sicherheit aufschlußreich. Vergleich auch mal den Rest der Systeme - ich denke, Dein Freund hat da nicht nur im NT mehr Dampf.

    gruß, debugger
  • äh, die genaue punktzahl weiß ich nicht mehr. wir haben quasi gleiche systeme und das gleiche os,... Naja er hat halt nen amd x2 und ich intel, der rest is gleichwertig,... hab auch schon drüber nachgedacht wie das mit dem nt ist. meins hat zb nur passives pfc, seins hat n aktives, ist auch n knüppel das teil. Ich denke das das locker am netzteil liegen kann. Nicht unbedingt an der power des nt sondern daran, dass die 4pin molex warscheinlich nicht den gleichen durchsatz haben, wie die 6pin pci-e anschlüsse. hab den 2ten anschluss der graka nämlich übergangsweise per 4pin mol. zu 6 pin adapter gespeißt... Wollte mir kommenden monat n neues nt holen, wenns dann daran liegt.
  • Hab ich auch gehabt. Im "Nature" beim "3DMark 03" nur 96 FPS.
    Dann war ich so frei mal nach einem halben Jahr n zusätzliches 12v Kabel neben dem anderen 12v (=24v | 8 Pin) am MAINBOARD anzuschließen... Siehe da: 180 FPS ^^ Auch Crysis statt26 FPS lief dann mit 38 FPS!!!
    Scheiß adaptives System. Vergisst man mal was *ggg*

    War ne 8800 GTS 640 mit an einem 430 Watt Tagan NT.

    Gruß,
    TrePPeG