SOS Maqma Mq Nv43 kein Menü mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SOS Maqma Mq Nv43 kein Menü mehr

    Kann jemand mir helfen, mein maqma nv43 kommt nur noch schwarzweiss schriftbild Maqma black label.(vorher habe ich desktop4all installiert und deinstaliert,reset gedückt,kommt nicht mehr ins Menü.
    Vielen Dank.:depp:
  • Ein DJ Flaxi hat sein zerschossenes GP-35 so wieder zum laufen gebracht.

    Ich zitiere:

    Als ich am rumtüffteln in der Registry war habe ich mich aus Versehen verschrieben und nach einem Neustart ging gar nichts mehr.
    So ein sche...., dachte ich mir und wollte das Ding schon in den Müll schmeißen.
    Naja, vorher kann man(n) das Ding ja mal zerlegen und gucken, was da sich so alles drinnen befindet.
    Dann sah ich den Speicher und schon kam ein Geistesblitz.
    Ich hatte in diesem Forum gelesen, dass sich die Registry automatisch bei schweren Fehlern wieder herstellen sollte. Also habe ich mir überlegt, wie schaffe ich es die Registry einigermaßen so zu zerstören, damit diese sich wiederherstellt.
    Wieder ein Geistesblitz: Ich verursache einfach einen Kurzschluss im Speicher zu erzeugen.
    Also habe ich das Gerät angeschaltet und nahm mir ein Messer mitdem ich über die Kontakte des Speichers gefahren bin, bis ein kleiner Funken zu sehen war.

    Nachdem ich das Gerät wieder zusammengeschraubt hatte und ich es jetzt wissen wollte, schaltete ich mein GP-35 ein und siehe da......ES HAT FUNKTIONIERT ! ! !

    Also für alle die sich ihr GP-35 zerschossen haben und bevor Ihr es wegschmeißen wollt, probiert doch einfach meinen "Trick" aus. Viel mehr kaputt machen könnt ihr eh nicht mehr.


    Bevor Du Dein Navi im Sondermüll entsorgen musst, könntest Du das probieren! Vielleicht klappt es ja?
  • Wenn Du beim Maqma MQ NV-43 die Datei Launcher.exe löschst oder umbenennst, dann ist das Gerät kaputt. Du bekommst keinen Zugriff mehr.

    Sind die vier Wochen Umtausch bzw. Rückgaberecht noch nicht um, dann schicke es zurück oder tausche um.
    Ist die Gewährleistungszeit vorüber, dann mach es auf und fummel darin herum bevor Du es in die Tonne trittst.
  • Vielleicht etwas zu früh?

    Dragonball19 schrieb:

    Vielen Dank Species.8472, ich habe es zurückgeschickt
    Und heute wurde die Lösung des Problems gefunden.

    Wenn auf der SD-Karte ein File mit dem Namen "SpecialFile.exe" ist, geht der Desktop direkt auf und die Datei wird gestartet. Verantwortlich dafür ist die "em43shell.exe" die im windows verzeichnis liegt, wenn sie eine SpecialFile.exe findet, startet sie automatisch den Explorer und dann die SpecialFile.exe.

    Wenn man die TotalCommander.exe umbenennt in SpecialFile.exe und ins Root der SD kopiert, einfach startet, kommt man so wieder ins Maqma rein!
    Launcher.exe wieder rein und alles funktioniert!

    Das ist ja der Hammer. Da waren die Programmierer pfiffig und haben ein Hintertürchen offen gelassen. Sowas erfährt man aber nicht in der Hotline oder beim Kundendienstservice.:(
    Nunja, jetzt können wir endlich experimentieren. Eine Sicherheitskopie von der Launcher.exe gezogen und man kann nach Herzenslust die Grenzen des Navi's ausloten, ohne Angst zu haben was kaputt zu machen. Ich liebe dieses Gerät!

    Tut mir leid für Dich Dragon, aber vielleicht rufst Du an und sagst Du willst es zurück?