MD 96080 und die magischen R's

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MD 96080 und die magischen R's

    Hallo zusammen,

    nachdem ich das Forum nun durchforstet habe, leider ohne Antwort, poste ich mal meine Frage direkt hier.

    Mein gutes altes Medion 96080 will nicht so richtig wie ich gerne würde. Sprich ich bekomme beim installieren der GoPal 4.0 zwar 2 Millionen Fehler, aber es installiert alles. Danach ist aber dann auch Schluß, Anwendungen lassen sich nicht starten.

    Nun hab ich bereit die geniale Kompatibilitätsaufstellung hier im Forum gefunden, hinter meinem Gerät 470T/Md96080 steht "mit R13". Nun vermute ich was damit gemeint ist, aber evtl. hat mir hier jemand einen Tip woch dazu mehr erfahren kann.:confused:

    Ich wäre euch sehr dankbar. :hy:
  • Hallo,

    ich danke dir für den Tip. Evtl. kann mir jemand auch per PN helfen, habe wie du gesagt hast ein wenig Google bemüht und auch was gefunden, jedoch kann man sich da nicht registrieren...zumindest ich nicht....

    Herzlichen Dank.
  • hi,

    ja das Gefühl hatte ich auch. Aber mir wurde zumindest mit den magischen R's geholfen.

    Leider brachte mich das nur einen kleinen Schritt weiter. Jetzt ist das R21 drauf.

    Installation rennt, es kommt die Meldung "An error occured durin installation. Please effect a hard reset as dscribed in the users's manual! Error:0". Wenn man die Fehlermeldung beiseite schiebt sieht man das er Grade den Pfad \My Flash Disk\ Navigation\TTS\js0pc0sv-SE22_c.pil kopiert. Klickt man auf ok läuft alles weiter. Danach ist die 4.0 Oberfläche da mit allen Icons. Es funktionieren alle Anwendungen bis auf die Navigation. Die Leiste unten die wohl die Einstellungen aufruft funktioniert auch nicht.

    Nach einer Anleitung ausm Inet müsste auf die Karte ein Ordner namens TVG drauf, den habe ich aber gar nicht. Ich weis nicht ob das das Problem ist.

    Ich bin nun etwas ratlos, oder auch einfach zu blöde....

    // EDIT

    Gopa Navigator geht leider für mich immer noch nicht....
  • hi,

    danke dir. Tatsache mit der R23 läuft die Installation zwar auch nicht ohne Fehler. Aber der Navigator funktioniert. Ich denke das der nicht genug Speicher hat und dann einfach die Dateien nicht mehr entpacken bzw. kopieren kann. Daher werd ich nun mal die für mich unwichtigen Karten und Anwendungen runter nehmen und neu installieren.

    Danke tfor für den Tip
  • Du hast ja auch vorher den Hardreset mit Löschen des Flashdisks gemacht, so wie im Handbuch beschrieben?
    Ebenso ist es immer gut, keine oder nur eine Karte mit zu installieren und erst nachher die rauf zu packen, die noch rauf passen. Das 470T hat ja nur 256 oder 512MB internen Speicher.
  • Ja den HardReset habe ich gemacht. Hatte mir extra eine Anleitung für die GoPal 4.0 Software besorgt.

    Nachdem ich nun MP3Player, MoviePlayer und PictureViewer sowie einige Karten weggelassen habe funktioniert das Geräte einwandfrei.

    Das wäre ohne Eure Hilfe hier nie was geworden. Dafür 1000 Dank.:D