MyGuide 3000 Welche SD Karten funzen?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MyGuide 3000 Welche SD Karten funzen?

    Hallo,

    Bin seit kurzem ein (noch nicht ganz so) stolzer Besitzer eines Myguide 3000, den ich ohne SD Karte bekommen habe :mad:

    Nun, dank diesem Forums bin ich schon um einiges schlauer und hab auch Material zum installieren- nur hab ich immer wieder gelesen, das dass Gerät nicht alle SD Karten akzeptiert!?!

    Hab eine von SanDisk 2GB- läuft nicht! (sonst alles bis auf den Navi halt!)
    Eine 1BG von Agfa- läuft auch nicht! (sonst alles bis auf den Navi halt!)

    Was nicht unbedingt heissen soll, das es nicht an anderer Stelle hakt!?! Würde es gern ausschliessen wollen, das es nicht an der Karte liegt!

    Welche Modelle habt Ihr bei euch drin stecken??

    Und falls sich noch Neulinge finden... ich helf auch gerne weiter sofern ich kann!!!

    Facts zum System: Myguide 3000

    Taskbar
    Taskmanager
    explorer
    Advance Task
    TotalCommander

    vorhanden! Wer das haben will einfach melden!

    freue mich schon auf rege Beteiligung um noch viele schöne Myguides zum laufen zu bekommen ;)
    Bis zum Ende des Universums und noch viel weiter....

    ><- Tswitch ->>
    Dennoch: !!! auch für mich nur 4 Zeilen !!!
  • moin,

    ich hab einen myguide 3100, also eventuell ein bißchen anders als deiner, aber ich habe ohne probleme eine 4GB extreme memory SD karte am laufen. wenn bei dir so gar keine karte geht, ist vielleicht der schacht kaputt. weil 1GB ist noch normaler SD standard, das MUSS gehen.
    signatur...
    gibt's ned!
  • Also ich habe auch ein 3000 und bei mir funktionieren ein 2GB von Platinum, eine 256 MB MMC von Medion und zwei 1 GB von Kingston und die funktionieren alle in meinem MyGuide 3000. Da du aber sagst das die anderen Funktionen in Ordnung sind stellt sich mir jetzt die Frage was Du denn für eine Software Versuchst auf dem Navi zum laufen zu bringen. Wenn die die Originalsoftware drauf laufen lassen willst dann hast Du wohl schlechte "Karten" denn die geht nur auf der mit dem Navi im Original ausgelieferten SD-Karte. War bei mir genau so. Habe meins auch ohne irgendetwas dazu gekauft. Allerdings kann ich Dir sagen das auf dem 3000 auf jeden Fall MN 6.5.1, Gopal 4, Igo 8, Igo 2006+, Miomap 3.3, Destinator 7, und TomTom 6 drauf laufen. Habe bei mir alle gerade genannten Programme auf der 2 GB Karte und dazu die passenden Deutschlandkarten. Ausserdem habe ich mir den TCPMP Player und die Original Spiele sowie Wer wird Millionär auf der Karte. Ausserdem ist noch SP GPS View mit auf der Karte um nach dem Gebrauch von IGO oder MioMap den GPS-Empfänger wieder zurück zusetzen denn sonnst läuft MN 6.5.1 und Gopal 4 nicht richtig.

    Also wie Du siehst ist das 3000 ein richtiges Multitalent und mit dem 400 Mhz Prozi auch schön schnell.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • Wie ich bereits oben erwähnt habe gehe ich nicht davon aus das es bei dir an der Speicherkarte liegt sondern daran das Du versuchst die Original Myguide Software auf dem Grät ans laufen zu bringen. Das wird nicht gehen egal wieviele Karten Du Dir noch kaufst denn die Software ist auf die im Lieferumfang enthaltene Speicherkarte gelockt. Und da du schreibst das sonst alles funktioniert bin ich mir zu 99,99 % sicher das es nicht an der Karte liegt denn sonst könntest du auch keine z.B. MP3's abspielen. Wäre schön wenn du nochmals eine Äusserung zum Thema der von die verwendeten Navigationssoftware abgeben würdest dann kann ich Dir auch weiterhelfen denn wie bereits erwähnt habe ich das gleiche Navi und auch bei mir war keine Originalsoftware dabei.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • @schlaflos

    Also bisher sieht es so aus:

    Desktop ist frei: Taskmanager, explorer, games undso laufen

    Tomtom startet- sagt mir aber, das es kein karten findet

    MN6 hab ich soweit, das es aus dem Hauptmenü startet aber meldung: Fatal error - Unable to open application database

    Myguide: Fatal error - Unable to open application database

    Regedit: is not a valid windows ce application
    Windows cab Manager: is not a valid windows ce application

    Jo... und damit bin ich soweit auch am ende meines Lateins!!

    Wie gesagt... wenn irgendwelche Pfade definiert werden müssen- muss ich schon passen- hab doch noch nie was anderes gehabt als Mac!

    Aber die Nummer ist schon ein heißer Krimi- und derjenige, der mir hilft es zum laufen zu bekommen- bekommt was schickes aus meiner Lederwerkstatt!!
    Bis zum Ende des Universums und noch viel weiter....

    ><- Tswitch ->>
    Dennoch: !!! auch für mich nur 4 Zeilen !!!
  • Also das dein navi ans laufen kommt ist garkein problem.

    Wie gesagt ich habe das selbe Gerät und stand zu anfangs bei der selben Problematik.

    Das der WinCE Cab manager nicht läuft ist klar denn es haldelt sich hierbei um ein Windows PC Programm mit dem man die ce cab Dateien auf dem Rechner editieren kann.

    Desktop freilegen ist bei diesem Gerät garnicht nötig denn alle Programme können dierekt über das Interne Menü aufgerufen werden. Dazu muss natürlich ein wenig an den Configs gebastelt werden aber das ist nicht schwer.

    Das TomTom nicht läuft liegt daran das der Pfad zur Karte für TomTOm unter My Documents liegt. Um also auf die Map auf der SD Karte zugreifen zu können ist es nötig den Pfad von My Documents auf Storage Card umzuleiten.

    Wie bereits gesagt liegt das Problem bei MyGuide an der nicht vorhandenen Original SD-Karte. Also wirst du es so nicht zum Laufen bekommen.

    Alle anderen bereits von mir oben aufgeführten Programme gehen wunderbar wenn man die Configs anpasst.

    Also überlege Dir welches Programm Du drauf haben willst und ich helfe Dir Schritt für Schritt weiter bis es geht.

    Empfehlen kann ich Gopal-4 und MN 6.5.1 die finde ich am besten. Allerdings ist IGO und MIOMAP auch nicht schlecht.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • ok... obersupi!!!

    Mal so als Feedback: schon erstaunlich was alles auf dem Gerät läuft!!

    Mein Favorit bisher igo08

    Bin hin und wech- wenns wieder auf Reise geht- ich hab nen neuen kleinen schwarzen Freund ;)

    Hat sonst noch einer Stress mit seinem Navi??
    Bis zum Ende des Universums und noch viel weiter....

    ><- Tswitch ->>
    Dennoch: !!! auch für mich nur 4 Zeilen !!!
  • Super das was man so von Schlaflos alles hört,denn ich habe auch so meine Probleme mit dem MyGuide 3500 würde mich freuen wenn du mir da helfen könntest.Hätte gerne MN6.1 mit WestEuropa drauf.Habe schon sehr viel gezogen aber nichts läuft.Tom Tom habe ich zur Zeit aber das will ich sehr schnell vergessen.Danke schon mal
  • schlaflos schrieb:

    Also das dein navi ans laufen kommt ist garkein problem.

    ...............

    Also überlege Dir welches Programm Du drauf haben willst und ich helfe Dir Schritt für Schritt weiter bis es geht.

    .



    Hey ho schlaflos,

    ich bin ja nicht der threatersteller würde mich aber auch über solch eine anleitung auch freuen :)

    Ich versuche IGO8 auf einem Typhon4400 zum laufen zu bekommen. Hard/softwaremässig sind da glaube ich keine unterschiede zum 300er ausser das größere display.

    Kurz zu meinen versuchen:

    über die addon.txt auf der sd-karte komme ich an den explorer von winCE 4.2 core.

    die sys.txt geändert:
    [folders]
    app="%Storage Card%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [rawdisplay]
    class="landscape"
    highres="0"
    screen_x=320
    screen_y=240

    [debug]
    skip_eula=1
    enable_roadshadow=1

    [map]
    auto_nightmode=0

    [msnd]
    msnd.start=0


    und nun bekomme ich immer die bekannte meldung: Unable to open application database

    ich bekomme langsam nen horn weil ich das nicht gebacken bekomme....

    diese spanische demo-igo8 die man über emule saugen kann funktionierte auf anhieb. grübel grübel

    hast du noch weitere ideen? stört eventuell das mygudie6.0 gelumpe auf der flachdisk noch?

    grüße olli
  • huhu sweeney,

    danke für den hinweis. gleich getestet..

    also wenn ich das so ändere, dann erscheinen für 2-3 sekunden in jeder ecke ein leuchtendes pixel und dann startet typhoon von alleine neu :würg:

    kann es also sein das igo8 doch prinzipell nicht auf diesem pna laufen kann?

    mist.
    olli
  • Hallo kann mir da wer dringend helfen habe auch einen typhoon 3500go PNA und bringe die karten nicht zum laufen hatte vorher falk myguide software drauf diese scheint immer noch nicht ganz entfernt zu sein! Nun habe ich problem sobald ich meine beiden 2 gb karten reintue erkennt er keine map also sprich europakarte egal welche dabei war! Was muß ich da verändern weil @schlaflos was sagte wegen Originalkarten dass die software das erkennt und vermutlich dann sperrt den zugriff auf fremde karten! Was muß ich hier machen um die software kmpl zum laufen zu bringen??

    grüßle thom30
  • probiere jetzt wieder seit einigen stunden rum bzw heute nacht bis 4uhr dran rumprobiert....verstehe nicht warum es nicht geht liegt das an myguide software oder muß ich da einen pfad ändern damit er die karten erkennt oder liegt es an den speicherkarten??Aber habe ja verschiedene probiert und überall das gleiche dass keine map erkennt....Wäre schön wenn mir jemand helfen könnte damit der läuft

    grüßle thom30
  • @ thom30

    Wenn das Prg soweit läuft, kann nicht mehr soviel fehlen!

    Welchen Navi willst Du denn zum laufen bringen? Haben alle recht unterschiedliche Pfade für die Maps!?

    Und wenn dann soweit alles sitzt, brauchst du noch die richtige Licence Datei!
    Bis zum Ende des Universums und noch viel weiter....

    ><- Tswitch ->>
    Dennoch: !!! auch für mich nur 4 Zeilen !!!
  • @Tswitch wie meinst du dasmit richtige licence datei?????? Was muß ich da noch machen??programm läuft ja wenn von sd karte starte nur jedes mal wenn lädt dann bringt er gleich karte konnte nicht gefunden werden..aber jemand aussm forum gab mir tip liegt am flash rom das heisst muß gerät neu flashen da hinten draufsteht bei mir WIN CE NET 4.2 Core und diese geräte nur mit original soft laufen sollen!!! Weißt du da was drüber bzw was machen soll???

    grüße thom30