PC mit TV verbunden.

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC mit TV verbunden.

    hi leute,
    also ich hab folgendes problem:
    ich hab meinen pc mit meinem fernseher durch ein s-video to scart kabel verbunden. und die clone einstellung in der nvidea systemsteuerung benutzt.
    zwar bekomme ich ein farbbild aber das das wird in regelmäßigen abständen wieder schwarz/weiß und dann nach paar sekunden ist das bild wieder in farbe. dazukommt noch das das bild die ganze zeit zittert bzw. flimmert.

    hat jemand schon von euch damit erfahrung gemacht.

    meine daten:

    geforce 7600
    win xp
    neuster nvidea treiber
    alter röhrenfernseher.


    mfg
    raziel49
  • Es ist schon komisch, dass sich farbe und s/w abwechseln...

    Was für ne Auflösung ist denn eingestellt?!?
    TV hat ja 768x572 px und dein Monitor wohl eher ne größere... Wenn der jetzt mit 1024x768 oder so angesteuert wird hat er da vielleicht Probleme.
    Versuch mal die Auflösung auf die genannte, oder 800x600 zu reduzieren. Am einfachsten nicht über clone!
    Sondern über eine Einstellung, die es erlaubt TV und Bildschirmauflösung voneinander unabhängig einzustellen...
  • Ja, aber auch schon mal probiert mit S-Video den Fernseher anzuszeuern und das hat mit Clone auch immer Probleme gegeben. (Kein Bild, dann doch wieder eines....)

    Versuche wie oben angesprochen die Einstellung zu ändern, oder schau, ob ein anderes Gerät einen direkten S-Video Anschluss hat, (zB Videorekorder), damit du ausschließen kannst, dass das Kabel hinüber ist.
  • also meines wissens nach haben röhrenfernseher entweder 50Hz oder 100Hz
    auch die Auflösung spielt ne Rolle!
    du solltest auch den Zweitmonitor (Fernseher) unter nvidia als "normalen" Monitor einstellen.

    mfg maurice123