assassins creed unerkennbare bilder

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • assassins creed unerkennbare bilder

    hallo zusammen
    ich habe mir gestern assassins creed geholt, gleich auf den pc gezogen und mit einem crack-no-cd geöffnet und gespielt. da wo der typ in so einem raum von animus aufeinmal aufwacht ist alles weiß , man erkennt nur ein paar kannten und haare von der frau und dem mann....bei weiterem spiel wirds auch nicht besser, da ist er irgendwo in einem tunnel oder so und da ist fast nix erkennbar, außer 2-3 große lichter. bei der episode "zurück zu al-mualim" wo der typ durch die stadt laufen muss, erkennt man aucc kaum etwas, alles grau und dunkel und schwammig nur ab und zu von manchen winkeln sieht man das echte bild mit farbe und so ansonsten ist nichts mehr zu erkennen...sagt mal,ist es doch ein grafikfehler bei mir oder ist das spiel wirklich so scheiße?
    was soll ich tun falls es bei mir um einen fehler handelt?
    win vista ultimate
    graka: hd 3850 ati
    ram:2045
  • Hast dus mal mal mit aktuellen GraKa-Treibern versucht?

    Mit meiner 3870 hab ich nämlich keine Probs...


    mfg Udeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!
  • Keine komplett Zitate bitte.
    mfg halskrause


    also das heißt dass das spiel doch nicht so ist und bei mir fehlerhaft läuft?

    auf der unten angegebenen seite findet man die aktuellen treiber für eine "hd radon 3850".... aber ich weiß nicht welche/n von ihnen ich installieren soll?
  • ich habe mit Assassins Creed auch keine Grafikprobleme beim spielen.
    benutze auch Win Vista Ultimate und eine GeForce 8600 GT
    Wie schon erwähnt wurde, würde ich mal den grafik-treiber erneuern, oder im schlimmsten fall gibt deine GraKa den geist auf
  • hab genau die gleichen problemem unter dx10 bei meiner Laptop hd2600!
    Keine Ahnung wo das herkommt, hab mich am Anfang auch gefragt ob das so gehört aber unter dx9 sieht das ganze komplett anders aus!
    Scheint also ein Bug zu sein!
    Probiers mal mit der direct x 9 version!

    Des kann doch eigentlich nicht sein schonwieder ein Spiel bei dem mit dem ersten starten gleich der erste bug auftritt :rot: :rot: :rot:
    gottseidank hab ichs mir nicht gekauft :D :D