Mainboardbatterie schrott -> schwere Folgen

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ehemals Mainboardbatterie schrott, jez Hardwarebeschleunigungsproblem

    Hallo!
    Mein Mainboard ist kaputt, die Batterie ist alle.
    Wenn ich den PC hochfahre, steht da immer ,,defaults loadet".
    Dann drücke ich immer F1 und dann fährt er hoch.
    Bis vor kurzem hat also noch alles geklappt, nur die Datumsanzeige war falsch.
    Seit kurzem aber, wenn ich hochfahre, wird nicht der Hintergrundbildschirm mit den ganzen Deskopverknüpfungen geladen, es kommt ein Anmeldefeld.
    Da steht drüber ,,Windows Anmeldung" dann gibt es die beiden Felder
    ,,Benutzername" und ,,Kennwort".
    Das kam noch nie!
    Aber das ist noch nicht alles:
    Ich habe als Hintergrundbild die ,,Zeitmaschine" vielleicht kennt die jemand.
    Und normal sehe ich die immer.
    Wenn aber ,,Windows Anmeldung" kommt, kann ich zwar einen Hintergrund ausmachen, aber der ist so hell blau, also gar kein Hintergrund.
    Kann es sein, dass die ganze Festplatte gelöscht wurde?
    Das alle Dateien futsch sind und ich ers Windows komplett neu formatieren muss?
    Und das Windows Anmeldung der erste Schritt dazu ist?
    ICH HOFFE; ES IST NICHT SO!!!!
    BItte antwortet schnell!
    Schon einmal im Voraus danke für jede Antwort!!!
    MFG
    Master-Chief

    HILFE HILFE HILFE HILFE HILFE HILFE!
  • Mal sehen...

    Funktioniert der PC denn noch? Wenn Windows noch startet dann liegt es wahrscheinlich einfach daran, dass due die "Willkommensseite" ausgeschaltet hast. Du müsstest dich immer noch anmelden können(So wie du das schilderst einfach nur Benutzernamen eingeben.). Dann gehst du auf Start -> Systemsteuerung -> Benutzerkonten -> Art der Benutzeranmeldung ändern -> Willkommensseite verwenden.
    Es kann aber auch sein, dass du die Willkommensseite gelöscht hast. In diesem Fall musst du eine neu installiern. (TuneUp... Google ist ein guter Helfer)

    Wenn Windows überhaupt nicht mehr startet dann weiss ich auch nicht was los ist.

    Hoffe ich konnte dir helfen:)

    CoolerFreak
  • Solange Windows noch lädt ist die Festplatte ja nicht schrott.
    Die Mainboard-Batterie solltest du mal austauschen, wenn dein PC immer mal wieder neu Komponenten bekommt, weil sonst immer nur, wie du schon gesagt hast, die Default-Werte geladen werden. Das sollte aber keine Auswirkungen auf den Windows-Start haben.
  • kann man die Batterie den einfach so austauschen? Die muss man doch sicher zu einem PCShop oder jemand bringen, der sich damit auskennt;)
    Sorry CoolerFreak, wenn ik so doof frage, aber was sind Defaultwerte???
    Ich habe oben nämlich nur geschrieben, was da stand, verstanden hab ich's nicht:D
    Ich probiert das jetz gleich mal aus...

    mhh...ich weiß den Benutzernamen, aber mein Konto hat kein Passwort! und dass MUSS ich da eingeben! Wie soll ich das denn machen, wenn ich keins hab?!?!?!?!
  • Wieso musst du es denn eingeben?^^
    Du kannst doch einfach ohne Passwort auf OK klicken. Wenn das nicht funktioniert dann mache folgendes: (Keine Garantie, dass es funktioniert.)
    1. PC neu-starten
    2. Beim gesamten Start auf F8 drücken.
    3. Im Startmenü(weiße Schrift auf schwarzem hintergrund ganz simpel) auf "Abgesichterter Modus" gehen und auf enter drücken.
    4. Bei dem Anmeldefeld "Administrator" eingeben und das Passwort-Feld freilassen.
    5. Dann die anderen Punkte die ich oben hatte befolgen.


    Ich kann leider erst morgen wieder online kommen. Schick mir ne PM wenn du noch Fragen hast.
  • GRRRRRRRRRRRRRRRR!
    Wenn ich den Namen eingebe und dann auf "ok", piepst das Teil und dann steht da was von konnte nicht anmeldet werden. Dann klick ichs weg und der Cursor ist automatisch auf dem Passwortfeld. Also MUSS ich eins eingeben. Ich probier das jetzt mal mit der anderen Methode
  • Das klappt alles net!
    Wenn ich auf F8 drücke, komm ich in dieses Startmenü.
    Dann sind da aber 3 Abgesicherte Moden:
    1.Abgesicherte Modus
    2.Abgesicherter Modus mit Netzwerktreibern
    3.Abgesicherter Modus mit Eingabeaufforderung.

    Ich habe den 1. und den 3. ausprobiert.
    Beim 1. Zählt er so'n paar sachen auf, eingabeoption bleibt aus. Dann wird er auch komplett schwarz und bleibt auch so!
    beim 3. Zählt er die gleichen Sachen auf, wieder keine Eingabeoption, dann wird und bleibt alles schwarz!
    Bei beiden muss ich vor dem Sachenaufzahlen noch das hochzufahren Betriebssystem wählen: Ich habe XP, also XP. Dann steht da noch Problembehandlung und erweiterte Windows Startoption F8, aber das habe ich noch nicht gemacht!
    Was tun?
  • Batterie:
    Müsste 1,5 Volt Knopfbatterie sein. einfach neue rein; fertig.(Ausser du hast irgendein Special-Mainbord, dass ich nicht kenne )



    Meistens ist eine 3 Volt Lithium Batterie verbaut (CR 2025 oder CR 2032). Ist nur eingeklickt. Alte raus- neue rein... fertig. Bekommst du sicher auch heute an der Tanke. ;)
  • Noch eine letzte Idee (-:

    Hast du vielleicht deinen Benutzernamen inzwischen gewechselt? Es könnte sein, dass du dich bei der Anmeldung mit einem anderen Benutzernamen anmelden musst, als du ihn normalerweise bei der Willkommensseite siehst.

    Bsp.:
    Ein Konto mit dem Namen Thorsten Müller wird erstellt. Da es sein eigener PC ist überlegt er sich sein Konto vielleicht doch nur nach seinem Vornamen zu benennen.
    Kontoname geändert: "Thorsten Müller" --> "Thorsten"
    Für Windows bist aber noch "offiziell" Thorsten Müller. Das heisst du musst bei dem Anmeldefeld Thorsten Müller eingeben.

    Mmmhh... Schon mal Anitvirus-BootCD eingelegt? Könnte ja rein theoretisch ein Virus sein, der dir das Leben vermiest.

    CoolerFreak
  • Du könntest ja auch einmal Linux einlegen um es auszuprobieren. Du könntest dann zwar nicht auf die Festplatte schreiben, aber du könntest gucken, wieviele deiner Dateien überlebt haben oder was schief gegeangen ist. Ich wünsche dir viel Glück und hoffe, du meldest dich noch einmal. Es ist mir im Moment leider überhaupt nicht klar wieso der abgesichterte Modus nicht läuft. Ich suche noch einmal im Internet ob ich was finde.
  • Master-Chief schrieb:

    Hallo!
    (...)
    Aber das ist noch nicht alles:
    Ich habe als Hintergrundbild die ,,Zeitmaschine" vielleicht kennt die jemand.
    Und normal sehe ich die immer.
    Wenn aber ,,Windows Anmeldung" kommt, kann ich zwar einen Hintergrund ausmachen, aber der ist so hell blau, also gar kein Hintergrund.
    Kann es sein, dass die ganze Festplatte gelöscht wurde?
    Das alle Dateien futsch sind und ich ers Windows komplett neu formatieren muss?

    Oha, das klingt genau nach dem, was ich vor einigen Tagen mit meinem alten Win2000-Rechner hatte. Auf einmal aus heiterem Himmel hat er ein neues Profil angelegt und default-Werte geladen. Sämtliche alten Dateien waren noch da, aber wurden nicht mehr geladen.
    Meine Lösung war:
    - als Administrator anmelden
    - einen neuen Benutzer anlegen (der auch admin ist)
    - wieder abmelden und als der neue Benutzer anmelden
    - wieder abmelden und als admin anmelden (damit der neue Benutzer ein Profil hat)
    - Sämtliche Ordner des Benutzers aus dessen Profil (ausser den Reg-Dateien NTUSER.DAT und ähnlichem) in das neue Profil kopieren.
    - abmelden und als der neue User anmelden.

    Das hat funktioniert - sogar Thunderbird hatte noch alle Einstellungen und Emails...! Mein Glück!

    Gruß Martin
  • Hi, bis jetzt scheinst Du ja noch nicht die Batterie ausgetauscht zu haben... das solltest Du als erstes tun! Dabei ist darauf zu achten, dass du die neue Batterie ausschließlich mit einer Kunststoffpinzette bzw nichtleitenden (z. B. Gummi-) Handschuhen anfasst bzw. ins MoBo einsetzt. Sonst besteht die Gefahr der Entladung, wenn beide Pole mit bloßen Händen gleichzeitig berührt werden.

    Grüße
  • hmmmmm komisch.........
    also ich hatt mal ein ähnliches problem (bei win xp) und dann hab ich auf abgesicherter modus gestartet....und alles war wieder normal. Aber auch iwie komisch mit dem anmeldefenster, das kam bei mir nicht. Da wars eig. nur n schwarzer bildschirm mit nem cursor drauf.
    Probiers mal von der windows CD zu starten, die müsste bei deinem gelieferten cd dabei gewesen sein.
    mfg mclaren
  • thx für die vielen Antworten leute und sorry das ich so lange nicht geantwortet
    habe.
    Aber mein PC ist gestorben
    ich hab ne zur Repratur gebracht, jez issa wieder da,
    nur halt alle Dateien futsch.
    Und an der Meinboardbatterie kann das ja eig. net liegen, die is doch nur für Datumsanzeige da!
    jedenfalls hab ich nen komplett neues Betriebssystem.
    also könnt ihr das hier vergessen
    aber neuer PC --> neue Probleme
    Habe 2 Spiele darauf installiert, einma Halo und einma Gothic 2 die Nacht des Raben
    Wenn ich Gothic 2 starte, dann komme ich bis zum Hauptmenü, aber dann wird alles schwarz, ich höre zwar die Musik, aber kein Bild kommt
    Bei Halo steht: Problem aufgetreten, Hardwarebeschleunigung eventuell deaktiviert, bitte führen sie DXD...(weiß nich auswendig) aus.
    Ich habe aber nachgekukt und die Beschleunigung war auf Maximal, da hab ich sie fast ganz runter gemacht und gegukt ob Gothic 2 jez wenigstens funktioniert, aber es geht nicht
    BITTE HELT MIR!!!

    MFG Master-Chief

    PS: Das mit der Batterie & so könnt ihr vergessen, is eh zu spät und selbst
    die ganzen Läsungen haben net geklappt :(
    Und Mantn72: Wie sollte ich mich als Administrator anmelden, das problem war das ich ÜBERHAUPT nicht reinkam!!!
    Aber egal
    ich werde jedenfalls auch den Namen hier für das Neue Problem ändern!

    @ TheGodlike: Falls es noch wichtig sein SOLLTE, für die unteren Posts:
    Mein Motherboard:
    ASRock Incorporation
  • hallo master

    dein problem ist hier schon mehrfach diskutiert worden.

    kein bild mehr, ton läuft weiter, dann schmiert der rechner ab.

    Lösung: --> System / Grafikkarte ( Hardware ) zu schlapp !!!!

    Deine CPU hat eine north- und southbridge. die "schnellen" sachen wie grafikkarte, speicher, festplatte laufen über die northbridge.

    auf der southbridge läuft unter anderem deine soundkarte.

    ergo--> wenn deine nb wegen datenüberfluss den geist aufgibt, werden die daten über die sb noch ne weile weitergeschickt bis dann alles aus geht...

    für aktuelle spiele musste halt in die tasche greigen ;)
  • jungs jungs jungs......................
    mal immer schön langsam und sachlich bleiben........wenn man eure beiträge so liest......... bitte HÖFLICH bleiben!!!
    1. die batterie ist sehr wohl, sehr wichtig für den pc, und nicht nur für die uhr da
    2. kann man sich sehr wohl, als administrator anmelden, und dann zum beispiel die NORMALE benutzereigenschaften ändern
    3.und die persönlichen einstellungen wie zeitmaschine UND die automatische anmeldung gehen NUR MAL ALS BEISPIEL schon dann verloren, wenn du bei programmen wie antispy und cccleaner ein HÄKCHEN zu viel setzt!!!
    z.b.antispy ---- letzten eingeloggten benutzer merken haken auf NEIN = anmeldebildschirm bein start
    ODER cccleaner ---- nen haken bei löschen des CACHE für menüanordnung, systemleiste...... setzt

    nun habt euch wieder lieb, und regelt die pc probleme.....

    liebe grüße maurice
  • jaja schon gut maurice!
    Jedenfalls @ 4Fun2U:
    1. Das Bild ist schwarz = richtig, der Ton ist da = richtig, PC schmiert ab = FALSCH!!!
    2.Als der PC noch ging, lief Gothic 2 und die Anderen tadellos,
    und bei der reperatur ist WEDER die soundkarte NOCH die grafikkarte ausgetauscht worden.--> Hardware NICHT zu schlapp, da das alles schon ma lief, nur halt jez nicht.
    Fazit: Das was du geschrieben hast ist nicht korrekt(höflich genug?)
    da ist also was anderes faul

    MFG Chief

    PS: Da kommt immer beim Start so : Assistent für finden und installieren neuer Hardware

    Habs bis jez noch nicht gemacht aber kanns sein das ich das machen muss und alles läuft?!?
    Bin aber nicht sicher WAS für eine Hardware er meint, deshalb hab ich's bis jez noch nicht gemacht.
  • Lade dir doch einmal die neusten Grafikkarten Treiber runter. Wenn du eine Nvidia Grafikkarte hast gehtst du auf Willkommen bei NVIDIA - dem weltweiten Marktführer für Visual-Computing-Technologien. Dann gehst du auf Download Treiber. Und dann auf
    Option 2: NVIDIA Treiber automatisch erkennen lassen: