Application error bei Nordamerika-Karte MN 6.5

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Application error bei Nordamerika-Karte MN 6.5

    Hi
    Ich hab den Fehler "Fatal Application Error. Application MN6.EXE has performed an illegal operation and will be shut down ..." wenn ich die Karte
    "Nord-Amerika (USA) für MN6 (Kartenstand: 05.03.2007 - allerdings OHNE Reality View)" starte.
    Das Programm startet zwar kurz, aber dann kommt die Meldung und das wars.

    Installiert habe ich (dank Eurer Hilfe!!!) Navigon 6.5 320x340 auf einem Transonic PNA 5000.

    Die Deutschland-Karten scheinen zu laufen, ich hab nur das prob mit der Anzeige der Fahrtdauer und Uhrzeit, aber da hab ich schon eine Hilfe gefunden.

    Zu diesem Fehler hier gab es auch schon mal einen thread, es steht aber leider nicht drin, wie es gelöst wurde und der Author meldet sich leider nicht...

    Kann mir hier jemand helfen? ich flieg am Wochenende nach USA.....

    Vielen, vielen Dank vorab!!!!

    Beste Grüße
    rotezora
  • Hallo,
    bei mir auf dem Becker hat folgendes geholfen: in der Datei variablen.mscr (liegt in \My Flash Disk\PMB\mortscript) folgende Zeile editieren:

    [Beisskante]

    ##################################################################################
    # Dateinamen der möglichen Kartenvarianten der jeweiligen Software
    #
    # Kartennamen MN5

    cardnamesmn5=Array("Europe_NT_Q4-2006.map","Europe A.map","Europe B.map","Europe C.map","Europe D.map","Europe.map")

    # Kartennamen MN6

    cardnamesmn6=Array("NT064_NorthAmerica_MN6_20070305.map","Europe_NT200708.map","DACH_NT2008.map","WesternEurope_NT2008.map")

    [Beisskante]

    Also ich habe ganz unten nur "NT064_NorthAmerica_MN6_20070305.map", eingefügt.
    Diesen Tip hatte ich von einem netten Bekannten.
    Ich hoffe das hilft dir weiter
    mfg
  • komme nicht in Real View

    Hi!
    Danke für die Tipps!!

    Die genannte Datei hab ich nicht.

    Und in die Einstellungen komme ich, aber die zu Real View sind grau, also ich komme da nicht rein...
    Muss ich dazu irgendwas ändern? :confused:

    Wenn ich die Nordamerika Karte einlege, kommt sofort die Fehlermeldung, da komme ich also gar nicht erst so weit. Also hab ich gedacht, ich lege die Karte mit dem programm und den DACH-Karten ein. Damit funktioniert (außer den Favoriten = application error) eigentlich alles. Nur diese Einstellung halt eben nicht.
    Schnief... :(

    Bin weiterhin für jede Hilfe dankbar (sehe mich schon in USA mit Karten alleine im Auto hantieren...mmmhh.)

    Beste Grüße
    rotezora
  • Hi rotezora,
    das RV grau hinterlegt ist sollte normal I.O sein. :confused: Denkfehler meinerseits?!!
    Was für ein Karte du installiert hast weiß ich nicht aber ich würde die mal probieren:
    freesoft-board.to/f158/navigon…-navteq-karte-242805.html
    Falls bei dir gar keine Lösung in Sicht ist würde ich MN 6.2 installieren.
    Falls du ganz unten anfangen möchtest zuerst mn 6.0 installieren :
    freesoft-board.to/f158/vollsta…n6-0-fuer-pna-286288.html
    Dann das Update von Navigon über Navigon Fresh??
    Oder gleich 6.2 902 installieren.
    Oder mal dieses:
    freesoft-board.to/f158/navigon…r-pna-cracked-229725.html

    Viel Glück und einen guten USA Aufenthalt

    SleepyJoe
  • Hi!
    Danke für die Tipps!

    Ich hab genau die 2. genannte version schon installiert, hatte damit aber leider immer Probleme mit dem application error. Dann hab ich diese 320x240 oder so-version genommen, die ja an sich total gut funktioniert.

    Und die Ami-Karte die ich nutzen will ist genau die, die Du nennst!
    Ich kann mir auch gut vorstellen, dass es mit real view zusammenhängt, macht ja Sinn, da die Karte ja kein real view hat.

    Suche also weiterhin nach den Lösungen.....:(
    Hilfääääää.....

    Danke vorab!!!
    Beste Grüße
    rotezora