Typhoon my guide 3600 go zeigt laufend fehler an, bitte Hilfe!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Typhoon my guide 3600 go zeigt laufend fehler an, bitte Hilfe!!!

    Hallo Leutz,
    ich habe mir ein Typhoon my guide 3600 go zugelegt, leider ohne jegliche Software oder Anleitung dazu :(
    Aber man will das dingen ja unbedingt testen :D Und schwupps muss ich wohl ne wichtige Datei zerschossen haben, so das ich jetzt laufend folgende Fehlermeldung bekomme, sobald ich auf dem Anfangsbildschirm Navigator anklicke:
    Failed to open file:
    uip_mio/mio/loading.bmp
    exiting application

    Was ist das für ein Fehler??? Und bekomme ich diesen wieder so in den griff?
    Auf der suche im Web bin ich dann auf die miomap Version 3.3 Europe gestossen. Die ist soweit okay, war sogar eine Anleitung dabei. Na toll, jetzt habe ich eine Anleitung, aber das Navi tut es nicht :(
    Würde jetzt aber gerne das miomap 3.3 auf mein Typhoon aufspielen, weis aber nicht wie (welcher crack und in welche datei). Bin da ein Absoluter Newbie. Ich hoffe ihr könnt mir irgendwie helfen? Sonst kann ich das Teil in die Tonne schmeissen... Hab mich schon das ganze WE damit herumgeärgert, und hab jetzt echt langsam keinen Bock mehr :(
    Ihr könnt mit ne PM schreiben oder hier im Forum, is glaub ich sogar noch besser... Also folgende lösungen wären super: 3.2 reparieren, oder 3.3 aufspielen. Ich hoffe es meldet sich jemand und hilft mir dabei, bin schon echt verzweifelt :(
    Danke,
    Sternel

    P.S.
    Wenn ich das Gerät mit 3.3 zum laufen bekomme dann werde ich das mal uppen... Quasi an euch als "Danke" für die hilfe ;)