vista problem HILFE BITTE!!!

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • vista problem HILFE BITTE!!!

    Habe vista gekauft und erfolgreich installiert jetz ist durch einem stromausfall i-wie alles abgekackt. habe partention wo vista drauf war formatiert der punkt im starmenüü ( beim computer hochfahren ist imernoch da) und wenn ich versuche es neu zu installieren dann sagt der mir das der key auf meinem computer schon verwendet wird und ich das von vista aus installieren soll , was aber nicht geht da vista garnicht mehr drauf sein sollte(parition ist formatiert) :würg:
    was kann ich tun??? ...danke für hilfe im voraus
  • Hallo Kevin32,

    ich würde es an deiner Stelle richtig neu installieren. Von CD Booten und nacher wenn du gefrag wirst wo du es installieren willst auf löschen gehen und dann nochmal neu formatieren dann wird es neu drauf gespielt. Ist ärgerlich eine menge Arbeit und die Daten gehen verloren aber es hilft.

    Lg Alessa
  • Hi,
    da der Bootloader scheinbar noch da ist, hast du die Partition entweder nicht richtig formatiert oder du hattest Vista auf einer anderen Partition.

    Formatier mal alle Partition, vor allem die primäre ( C: ) und die auf der Vista drauf war. Dann solltest du Vista ohne Probs neu installieren können!

    PonsBest
  • naja die direkt installation von xp hat geklappt .. hatte wista auch schonwieder am laufen aber dann... nachdem ich wieder fritz box treiber installiert habe und neu gestartet habe ist der mir wieder abgekackt system reperatur hat nicht geholfen was kann ich machen??
  • Hi,

    Installiere doch mal "EasyBCD", das ist ein Bootmanager tool das auf den Vista Bootmanger zugreift. Damit kannst du dann z.B. Vista rausschmeisen und dann dürfte einer Neuinstallation nichts im wege stehen.
    Das Tool findest du über Google und du kannst es unter XP installieren.

    Gruß Korti
  • Hi,
    welches Problem hast du jetzt eigentlich? Im ersten Post schreibst du, dass der key nicht angenommen wird, dann schreibst du irgendetwas von fritzbox treiber gehen nicht?

    Und was meinst du mit "abgekackt"? Fehlermeldung?

    PonsBest

    BTW: Keine Doppelposts!
  • also key wurde angenommen weil ich es von xp aus neu installiert habe. Habe es vollstandig und erfolgreich installiert dann nachdem ich den treiber für mein internet installiert habe (und einige andere treiber + das spiel halo2) und erfolgreich heruntergefahren und neu gestartet habe wird der bildschirm bevor der anmelde bildschirm erscheint blau und dann steht da ne menge in weiß für ca.1-2 sec. kp wie ich das anhalten oder speicher soll weiß also nicht was da steht:confused:
  • Hi,
    ich würde dir folgendes raten: Schmeiß Vista noch mal komplett raus und setz es nochmal auf, jedoch OHNE Halo 2. Denn ich habe gehört, dass dieses Spiel öfters Bluescreens verursacht!

    Wenn du das getan hast, dann poste ob es so einwandfrei geht!

    PonsBest
  • hallo kevin32
    ich werde nach den problem neu instaliren den windos vista beim start kein key kod geben sonder nein drücken und weiter drücken und bis fertig instaliern ist dan key geben und aktiwieren .
  • mhhh also ich glaube das es an der grafikkarte lag das der blue screen ausgelöst wurde seitdem ich die geforce 8600 drin hab gehts wieder ... mal gucke wie lange es gut geht muss das i-net ers wieder am laufen bekommen was dieses mal i-wie nich so einfach si wie's beim ersten mal war

    damn schonwieder wech ich bhlick da nichmehr durch
    ;(

    jezz leuft es kp wodran es lag bin aber froh danke für eure hilfe ... naja hören spätestens wieder voneinanderwenns wieder kaputt is warum auch immer^^

    //edit: Keine Doppelposts bitte! Rules lesen!
    mfg
    Imperator