Strato 6088 TOMTOM kein GPS

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Strato 6088 TOMTOM kein GPS

    Hallo

    ich hab bei meinem Strato schon alle Einstellungen für GPS die hier so vorgeschlagen wurden ausprobiert . Sowohl für Navigon als auch bei TOMTOM.

    Bekomme aber einfach kein GPS Singnal. :mad:

    Hat jemand ne Idee woran das noch liegen kann?
    Karten, Software wird alles erkannt. Desktop ist frei.
    Sie Soft ist die sorglos hier vom Board.

    Danke
  • Hmm...
    Denke mal man muss bei dir in einer *.ini noch etwas zur Konnektivität umschreiben.
    Ich habe das selbe Gerät, und Navigon Software dafür. Alles Läuft... .
    Wo hast du die TOMTOM Software her? Hier von einem Thread?
    Wenn ja, kannst du mit vielleicht sagen von wo, dann kann ich dir bei der Navigon Software auf jeden Fall helfen, und TOMTOM kann ich bissl experimentieren.

    M.f.G --->Metalingus<---
  • hab das Tom Tom jetzt auch. Alles funktioniert prima. Ich würde echt nochmal in der *.ini nachschauen. schau mal bei .../mobileNavigator/... nach

    l.g --->Metalingus<---
  • @Metalingus

    Ich hab´das gleiche Problem wie "natonato".
    Ich habe Navigon 6.5.1 von Scorpio, läuft auf dem Strato.

    Aber, (um´s Verreck..) kein Signal. . . . . . . . . . . . .

    Ich hab´
    in UserSettings.xml und UserSetting.default
    in spgps.ini

    mit Typ, Baudrate etc. experimentiert.
    Alle Empfehlungen getestet.
    Kein Erfolg, es ist zum verzweifeln.

    Mit der Originalsoft Navigon2007 hab´ich im Freien nach 30s ein Signal.

    Wer kann HELFEN?

    Edit (12.07.): scheinbar kann keiner helfen, schade ...
    Vielleicht lässt mir jemand, der auch das Strato 6088 mit MN6.5. funktionsfähig hat, den Inhalt seiner Ini-Dateien (s.o.) zukommen?
    Bitteschön ...

    Hilft dir keiner hilf dir selber . . .

    Bei TomTom6 gibt es keine Ini-Datei, mit der die Einstellung für das GPS-Signal beeinflusst werden kann
    (zumindest nicht bei mir).
    Bei TomTom wird die Einstellung direkt im Programm getätigt.
    Auf das Empfangsstärkesignal neben der Uhrzeit klicken, dann im nächsten Bild (Statusübersicht) nochmals, dann erscheint eine Grafik mit den empfangen Satelliten. Hier kann über "Konfig." die Einstellung geändert werden.
    Bei mir war für die Baudrate 4800 eingestellt, es funktioniert aber auch mit anderen Werten

    Gruß
    Triple8
  • MN6.5 und kein GPS-Signal

    zu MN6.5

    Ich habe nun ein Abbild von der SD-Karte eines netten Nutzers für den Srato 6088 bekommen.

    Und siehe da, es funktioniert auf Anhieb!

    In allen drei Dateien mit Angabe zu "GPS" ist dies eingetragen:

    UserSettings.xml und .default
    <GPS>
    <Type>2</Type>
    <GPSPort>7</GPSPort>
    <TMCPort></TMCPort>
    <Baudrate>4800</Baudrate>
    <DRVPrefix></DRVPrefix>
    </GPS>

    in spgps.ini:

    [Default Sensor Gps Serial]
    ConnectionType=1
    Port=7
    BaudRate=4800
    TimeOut=5


    Gruß
    Triple8