Msi 8800gt Oc

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Msi 8800gt Oc

    Hey leute, ich habe ein problem. Ich habe mir eine geforce 8800gt OC von msi gekauft. wenn ich in eine spiel gehe stürzt dieses ab und der monitor geht in standby modus und dann kan ich nur noch reseten. das passiert bei Assassins Creed und Crysis, bei GTA San Andreas kann ich völlig normal auf höchster Auflösung spielen. Überhitzung denke ich auch net weil mein Pc offen ist und ich ein 14cm großen Lüfter über der Gafikkarte habe. Habe aktuelsten treiber drauf, es könnte daran liegen das die Grafikkarte PCI-E 2.0 hat und mein Motherboard glaube nur 1.0 unterstützt. Ich sitze hier ewig dran, weil ja andere spiele wie GTA SA funktionieren und Assassins Creed eben nicht, ich bin an verzweifeln :confused:, vielleicht wisst ihr ein rat.

    Mein PC:
    Intel Dual Core Pentium D mit 3GHz
    2 Gb Arbeitsspeicher
    Mainboard: ASrock 775Twins HDTV
    MSI 8800GT OC
    Netzteil: 550Watt
  • Ne, ins spiel komme ich ja das intro läuft aber wenn z.B. Assassins Creed in ein Level laden will oder es im Hauptmenü lasse stürtz es ab, mit meiner alten grafikkarte konnte ich es spielen. habe die Frequenz mal geändert und passiert leider das gleiche, aber danke für die schnelle antwort.
  • Laß doch einfach mal ein paar Mal 3DMark laufen. Wenn dort keine Fehler auftreten, sollte deine Grafikkarte auch nicht zu heiß werden. Ansonsten neuste Treiber von NVIDIA aufspielen und eventuelle Patches der Spiele, die Probleme machen installieren. Denke es liegt an den Spielen, da Du ja geschrieben hast, dass andere ohne Problem laufen.

    Viele Grüße,
    sunnymick
  • Zu sunnymick:3D Mark habe ich noch 2001 eine version gehabt habe sie laufen lassen und mitten drinne ist der monitor wieder ausgegangen, genau das gleiche wie bei den spielen.

    Zu oidenburg: Ich habe gelesen das die Grafikkarte abwärtskompatibel ist aber nur bis v1.1 und ich habe glaubich nur v1.0.

    Zu DerPate: Nein, manuel habe ich nichts übertaktet, auch net im Bios. Und zu heiß wird sie auch net weil meine eine gehäuse seite komplett auf ist, und ein großer Lüfter drüberhängt.


    Vielleicht muss ich mir ein neueres Motherboard kaufen oder ein Update von Bios drauf machen, vielen dank für die antworten. wer noch ratschläge hat ich bin offen für alles.
    timon-funk
  • könnte es vielleicht an der grafikkarte liegen das sie zu schnell für mein motherboard ist und der ram von der gafikkarte überlastet wird, denn ich habe mir ma RivaTuner runtergeladen und wenn ich alles auf niedrigste stelle kann ich assassins creed spielen bis ein größeres video geladen werden muss. Irgendwie kann man ja die Arbeitsspeicher verteilung ändern, ich weiß leider net wie, wenn jemand das weiß wäre es klasse.
    Mit freundlichen Grüßen
    timon-funk

    Ich habe ma Everest runtergeladen und habe da gesehen das meinen GPU Temp. so bei 80C° in leerlauf liegt obwohl ich die gehäuse seite aufhabe und ein sehr großen kühler habe, von dem ich die Karte gekauft habe hat sagte das sie bei ihm so 90C° und stabil lief. ich weiß net warum die karte so eine hohe temperatur hat, nichts behindert die luftzufuhr.

    Sensor Eigenschaften:
    Sensortyp Winbond W83647HF (ISA 290h)
    GPU Sensortyp Driver (NV-DRV)

    Temperaturen:
    Motherboard 28 °C (82 °F)
    CPU 24 °C (75 °F)
    Aux 46 °C (115 °F)
    Grafikprozessor (GPU) 79 °C (174 °F)
    GPU Umgebung 36 °C (97 °F)
    Maxtor 6L300S0 36 °C (97 °F)

    Kühllüfter:
    CPU 1148 RPM
    Gehäuse 2596 RPM

    Spannungswerte:
    CPU Core 1.04 V
    Aux 2.50 V
    +3.3 V 3.41 V
    +5 V 5.70 V
    +12 V 13.19 V
    -12 V 2.78 V
    -5 V 3.95 V
    +5 V Bereitschaftsmodus 5.14 V
    Debug Info F 93 41 FF
    Debug Info T 28 24 46
    Debug Info V 9B 9C D5 D4 D9 D7 E8 (03)