Gerätecode falsch? Bitte um Hilfe

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gerätecode falsch? Bitte um Hilfe

    Hallo zusammen. Habe mir DE_AT_CH_715_1703 gezogen und komme mit der Anleitung nicht klar. Habe zuerst Das Gerät auf der 7er Version aktualisiert. Muss jetzt laut Anleitung den Gerätecode ohne Leerzeile eingeben. Zeigt allerdings an, das Code falsch ist. Bin schon fast 8 Stunden am probieren und lesen. Bitte um Unterstützung. Danke:read:
  • huhu
    damit die karten bei dir laufen mußt du die karten für deinen pna aktivieren.
    dein pna hat einen einmaligen gerätecode...
    es gibt im genügend aktivierungstools um diese karten freizuschalten.... anleitungen auch auf deutsch..
    wo hast du denn genau das problem?
    ciao
    dreamer76
  • Also, ich habe die Software entpackt. Nach Anleitung die Meta Datei in den Ordner" Meta_Datei_hier_rein kopiert. Nun DCT.bat doppelklick, und Gerätecode ohne Leerzeile eingegeben. Dos zeigt an, das Gerätecode falsch sei, oder " Deine Map ist in Meta.txt nicht aufgelistet, oder " Keine Meta Datei in Ordner Meta_Darei_hier_rein. In der Meta.txt ist die Map aufgelistet, und die Meta Datei habe ich richtig kopiert, also kann es nur der falsche Gerätecode sein.
    Habe mit dem Programm ActvMap 4.7 eine Instalation probiert, genau nach Anleitung, doch mein Gerät findet die Map nicht.:(
  • huhu
    bei mir funktionierte es einwandfrei.
    wie schaut denn deine meta.txt aus?
    meine schaut so aus
    ;DE_AT_CH_715_1703
    B6 D0 5E 6B CA CE EC F5 41 4B 19 86 63 32 D8 74 DE_AT_CH-9.meta

    1.Tomtom mit dem PC verbinden !
    2.Auf Button Map V.7 klicken!
    3.Activate map v.7 anklicken!
    4.Im nächsten Fenster auf " Continue" klicken!
    5.Explorer von Tomtom öffnet sich!
    6.Kartenordner über den Explorer öffnen und Meta txt auswählen!
    7.Warten bis du den Button "Activate with Navcore with Crack" anwählen kannst!
    8.Wieder warten und akezptieren wählen!
    9 Mit Exit das Proggy verlassen !
    10. Tomtom vom PC abmelden und trennen und .......have Fun!!!

    ciao
    dreamer76
  • Ich hab´s hinbekommen. :D Habe mir die Soft Western_Europe_1GB - V710.1561 gezogen, die Installation verlief genau so wie die andere Soft. Auch jetzt ergab die Dosmeldung, "Gerätecode falsch" . Hab trotzdem nach Anleitung weitergemacht. Siehe da, es läuft:bing:
    Gruß
    framagi31