Windows XP SP3

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows XP SP3

    Hat jemand schon das neue Servicepack 3 von Windows XP installiert?
    Will nur wissen, ob meine Patches dann noch funktionieren oder wie bei Viesta dann nicht mehr. Bin jetzt ganz zufrieden mit XP und weiss nicht, ob das Pack mir was bringt.

    mvg Trixi101 :) :) :)
  • Hi Trixi101,
    ich würde da erstmal die Finger weglassen.
    Nur vorsichtshalber.

    Mircosoft hat offiziell bestätigt, dass sich sowohl im Service-Pack-3 für Windows XP, als auch im SP1 für Windows Vista ein Fehler eingeschlichen hat. Dieser betreffe aber nur Firmenkunden und habe auf Privatanwender so gut wie keine Auswirkungen.

    Wie Microsoft in einem Forenposting berichtet, handelt es sich bei dem Fehler um ein Problem mit dem Dynamics Retails Management System (DRMS). Dieses ist eine Software für das Vertriebsmanagement in kleinen und mittelgroßen Unternehmen und nicht mit dem, von Musikdownload-Seiten bekannten DRM (Digital Rights Management) zu verwechseln. Daher werde ein Privatanwender nur äußerst selten mit diesem Problem in Kontakt kommen. Firmenkunden rät Microsoft jedoch vehement von der Installation der Service-Packs ab - Zumindest so lange, bis der Fehler behoben ist. Dies soll schon in wenigen Tagen der Fall sein. Bis dahin ist wird das Vista SP1 nicht mehr über die automatische Updatefunktion von Windows installiert, sondern kann nur noch manuell von der Microsoft Website heruntergeladen werden.

    Auch die Auslieferung des Service Pack 3 für Windows XP wird sich um einige Tage verschieben. Hier sei die Anzahl der betroffenen Kunden erheblich größer. Derzeit soll Microsoft an einem Filter arbeiten, der erkennt, ob DRMS auf dem betroffenen System verwendet wird oder nicht. Sobald dieser funktioniert, werde die Verbreitung der Service-Packs wieder aufgenommen.

    Quelle PCGH

    Gruss Allder
  • Hab SP3 drauf, den Unterschied merk ich eigendlich überhaupt nicht gegenüber SP2.

    Das einzige was mir auffällt das der PC schneller hochfährt und runter, naja alles in Ruhe nochmal durchchecken vielleicht find ich noch versteckte Veränderungen:D
  • Wenn du Bedenken hast dann warte lieber bis Microsoft das SP3 offiziell zum download anbietet.

    Was ich noch bemerkt habe, das wenn ich dieses Board betrete die Werbung nicht mehr das Board ausbremst, ich hatte früher echt starke Probleme auf FSB zu kommen
  • habe auch drauf gemacht...

    ... sogar den offiziellen down von microdoof...

    dennoch startete das windows danach nicht nicht mehr !!!!

    alles versucht "abgesichert" ging nicht mehr und "letzte bekannte konfig" auch nicht....

    habe dann wieder rep machen müssen wie hier freesoft-board.to/f14/prozesso…r-300668.html#post2586363 beschrieben in meiner antwort...

    schätze das es irgendwie mit kasper zusammen hängt was ich am laufen habe oder am spyware proggi ... egal es ist jetzt drauf nach nen bisserl arbeit...

    gruss elwiss
  • elwiss schrieb:

    ... sogar den offiziellen down von microdoof...

    dennoch startete das windows danach nicht nicht mehr !!!!

    alles versucht "abgesichert" ging nicht mehr und "letzte bekannte konfig" auch nicht....

    habe dann wieder rep machen müssen wie hier freesoft-board.to/f14/prozesso…r-300668.html#post2586363 beschrieben in meiner antwort...

    schätze das es irgendwie mit kasper zusammen hängt was ich am laufen habe oder am spyware proggi ... egal es ist jetzt drauf nach nen bisserl arbeit...

    gruss elwiss



    Ich hab auch kasper, das kann wirklich daran liegen. Ich werde mir den SP 3 erst später instalieren wenn sie alle fehler behoben haben.
  • Hi Members,

    das Release hat mir 2x den Rechner zerschossen. Es wurden 2 Fehler in der Ereignissanzeige im Bereich des Netzwerkes angezeigt. Habe leider keine Ahnung mehr welche. Habe einmal versucht zu reparieren, half aber nicht. Win fuhr bis zum Ladebalken hoch und dann ging nichts mehr.

    Habe den Rechner mit Acronis gerettet. Vor vier Tagen habe ich mir das offizielle SP heruntergeladen und erneut versuchsweise installiert.

    Am Installationstag und am Morgen darauf hat er noch je einmal beim Ladebalken gehangen. Er scheint sich beim Treiberstart zu verhaspeln. Ein Warmstart hat geholfen. Fehler in der Ereignisanzeige werden nicht mehr angezeigt. Ich würde sagen, dass der Start etwas länger dauert, scheint zusätzliche Betriebstreiber zu laden.

    Ps
    Gehangen ist nicht ganz richtig. Der Balken läuft und läuft und läuft, nur das OS wird nicht gestartet.

    Seit Vorgestern läuft er ohne jegliches Problem. Werde noch einige Zeit warten, sollte er mucken werde ich mit Acronis die Sicherung zurückspielen.

    Nachdem das gleiche Problem wieder auftauchte, habe ich die im Internet beschriebene einfache Lösung ausprobiert(bei AMD Systemen beim hochfahren ein USB Gerät anschließen) bei mir DVBT Emfänger, seitdem läuft der PC eiwandfrei hoch. Habe den Opteron 185 von AMD.

    Dagomiter
  • Klarinette schrieb:

    Gibt es eigentlich ein Service Pack 3 für XP-Professional 64 Bit auch


    Laut meiner Recherche nicht:

    Windows XP Service Pack 3

    Das SP3 für XP verspricht höhere Leistung und mehr Sicherheit

    Viel Zeit ist seit der Veröffentlichung des SP2 vergangen, nun folgt das SP3. Neben gesteigerter Leistung bietet dieses über 300 Fehlerkorrekturen. Kleiner Wermutstropfen, die 64bit Version wird nicht unterstützt.


    Grüße
    "Trenne dich nicht von deinen Illusionen. Wenn sie verschwunden sind, wirst du weiter existieren, aber aufgehört haben zu leben."[SIZE="1"]
    Mark Twain, 30.11.1835 - 21.04.1910
    US-Schriftsteller[/SIZE]