Route 66 Installationsproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Route 66 Installationsproblem

    Hi,

    folgendes Problem:
    Wenn ich Route 66 Navigate 7 von der DVD aus starte und auf meiner 2GB MiniSD Karte installieren möchte (im Kartenlesegerät) erscheint zunächst ganz normal die Frage nach der gewünschten Sprache etc, dann wird die Karte ohne Probleme formatiert. Sobald dies aber dann geschehen ist und man auf "Installation" klickt kommt folgende Fehlermeldung:

    "Während der Installation ist ein Fehler aufgetreten. Überprüfen sie, ob der Schreibschutz ihrer Speicherkarte ausgeschaltet ist und ob ihr Gerät richtig an den PC angeschlossen ist."

    Der Schalter vom Adapter der MiniSD war definitiv auf der richtigen Position, ich habe auch problemlos manuell Dateien auf die Speicherkarte kopieren und wieder löschen können. Habe das Kartengerät dann probeweise an meinen 2. Computer gehängt - wieder Fehlanzeige, genau das selbe Problem.

    Hab dann unter den Eigenschaften von der Speicherkarte mal geschaut. "Allgemein" - kann man nichts machen. AutoPlay, unwichtig. Unter Extra hab ich dann eine Fehlerüberprüfung gemacht, welche nichts ergab. Hab sie dann auch mal formatiert, ebenso versucht statt Fat32 auf Fat zu formatieren.

    Jedoch erscheint standhaft immer wieder der selbe Fehler.
    Keine Ahnung woran es liegen könnte...
    Wäre dankbar jemand hätte einen guten Tipp für mich auf Lager.

    Gruß,
    the_x3