Mn6,5 Auf Maqma Kein Stimme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • malkoc18 schrieb:

    Ich habe auf mein maqma nv43 Mn6,5 mitrealityfiev alles läuft bis sitimme.das kann ich nicht frei schalten.Kann jemand mir helfen?wäre net.danke
    Vergewissere Dich bitte, ob es in Deinem MN6- Verzeichnis einen Ordner mit dem Namen sound gibt. In Diesem sollte zumindest eine Datei mit dem Namen: standard_2_sound.sfs vorhanden sein.

    Wenn dem so ist, dann brauchst Du nur noch in der NavLib.ini den richtigen Pfad zu Deiner Installation eintragen. Um das zu erreichen, öffne die Ini mit einem Editor. Das sollte dann in etwa so ausschauen.

    NavLib.ini

    [DB]
    FileName = \SDMMCDisk\

    [Properties]
    ConfigFilesDir=\SDMMCDisk\MN6\MobileNavigator\ConfigFiles\Advisor.SFS


    Last used database directory=\SDMMCDisk\MN6\DACH_NT2008.map

    Das Rote müsstest Du Deinem System anpassen. Das SCDMMSDisk muß da stehen!

    Viel Erfolg!
  • Danke Species.8472

    [DB]
    FileName = \SDMMCDisk\
    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]

    Last used database directory=\SDMMCDisk\Europe_NT200708.map
    ConfigFilesDir=\SDMMCDisk\MN6\Navi\ConfigFiles\Advisor.SFS
    [TMC]
    LastKnownFreq=0
    LastKnownPiCode=-1

    es saut jetz soaus.sprache kann ich wählen aber stimme nicht.
    program läuft namen navi.exe
    schöne grüse.
  • [DB]
    FileName = \SDMMCDisk\
    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]

    Last used database directory=\SDMMCDisk\Europe_NT200708.map
    ConfigFilesDir=\SDMMCDisk\MN6\Navi\ConfigFiles\Advisor.SFS
    [TMC]
    LastKnownFreq=0
    LastKnownPiCode=-1

    ich sehe so aus habe 32 sprache in saund ordner.
  • UserSettingsLanguage.xml
    <Settings>
    <Product>MN</Product>
    <Version>6.0</Version>
    <Language>2</Language>
    <SfsSound>
    <Sound>German</Sound>
    <Name>German</Name>
    <Type>sound</Type>
    </SfsSound>
    <DistanceUnit>0</DistanceUnit>
    </Settings>
    hier schaut soaus.
    muss ich hier etwa.ändern?
  • hab das gleiche problem karten installiert und das navi findet auch den weg nur leider spricht das navi nicht. er sagt nur achtung und leiser bzw. lauter in der einstellung. hab das navi navgear43 von pearl mit navigon 6.5.1 aber irgendwie bekomme ich es mit den ton nicht hin. im sound ordner sind mehrere stimmen die ich auch anwählen kann nur bei der routenführung spricht es nicht.unter der navilib steht dies:
    [DB]
    FileName = \SDMMC\

    [Properties]
    ConfigFilesDir=\SDMMC\MobileNavigator\ConfigFiles\Advisor.SFS

    Last used database directory=\SDMMC\GP-43_MN_6_5_1_Build_297\MobileNavigator\Europe_NT200708\Europe_NT200708.map
    [TMC]
    LastKnownFreq=876
    LastKnownPiCode=-1
    vielleicht kann ja einer helfen.
  • superknack33 schrieb:

    hallo species.8472 hab mir auch nochmal die navigon soft besorgt aber bekomme ebenfalls keine stimmen hin. werde es wohl bald aufgeben.
    So schnell geben wir hier nicht auf. Google mal nach dem Programm SDFormatter V2.0 von Panasonic. Das gibt's als kostenlosen Download. Damit machst Du eine saubere Formatierung Deiner SD- Karte und vergibst gleich den Namen SDMMC. Nun überspielst Du noch mal das Programm. Undzwar das, was extra für Dein Navi optimiert wurde.

    Dann sehen wir weiter.

    Die Lautstärke ist aber schon aufgedreht bei Dir? :D
  • habe die karte formatiert und s oberste geladen "
    GP_43_MN6_5_1_Build_297_RV_Original_Skin" hoffe das es das richtig ist ansonsten bitte nochmal melden falls es eine andere datei sein muß . danke
  • schreibschutz hab ich aufgehoben und unter navlib.ini steht dies "
    [DB]
    FileName = \SDMMC\

    [Properties]
    ConfigFilesDir=\SDMMC\MobileNavigator\ConfigFiles\Advisor.SFS

    Last used database directory=\SDMMC\GP-43_MN_6_5_1_Build_297\MobileNavigator\Europe_NT200708\Europe_NT200708.map
    [TMC]
    LastKnownFreq=876
    LastKnownPiCode=-1
    ob dies das richtige ist , weiß ich nicht. hab aber trotzdem kein ton.
  • malkoc18 schrieb:

    dunkel.programe schaltet aus. wo muss map datei sein?was muss ich ändern?
    Die Karten gehören in den Ordner map. Dieser steht in Deinem Navigationsverzeichnis.

    Hast Du die Settings fürs Maqma NV43 geladen und auf die Karte kopiert?

    Wenn das dann immernoch nicht funktioniert, könnte es höchstens noch sein, dass Du eventuell eine SDHC Karte verwendest? Diese bringt nämlich solche Fehlermeldungen und ist aus diesem Grunde für uns nicht brauchbar.