BECKER Navi spielt keine Videos ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • BECKER Navi spielt keine Videos ab

    Hallo an alle.

    Mein BECKER TRAFFIC ASSIST 7827 hat große Schwierigkeiten beim Abspielen von Videos.

    Entweder werden sie gar nicht abgespielt, oder nur sehr langsam und ohne Ton.
    Als Datenträger für die Videos habe ich sowohl die mitgelieferte SD-Karte verwendet, als auch einen USB-Stick. Bei beidem gab es Probleme. Die Formate der Videos waren, wie vorgeschrieben, mpeg & wmv.

    Becker schrieb auf meine Anfrage folgende Antwort:
    "Wir empfehlen die Dateiformate MPG1 im Container (VCD) oder WMV Standard - Auflösung 320 x 240 mit ca. 20 Frames.
    Für WMV empfehlen wir den VMA Audio Codec. Für unser Gerät sollten 44KHz, 16bit, 2 Kanäle, 128-192 die optimalen Werte sein.
    "

    Alle Anforderungen von Becker wurden befolgt, was wirklich sehr aufwändig war, und doch hat es nicht funktioniert.

    Ich habe zum konvertieren der Videos das Programm "Super" verwendet.

    Gibt es vielleicht einen Becker-Video-Converter oder eine andere Lösung?

    Vielen Dank im Voraus.

    Gruß, elhamd
  • TCPMP - Version 0.81

    Vielen Dank für die schnelle Antwort.
    Ich habe den "TCPMP - Version 0.81" herunter geladen.

    Das ist echt super! Sehr zu empfehlen!


    Eine Frage habe ich noch.
    Ein 10MB avi-Video wird abgespielt, aber ein 700MB avi-Video nicht. Wieso ist das so?


    Kannst du mir auch noch einen Universal Musik-Player empfehlen?
    Ich habe ein paar Mp3 auf dem Gerät. Einige spielt es ab und andere komischerweise nicht.

    Danke im Voraus.